Base access vérrouillée en modif.

Le
PO2B
Bonjour à Tous,

J'ai une base access (2000) qui contient quelques requêtes qui automatisent
des traitements (imports/exports) avec des chemins d'accès particuliers vers
des fichiers excel ou Txt.
Cette base a été construite il y a quelques années par quelqu'un qui n'est
plus dans l'entreprise.

Les fichiers traités viennent d'être déplacés vers un autre serveur et je
dois donc changer les chemins.

Ce fichier access n'a pas de mot de passe mais je ne peux pas l'ouvrir en
modif.

Quand je tente de l'ouvrir en modif (avec la touche Shift enfoncée), access
s'ouvre mais pas le fichier.

Pouvez-vous m'aider ?

Merci

PO
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien
Le #16713931
PO2B a écrit :
Bonjour à Tous,

J'ai une base access (2000) qui contient quelques requêtes qui automatisent
des traitements (imports/exports) avec des chemins d'accès particuliers vers
des fichiers excel ou Txt.
Cette base a été construite il y a quelques années par quelqu'un qui n'est
plus dans l'entreprise.

Les fichiers traités viennent d'être déplacés vers un autre serveur et je
dois donc changer les chemins.

Ce fichier access n'a pas de mot de passe mais je ne peux pas l'ouvrir en
modif.

Quand je tente de l'ouvrir en modif (avec la touche Shift enfoncée), access
s'ouvre mais pas le fichier.

Pouvez-vous m'aider ?

Merci

PO







Salut,
Quant tu dis "pas le fichier" tu veux dire "pas la base" ?
ou alors ta base s'ouvre bien mais elle est vide de tout objet ? Si
c'est le cas vas voir dans Outils>Options>Onglet affichage : coche
objets masqués
@+
PO2B
Le #16713901
Non en fait Access s'ouvre mais vide. Pas la base en question.


"Fabien" %
PO2B a écrit :
Bonjour à Tous,

J'ai une base access (2000) qui contient quelques requêtes qui
automatisent des traitements (imports/exports) avec des chemins d'accès
particuliers vers des fichiers excel ou Txt.
Cette base a été construite il y a quelques années par quelqu'un qui
n'est plus dans l'entreprise.

Les fichiers traités viennent d'être déplacés vers un autre serveur et je
dois donc changer les chemins.

Ce fichier access n'a pas de mot de passe mais je ne peux pas l'ouvrir en
modif.

Quand je tente de l'ouvrir en modif (avec la touche Shift enfoncée),
access s'ouvre mais pas le fichier.

Pouvez-vous m'aider ?

Merci

PO







Salut,
Quant tu dis "pas le fichier" tu veux dire "pas la base" ?
ou alors ta base s'ouvre bien mais elle est vide de tout objet ? Si c'est
le cas vas voir dans Outils>Options>Onglet affichage : coche objets
masqués
@+


Fabien
Le #16714161
PO2B a écrit :
Non en fait Access s'ouvre mais vide. Pas la base en question.


"Fabien" %
PO2B a écrit :
Bonjour à Tous,

J'ai une base access (2000) qui contient quelques requêtes qui
automatisent des traitements (imports/exports) avec des chemins d'accès
particuliers vers des fichiers excel ou Txt.
Cette base a été construite il y a quelques années par quelqu'un qui
n'est plus dans l'entreprise.

Les fichiers traités viennent d'être déplacés vers un autre serveur et je
dois donc changer les chemins.

Ce fichier access n'a pas de mot de passe mais je ne peux pas l'ouvrir en
modif.

Quand je tente de l'ouvrir en modif (avec la touche Shift enfoncée),
access s'ouvre mais pas le fichier.

Pouvez-vous m'aider ?

Merci

PO







Salut,
Quant tu dis "pas le fichier" tu veux dire "pas la base" ?
ou alors ta base s'ouvre bien mais elle est vide de tout objet ? Si c'est
le cas vas voir dans Outils>Options>Onglet affichage : coche objets
masqués
@+






As tu accés aux options Outils>Options ? Si oui regarde quels sont les
parametres d'affichages et autre
Regardes du coté des options de demarrage
Que ce passe t il dans le cas ou tu importes les objets de l'ancienne
base vers une nouvelle ?
La base est elle en format MDE ?
PO2B
Le #16722831
Bonjour Fabien,

As tu accés aux options Outils>Options ? Si oui regarde quels sont les
parametres d'affichages et autre


J'ai tout coché pour avoir accès à tout
Regardes du coté des options de demarrage


Idem, tout est affiché (coché en tous cas)
Que ce passe t il dans le cas ou tu importes les objets de l'ancienne base
vers une nouvelle ?


Je vois tous les objets, j'arrive à les importer mais j'ai un message
d'erreur à l'ouverture de la nouvelle base
Mais c'est déjà une très bonne piste que je vais exploiter.
La base est elle en format MDE ?


Il s'agit d'un fichier MDB.

Je vais essayer de reconstruire la base à partir des imports.

Merci pour tes conseils, ça me permet d'avancer et de récupérer au moins le
plus gros de ma base.

A+ PO




"Fabien"
PO2B a écrit :
Non en fait Access s'ouvre mais vide. Pas la base en question.


"Fabien" %
PO2B a écrit :
Bonjour à Tous,

J'ai une base access (2000) qui contient quelques requêtes qui
automatisent des traitements (imports/exports) avec des chemins d'accès
particuliers vers des fichiers excel ou Txt.
Cette base a été construite il y a quelques années par quelqu'un qui
n'est plus dans l'entreprise.

Les fichiers traités viennent d'être déplacés vers un autre serveur et
je dois donc changer les chemins.

Ce fichier access n'a pas de mot de passe mais je ne peux pas l'ouvrir
en modif.

Quand je tente de l'ouvrir en modif (avec la touche Shift enfoncée),
access s'ouvre mais pas le fichier.

Pouvez-vous m'aider ?

Merci

PO







Salut,
Quant tu dis "pas le fichier" tu veux dire "pas la base" ?
ou alors ta base s'ouvre bien mais elle est vide de tout objet ? Si
c'est le cas vas voir dans Outils>Options>Onglet affichage : coche
objets masqués
@+






As tu accés aux options Outils>Options ? Si oui regarde quels sont les
parametres d'affichages et autre
Regardes du coté des options de demarrage
Que ce passe t il dans le cas ou tu importes les objets de l'ancienne base
vers une nouvelle ?
La base est elle en format MDE ?


Fabien
Le #16723891
PO2B a écrit :
Bonjour Fabien,

As tu accés aux options Outils>Options ? Si oui regarde quels sont les
parametres d'affichages et autre


J'ai tout coché pour avoir accès à tout
Regardes du coté des options de demarrage


Idem, tout est affiché (coché en tous cas)
Que ce passe t il dans le cas ou tu importes les objets de l'ancienne base
vers une nouvelle ?


Je vois tous les objets, j'arrive à les importer mais j'ai un message
d'erreur à l'ouverture de la nouvelle base
Mais c'est déjà une très bonne piste que je vais exploiter.
La base est elle en format MDE ?


Il s'agit d'un fichier MDB.

Je vais essayer de reconstruire la base à partir des imports.

Merci pour tes conseils, ça me permet d'avancer et de récupérer au moins le
plus gros de ma base.

A+ PO




"Fabien"
PO2B a écrit :
Non en fait Access s'ouvre mais vide. Pas la base en question.


"Fabien" %
PO2B a écrit :
Bonjour à Tous,

J'ai une base access (2000) qui contient quelques requêtes qui
automatisent des traitements (imports/exports) avec des chemins d'accès
particuliers vers des fichiers excel ou Txt.
Cette base a été construite il y a quelques années par quelqu'un qui
n'est plus dans l'entreprise.

Les fichiers traités viennent d'être déplacés vers un autre serveur et
je dois donc changer les chemins.

Ce fichier access n'a pas de mot de passe mais je ne peux pas l'ouvrir
en modif.

Quand je tente de l'ouvrir en modif (avec la touche Shift enfoncée),
access s'ouvre mais pas le fichier.

Pouvez-vous m'aider ?

Merci

PO







Salut,
Quant tu dis "pas le fichier" tu veux dire "pas la base" ?
ou alors ta base s'ouvre bien mais elle est vide de tout objet ? Si
c'est le cas vas voir dans Outils>Options>Onglet affichage : coche
objets masqués
@+





As tu accés aux options Outils>Options ? Si oui regarde quels sont les
parametres d'affichages et autre
Regardes du coté des options de demarrage
Que ce passe t il dans le cas ou tu importes les objets de l'ancienne base
vers une nouvelle ?
La base est elle en format MDE ?






Salut, et c'est quoi ce message d'erreur lors de l'ouverture de la
nouvelle base ?
Publicité
Poster une réponse
Anonyme