Base de données access Inaccessible !! (Bis)

Le
Christophe
Bonjour à tous,

Je vous réindique ci-dessous mon post précédent concernant mes soucis avec
ACCESS 2000.

Je n'arrive de nouveau plus à accéder à ma base lorsque nous sommes
plusieurs à l'utiliser sur le réseau. (nous sommes 3 !!)
En fait, j'accède sans problème a la base si je suis le premier à me
connecter dessus (et les 2 autres n'ont pas de problème).
Par contre, si les deux autres rentrent avant moi, je ne peux pas y accéder
!! :(

Du coup, je leur demande de sortir de la base pour pouvoir y entrer
également !!

Quelqu'un saurait de quoi ça vient svp ??

Merci par avance !!

Christophe










Enfin trouvé !!!

Il s'agissait en fait de Internet Explorer 7

Ce que je comprend pas, c'est qu'auparavant il était installé et ça marchait


Surement un paramètre dans un coin !!

Merci à vous !

Christophe

"Christophe" <no_spam@no_spam.fr> a écrit dans le message de news:
%235jyIc0XHHA.688@TK2MSFTNGP03.phx.gbl
> Pour le réseau, je suis en groupe de travail . Controle total pour tout le
> monde.
>
> Ce qui est bizarre, c'est que la copie passe bien , donc j'ai au moins les
> autorisations de consultation !
> je vais réinstaller office 2000 ainsi que le service pack pour voir si y'a
> pas un problème a ce niveau !!
>
> Merci
>
> "ze Titi" <ze_titi_enlever-ceci@tiscali.fr> a écrit dans le message de
> news: mn.2bb27d73593e88d9.64280@tiscali.fr
>> Es-tu en domaine ou en groupe de travail ?
>> De toute façon, manifestement, si ça fonctionne en local mais pas en
>> réseau, je pense que c'est du côté de la configuration réseau qu'il faut
>> te tourner. Au fait, quand tu dis "en local", tu veux dire que tu fais
>> une copie de la base réseau en local ? Dans ce cas, ça confirme
>> l'hypothèse du problème réseau !
>> Note: l'accès au répertoire réseau ne signifie pas pour autant que tu
>> aies tous les droits sur ce répertoire
>>
>> En ce jour mémorable du lundi 05/03/2007, tu as entrepris la lourde tâche
>> de taper sur ton clavier :
>>> Droits sur le répertoire, ils sont ok car je peux y accéder via le
>>> réseau (et que logiquement ils n'ont pas changé )
>>> Installation d'acces, je peux utiliser la base en local mais pas en
>>> réseau
>>>
>>> :'(
>>>
>>>
>>> "ze Titi" <ze_titi_enlever-ceci@tiscali.fr> a écrit dans le message de
>>> news: mn.2b927d737f197c0c.64280@tiscali.fr
>>>> Hello Christophe !
>>>>
>>>> Embêtant
>>>> - Droits sur le répertoire ?
>>>> - Installation d'access correcte ?
>>>>
>>>> En ce jour mémorable du lundi 05/03/2007, tu as entrepris la lourde
>>>> tâche de taper sur ton clavier :
>>>>> Bonjour à tous !!!
>>>>>
>>>>> J'ai un souci !!!!
>>>>> Je possède une base access posée une un serveur en windows 2000 .
>>>>> Jusqu'a maintenant pas de problème pour l'utiliser.
>>>>> J'ai du réinstaller mon poste de travail (en windows xp pro),
>>>>> reconfigurer mon réseau etc etc. et la quand j'essai de lancer la
>>>>> base access, rien ne se passe !!!! ? ! ? !
>>>>> j'ai essayé d'y accéder sur un autre poste, et ça passe sans problème
>>>>> .
>>>>> Je suppose donc que j'ai oublié un truc, mais je ne sais pas lequel !!
>>>>> Auriez vous une idée ??
>>>>>
>>>>> Merci par avance pour vos idées !!
>>>>>
>>>>> Christophe
>>>>
>>>> -- Cordialement,
>>>> Ze Titi
>>>>
>>>> Tout pour réussir avec Access :
>>>> http://www.mpfa.info
>>>>
>>>>
>>
>> --
>> Cordialement,
>> Ze Titi
>>
>> Tout pour réussir avec Access :
>> http://www.mpfa.info
>>
>>
>
>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tisane
Le #6190371
Bonjour Christophe,

Je vous réindique ci-dessous mon post précédent concernant mes soucis avec
ACCESS 2000.
Je n'arrive de nouveau plus à accéder à ma base lorsque nous sommes
plusieurs à l'utiliser sur le réseau. (nous sommes 3 !!)
En fait, j'accède sans problème a la base si je suis le premier à me
connecter dessus (et les 2 autres n'ont pas de problème).
Par contre, si les deux autres rentrent avant moi, je ne peux pas y
accéder !! :(
Du coup, je leur demande de sortir de la base pour pouvoir y entrer
également !!


Je croyais que tu avais trouvé... Internet Explorer 7 !
Tu l'as réinstallé ?

--
Tisane


Enfin trouvé !!!

Il s'agissait en fait de Internet Explorer 7 ...

Ce que je comprend pas, c'est qu'auparavant il était installé et ça
marchait
Surement un paramètre dans un coin !!

Merci à vous !

Christophe
[...]


ze Titi
Le #6190121
Hello Tisane !

tu te fais rare ces temps-ci !

Tu l'as réinstallé ?
... ou désinstallé... ;-)


En ce jour mémorable du lundi 19/03/2007, tu as entrepris la lourde
tâche de taper sur ton clavier :
Bonjour Christophe,

Je vous réindique ci-dessous mon post précédent concernant mes soucis avec
ACCESS 2000.
Je n'arrive de nouveau plus à accéder à ma base lorsque nous sommes
plusieurs à l'utiliser sur le réseau. (nous sommes 3 !!)
En fait, j'accède sans problème a la base si je suis le premier à me
connecter dessus (et les 2 autres n'ont pas de problème).
Par contre, si les deux autres rentrent avant moi, je ne peux pas y accéder
!! :(
Du coup, je leur demande de sortir de la base pour pouvoir y entrer
également !!


Je croyais que tu avais trouvé... Internet Explorer 7 !
Tu l'as réinstallé ?


--
Cordialement,
Ze Titi

Tout pour réussir avec Access :
http://www.mpfa.info


Tisane
Le #6189751
Hello ze Titi,

Hello Tisane !
tu te fais rare ces temps-ci !


C'est qu'il y a du "monde" très réactif sur ce forum ;-)

--
Tisane

[...]

Christophe
Le #6186421
Bonjour Tisane et Ze Titi,

Ben je pensais avoir trouvé, mais en fait, je pense que c'est parce que
j'étais le premier à entrer sur la base.
IE7 n'est pas réinstallé , mais ça le fait avec IE6.
Par contre lorsque je rentre dans la base, il indique que l'éditeur de ma
base de donnée est Inconnue (surement lié au firewall de windows xp), par
contre je ne trouve rien en ce sens sur le net.

Merci à vous.

Christophe

"Tisane"
Hello ze Titi,

Hello Tisane !
tu te fais rare ces temps-ci !


C'est qu'il y a du "monde" très réactif sur ce forum ;-)

--
Tisane

[...]



Publicité
Poster une réponse
Anonyme