Besoin d'un regard extérieur

Le
mcog
Bonjour,

Un PC en XP Home s'éteind et redémarre immédiatement lors du chargement de
windows.
Il affiche le logo windows avec 4 passages du vu-mètre sans arriver au
bureau.

J'ai donc mis un CD d'XP Home, lorsque je valide l'action de réparer
windows, il m'affiche une page bleue puis se fige.
J'ai donc essayé de mettre un CD bootable de True Image pour attraper une
image du disque que j'avais créé, là, True Image se plante en m'indiquant
"Panic Kernel" et reste figé.
J'ai mis un CD d'XP pro, pour tenté un formatage, là il me dit qu'il ne peut
formater.

Je pense à un souci de disque, qu'en pensez-vous ?
Alim ?

Merci,
--
@+
Olivier
www.spaceodg.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Phil 93
Le #23882431
mcog a écrit :
Bonjour,

Un PC en XP Home s'éteind et redémarre immédiatement lors du chargement de
windows.
Il affiche le logo windows avec 4 passages du vu-mètre sans arriver au
bureau.

J'ai donc mis un CD d'XP Home, lorsque je valide l'action de réparer
windows, il m'affiche une page bleue puis se fige.
J'ai donc essayé de mettre un CD bootable de True Image pour attraper une
image du disque que j'avais créé, là, True Image se plante en m'indiquant
"Panic Kernel" et reste figé.
J'ai mis un CD d'XP pro, pour tenté un formatage, là il me dit qu'il ne peut
formater.

Je pense à un souci de disque, qu'en pensez-vous ?
Alim ?



ça ressemble plutôt à un problème mémoire.
Il faudrait tester avec Memtest86+

Il faudrait aussi vérifier que le CPU ne surchauffe pas, ce qui pourrait
arriver si le ventilateur ne tourne plus ou si le radiateur n'est plus
correctement fixé.
mcog
Le #23882661
mcog a écrit :
Bonjour,

Un PC en XP Home s'éteind et redémarre immédiatement lors du chargement
de
windows.
Il affiche le logo windows avec 4 passages du vu-mètre sans arriver au
bureau.

J'ai donc mis un CD d'XP Home, lorsque je valide l'action de réparer
windows, il m'affiche une page bleue puis se fige.
J'ai donc essayé de mettre un CD bootable de True Image pour attraper une
image du disque que j'avais créé, là, True Image se plante en m'indiquant
"Panic Kernel" et reste figé.
J'ai mis un CD d'XP pro, pour tenté un formatage, là il me dit qu'il ne
peut
formater.
Je pense à un souci de disque, qu'en pensez-vous ?
Alim ?



ça ressemble plutôt à un problème mémoire.
Il faudrait tester avec Memtest86+

Il faudrait aussi vérifier que le CPU ne surchauffe pas, ce qui pourrait
arriver si le ventilateur ne tourne plus ou si le radiateur n'est plus
correctement fixé.



Pour info, j'ai enlevé le disque IDE
J'ai mis un disque SATA neuf
J'ai changé la nappe IDE du lecteur DVD
J'ai mis une alim plus puissante neuve
Le même souci :
http://www.spaceodg.com/forum/IMG_5545.JPG

J'ai enlevé puis remis la barette de mémoire :
http://www.spaceodg.com/forum/IMG_5546.JPG

Je vais essayer Mem86+

Merci,

@+

Olivier
mcog
Le #23882721
"mcog" 4e9eed32$0$18786$
mcog a écrit :
Bonjour,

Un PC en XP Home s'éteind et redémarre immédiatement lors du chargement
de
windows.
Il affiche le logo windows avec 4 passages du vu-mètre sans arriver au
bureau.

J'ai donc mis un CD d'XP Home, lorsque je valide l'action de réparer
windows, il m'affiche une page bleue puis se fige.
J'ai donc essayé de mettre un CD bootable de True Image pour attraper
une
image du disque que j'avais créé, là, True Image se plante en
m'indiquant
"Panic Kernel" et reste figé.
J'ai mis un CD d'XP pro, pour tenté un formatage, là il me dit qu'il ne
peut
formater.
Je pense à un souci de disque, qu'en pensez-vous ?
Alim ?





ça ressemble plutôt à un problème mémoire.
Il faudrait tester avec Memtest86+

Il faudrait aussi vérifier que le CPU ne surchauffe pas, ce qui pourrait
arriver si le ventilateur ne tourne plus ou si le radiateur n'est plus
correctement fixé.



Pour info, j'ai enlevé le disque IDE
J'ai mis un disque SATA neuf
J'ai changé la nappe IDE du lecteur DVD
J'ai mis une alim plus puissante neuve
Le même souci :
http://www.spaceodg.com/forum/IMG_5545.JPG

J'ai enlevé puis remis la barette de mémoire :
http://www.spaceodg.com/forum/IMG_5546.JPG

Je vais essayer Mem86+

Merci,

@+

Olivier




Voici le test de mémoire :
http://www.spaceodg.com/forum/IMG_5550.JPG
@+
Olivier
openaf
Le #23882881
Le 19/10/2011 17:51, mcog a écrit :
"mcog" 4e9eed32$0$18786$
mcog a écrit :
Bonjour,

Un PC en XP Home s'éteind et redémarre immédiatement lors du chargement
de
windows.
Il affiche le logo windows avec 4 passages du vu-mètre sans arriver au
bureau.

J'ai donc mis un CD d'XP Home, lorsque je valide l'action de réparer
windows, il m'affiche une page bleue puis se fige.
J'ai donc essayé de mettre un CD bootable de True Image pour attraper
une
image du disque que j'avais créé, là, True Image se plante en
m'indiquant
"Panic Kernel" et reste figé.
J'ai mis un CD d'XP pro, pour tenté un formatage, là il me dit qu'il ne
peut
formater.
Je pense à un souci de disque, qu'en pensez-vous ?
Alim ?





ça ressemble plutôt à un problème mémoire.
Il faudrait tester avec Memtest86+

Il faudrait aussi vérifier que le CPU ne surchauffe pas, ce qui pourrait
arriver si le ventilateur ne tourne plus ou si le radiateur n'est plus
correctement fixé.



Pour info, j'ai enlevé le disque IDE
J'ai mis un disque SATA neuf
J'ai changé la nappe IDE du lecteur DVD
J'ai mis une alim plus puissante neuve
Le même souci :
http://www.spaceodg.com/forum/IMG_5545.JPG

J'ai enlevé puis remis la barette de mémoire :
http://www.spaceodg.com/forum/IMG_5546.JPG

Je vais essayer Mem86+

Merci,

@+

Olivier




Voici le test de mémoire :
http://www.spaceodg.com/forum/IMG_5550.JPG
@+
Olivier




Si tu as plusieurs barrettes, il est important de les tester une à une
pour savoir laquelle foire.

--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)
mcog
Le #23883731
"openaf"
Le 19/10/2011 17:51, mcog a écrit :
"mcog" 4e9eed32$0$18786$
mcog a écrit :
Bonjour,

Un PC en XP Home s'éteind et redémarre immédiatement lors du
chargement
de
windows.
Il affiche le logo windows avec 4 passages du vu-mètre sans arriver au
bureau.

J'ai donc mis un CD d'XP Home, lorsque je valide l'action de réparer
windows, il m'affiche une page bleue puis se fige.
J'ai donc essayé de mettre un CD bootable de True Image pour attraper
une
image du disque que j'avais créé, là, True Image se plante en
m'indiquant
"Panic Kernel" et reste figé.
J'ai mis un CD d'XP pro, pour tenté un formatage, là il me dit qu'il
ne
peut
formater.
Je pense à un souci de disque, qu'en pensez-vous ?
Alim ?





ça ressemble plutôt à un problème mémoire.
Il faudrait tester avec Memtest86+

Il faudrait aussi vérifier que le CPU ne surchauffe pas, ce qui
pourrait
arriver si le ventilateur ne tourne plus ou si le radiateur n'est plus
correctement fixé.



Pour info, j'ai enlevé le disque IDE
J'ai mis un disque SATA neuf
J'ai changé la nappe IDE du lecteur DVD
J'ai mis une alim plus puissante neuve
Le même souci :
http://www.spaceodg.com/forum/IMG_5545.JPG

J'ai enlevé puis remis la barette de mémoire :
http://www.spaceodg.com/forum/IMG_5546.JPG

Je vais essayer Mem86+

Merci,

@+

Olivier




Voici le test de mémoire :
http://www.spaceodg.com/forum/IMG_5550.JPG
@+
Olivier




Si tu as plusieurs barrettes, il est important de les tester une à une
pour savoir laquelle foire.

--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)



Il n'y a qu'une barette,
D'accord avec moi sur le dignostic ?
--
@+
Olivier
openaf
Le #23884071
Le 19/10/2011 21:07, mcog a écrit :
"openaf"
Le 19/10/2011 17:51, mcog a écrit :
"mcog" 4e9eed32$0$18786$
mcog a écrit :
Bonjour,

Un PC en XP Home s'éteind et redémarre immédiatement lors du
chargement
de
windows.
Il affiche le logo windows avec 4 passages du vu-mètre sans arriver au
bureau.

J'ai donc mis un CD d'XP Home, lorsque je valide l'action de réparer
windows, il m'affiche une page bleue puis se fige.
J'ai donc essayé de mettre un CD bootable de True Image pour attraper
une
image du disque que j'avais créé, là, True Image se plante en
m'indiquant
"Panic Kernel" et reste figé.
J'ai mis un CD d'XP pro, pour tenté un formatage, là il me dit qu'il
ne
peut
formater.
Je pense à un souci de disque, qu'en pensez-vous ?
Alim ?





ça ressemble plutôt à un problème mémoire.
Il faudrait tester avec Memtest86+

Il faudrait aussi vérifier que le CPU ne surchauffe pas, ce qui
pourrait
arriver si le ventilateur ne tourne plus ou si le radiateur n'est plus
correctement fixé.



Pour info, j'ai enlevé le disque IDE
J'ai mis un disque SATA neuf
J'ai changé la nappe IDE du lecteur DVD
J'ai mis une alim plus puissante neuve
Le même souci :
http://www.spaceodg.com/forum/IMG_5545.JPG

J'ai enlevé puis remis la barette de mémoire :
http://www.spaceodg.com/forum/IMG_5546.JPG

Je vais essayer Mem86+

Merci,

@+

Olivier




Voici le test de mémoire :
http://www.spaceodg.com/forum/IMG_5550.JPG
@+
Olivier




Si tu as plusieurs barrettes, il est important de les tester une à une
pour savoir laquelle foire.

--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)



Il n'y a qu'une barette,
D'accord avec moi sur le dignostic ?



Vérifie à tout hasard que la barrette est bien enfichée. Si c'est le cas
il y a peu de doutes avec 448.000 erreurs.

--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)
mcog
Le #23884371
"openaf"
Le 19/10/2011 21:07, mcog a écrit :
"openaf"
Le 19/10/2011 17:51, mcog a écrit :
"mcog" news:
4e9eed32$0$18786$
mcog a écrit :
Bonjour,

Un PC en XP Home s'éteind et redémarre immédiatement lors du
chargement
de
windows.
Il affiche le logo windows avec 4 passages du vu-mètre sans arriver
au
bureau.

J'ai donc mis un CD d'XP Home, lorsque je valide l'action de réparer
windows, il m'affiche une page bleue puis se fige.
J'ai donc essayé de mettre un CD bootable de True Image pour
attraper
une
image du disque que j'avais créé, là, True Image se plante en
m'indiquant
"Panic Kernel" et reste figé.
J'ai mis un CD d'XP pro, pour tenté un formatage, là il me dit qu'il
ne
peut
formater.
Je pense à un souci de disque, qu'en pensez-vous ?
Alim ?





ça ressemble plutôt à un problème mémoire.
Il faudrait tester avec Memtest86+

Il faudrait aussi vérifier que le CPU ne surchauffe pas, ce qui
pourrait
arriver si le ventilateur ne tourne plus ou si le radiateur n'est
plus
correctement fixé.



Pour info, j'ai enlevé le disque IDE
J'ai mis un disque SATA neuf
J'ai changé la nappe IDE du lecteur DVD
J'ai mis une alim plus puissante neuve
Le même souci :
http://www.spaceodg.com/forum/IMG_5545.JPG

J'ai enlevé puis remis la barette de mémoire :
http://www.spaceodg.com/forum/IMG_5546.JPG

Je vais essayer Mem86+

Merci,

@+

Olivier




Voici le test de mémoire :
http://www.spaceodg.com/forum/IMG_5550.JPG
@+
Olivier




Si tu as plusieurs barrettes, il est important de les tester une à une
pour savoir laquelle foire.

--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)



Il n'y a qu'une barette,
D'accord avec moi sur le dignostic ?



Vérifie à tout hasard que la barrette est bien enfichée. Si c'est le cas
il y a peu de doutes avec 448.000 erreurs.

--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)



La barette est commandée, elle est commandée et arrive ce vendredi c'est de
la PC3200 1Gb (1 barette)
J'ai essayé de mettre la barette sur le port N°1 car présente sur le N°2 et
là ça a bipé au démarrage avec écran noir...
Je vous donnerai un retour...

Une petite question, qu'est ce qui vous a alerté sur la barette lors de mon
1er post, car j'avais tout de même un début de démarrage de Windows... ?

Merci,
@+
Olivier
pxg
Le #23885211
mcog wrote:
"openaf"
Une petite question, qu'est ce qui vous a alerté sur la barette lors
de mon 1er post, car j'avais tout de même un début de démarrage de
Windows... ?



Avec tes symptômes j'aurais proposé barette ou processeur qui aurait trop
chauffé (c'est beaucoup plus rare). La barette est ce qu'il y a de plus
facile à tester.

Une barette peut présenter un dysfonctionnement à partir d'une adresse
donnée et parfois elle n'est "décelée" qu'au moment où cette adresse est
utilisée et cela provoque un blocage ou un écran bleu.
Outre l'enfichage de la barette, cela peut aussi venir des contacts. Après
un dépoussiérage, un petit pschitt de nettoyant à contact "pourrait"
améliorer les choses mais il ne faut pas rêver.

cordialement

pxg
Phil 93
Le #23886981
mcog a écrit :

Une petite question, qu'est ce qui vous a alerté sur la barette lors de mon
1er post, car j'avais tout de même un début de démarrage de Windows... ?



Avec un problème de disque dur les symptômes auraient été différents
- bruits anormaux du disque dur
- disque dur pas vu par le BIOS (le BIOS ne voit pas comment booter)
- message d'erreur : secteur pas trouvé, secteur illisible
- temps d'attente important à chaque tentative d'accès au disque dur

Avec un problème d'alimentation les symptômes auraient été différents
- rien ne s'allume (ni affichage, ni ventilo...)
- l'alimentation se met en protection : l'ordinateur s'arrête et il faut
débrancher rebrancher pour qu'il reparte
- l'ordinateur plante lorsqu'il est très solicité
- odeur de cramé, fumée, flamme
Droger Jean-Paul
Le #23887251
Phil 93 avait prétendu :
mcog a écrit :

Une petite question, qu'est ce qui vous a alerté sur la barette lors de mon
1er post, car j'avais tout de même un début de démarrage de Windows... ?



Avec un problème de disque dur les symptômes auraient été différents
- bruits anormaux du disque dur
- disque dur pas vu par le BIOS (le BIOS ne voit pas comment booter)
- message d'erreur : secteur pas trouvé, secteur illisible
- temps d'attente important à chaque tentative d'accès au disque dur

Avec un problème d'alimentation les symptômes auraient été différents
- rien ne s'allume (ni affichage, ni ventilo...)
- l'alimentation se met en protection : l'ordinateur s'arrête et il faut
débrancher rebrancher pour qu'il reparte
- l'ordinateur plante lorsqu'il est très solicité
- odeur de cramé, fumée, flamme



ben non, ce que tu dits est vrai, certes, mais il y a plein d'autres
cas non décrits ...

j'ai ainsi eut la semaine dernière un DD qui devait avoir un défaut au
début de C:, il bootait, logo windows pendant 1s puis écran bleu ou
reboot ..., symptomes très voisins de notre ami!!

il démarrait sur un Live LINUX ... et le remplacement du DD a réglé la
question!

Mais avant de penser à cela j'avais passé MEMTEST pendant quelques
heures, vérifié l'alim (grace à un vérificateur vendu sur LDLC) et
essayé de "réparer" Windows; et là surprise , un certain après avoir
appuyé sur le R il y a eut un message qu'une dll était corrompue, sur
un CD utilisé de nombreuses fois!!

Pour l'alim j'en ai eut quelques unes où les tensions étaient basses,
même très basses, un passage dans le bios, encore possible, l'a vite
montré!!


Et il y a des cas où c'est le bios qui est mort ... et d'autres où il
n'y a plus de discours avec le DD car défaut dans puce sur la carte
mère!!


N'importe comment dans ce cas là il faut vérifier: RAM, alim, DD ,
bios, débrancher carte vidéo et se mettre sur vidéo de CM si elle
existe dans n'importe quel ordre ... et bien souvent c'est le dernier
cas qui se révèle le bon 'loi de Moore" ou de l'emmerd maximal!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Publicité
Poster une réponse
Anonyme