Besoin d'un test pour Augeas and sid i386

Le
Dominique Dumont
Bonjour

J'ai un comportement bizarre avec Augeas sur ma Debian sid/unstable en
i386.

Est-ce que quelqu'un ayant la même config pourrait:
- installer augeas-lenses et augeas-tools (0.3.5-1)
- cd /usr/share/augeas/lenses/
- lancer "augparse rsyncd.aug"

et m'informer si la commande retourne une erreur ou pas ?

Comme je n'ai pas le même comportement en amd64, j'aimerai avoir
d'autres retour d'expériences. Ça me permettra d'avoir plus d'inf=
os
pour aider à corriger le bug upstream (et d'éliminer la possibili=
té
d'une autre erreur sur ma machine en i386).

Cf bug http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=510850

Merci

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Prévot
Le #18324941
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Dominique Dumont a écrit :
Bonjour

J'ai un comportement bizarre avec Augeas sur ma Debian sid/unstable en
i386.

Est-ce que quelqu'un ayant la même config pourrait:
- installer augeas-lenses et augeas-tools (0.3.5-1)
- cd /usr/share/augeas/lenses/
- lancer "augparse rsyncd.aug"

et m'informer si la commande retourne une erreur ou pas ?



Aucun retour dans mon chroot 32 bits.

Amicalement

David

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAklkyO4ACgkQ18/WetbTC/r7lgCfRqOBSFhsIq7A+Db6SyjMw3Uc
SA0An3I2RfCjN5CzBI9bss4ftWA5MqqH
=Sf8H
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Dominique Dumont
Le #18327451
David Prévot
J'ai un comportement bizarre avec Augeas sur ma Debian sid/unstable en
i386.

Est-ce que quelqu'un ayant la même config pourrait:
- installer augeas-lenses et augeas-tools (0.3.5-1)
- cd /usr/share/augeas/lenses/
- lancer "augparse rsyncd.aug"

et m'informer si la commande retourne une erreur ou pas ?



Aucun retour dans mon chroot 32 bits.



Ca y est, j'ai trouvé le problème: j'avais une vieille version d' une
librairies d'Augeas dans /usr/local/lib. Une fois cette librairie
effacée, tout fonctionne normalement.

Merci pour l'aide.

A+

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme