bien configurer son mailman

Le
Bernard Schoenacker
bonjour,

je suis en train de mettre en place mailman et j'ai quelques soucis
voici les liens :

https://doc.ubuntu-fr.org/mailman
https://guide.ubuntu-fr.org/server/mailman.html


pour info j'ai installé :

-a) php 5.x et php7.x
-b) apache
-c) exim 4 (de base)

et l'adresse localhost/cgi-bin/mailman ne fonctionne pas

qu'est ce que j'ai oublié ?

slt
bernard
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #26400585
Le 04-06-2016, à 12:13:52 +0200, Bernard Schoenacker a écrit :
bonjour,
je suis en train de mettre en place mailman et j'ai quelques soucis ...
voici les liens :
https://doc.ubuntu-fr.org/mailman
https://guide.ubuntu-fr.org/server/mailman.html
pour info j'ai installé :
-a) php 5.x et php7.x
-b) apache
-c) exim 4 (de base)
et l'adresse localhost/cgi-bin/mailman ne fonctionne pas
qu'est ce que j'ai oublié ?

Lire les logs d'Apache ?
Bernard Schoenacker
Le #26400589
Le Sat, 4 Jun 2016 14:05:17 +0200,
steve
Le 04-06-2016, à 12:13:52 +0200, Bernard Schoenacker a écrit :
bonjour,
je suis en train de mettre en place mailman et j'ai quelques
soucis ... voici les liens :
https://doc.ubuntu-fr.org/mailman
https://guide.ubuntu-fr.org/server/mailman.html
pour info j'ai installé :
-a) php 5.x et php7.x
-b) apache
-c) exim 4 (de base)
et l'adresse localhost/cgi-bin/mailman ne fonctionne pas
qu'est ce que j'ai oublié ?

Lire les logs d'Apache ?


bonjour,
désolé je n'ai rien dans error.log
mais dans access.log j'ai 404 509
slt
bernard
Bernard Schoenacker
Le #26400934
Le Sat, 4 Jun 2016 12:13:52 +0200,
Bernard Schoenacker
bonjour,
je suis en train de mettre en place mailman et j'ai quelques
soucis ... voici les liens :
https://doc.ubuntu-fr.org/mailman
https://guide.ubuntu-fr.org/server/mailman.html
pour info j'ai installé :
-a) php 5.x et php7.x
-b) apache
-c) exim 4 (de base)
et l'adresse localhost/cgi-bin/mailman ne fonctionne pas
qu'est ce que j'ai oublié ?
slt
bernard


bonjour,
j'ai trouvé cette doc explicite :
http://serverfault.com/questions/524477/options-execcgi-is-off-in-this-directory-var-www-index-py
slt
bernard
Publicité
Poster une réponse
Anonyme