bilan sur toutes les feuilles

Le
L-A
bonjour

j'ai dans mon classeur, 31 feuilles (1 par jour) et 1 feuille bilan

dans mon exemple plus bas je n'ai mis que 4 jours

j'aimerai savoir s'il était possible de faire un récapitulatif de mes f=
euilles journalieres en bilan

chaque jour, j'ai une liste de noms avec des colonnes objectifs (S_G, S_P,Q=
,QSC )

dans ma feuille bilan j'aimerai reprendre le nombre de fois ou j'ai une X d=
ans chaque colonne objectif en fonction du nom en premiere colonne

j'ai bien peur que de la matricielle que je ne maitrise pas du tout

merci de votre aide

http://www.cjoint.com/c/FBAnZJ4qsd3
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #26390803
Bonjour,
En B4, matricielle :
=SIERREUR(SI(ESTNUM(EQUIV(BILAN!$A4;Feuil1!$A$4:$A$100;0))*(INDEX(Feuil1!$A$4:$O$100;EQUIV(BILAN!$A4;Feuil1!$A$4:$A$100;0);EQUIV(BILAN!B$1;Feuil1!$A$1:$O$1;0))="x")=1;1;0);0)
+SIERREUR(SI(ESTNUM(EQUIV(BILAN!$A4;Feuil2!$A$4:$A$100;0))*(INDEX(Feuil2!$A$4:$O$100;EQUIV(BILAN!$A4;Feuil2!$A$4:$A$100;0);EQUIV(BILAN!B$1;Feuil2!$A$1:$O$1;0))="x")=1;1;0);0)
+SIERREUR(SI(ESTNUM(EQUIV(BILAN!$A4;Feuil3!$A$4:$A$100;0))*(INDEX(Feuil3!$A$4:$O$100;EQUIV(BILAN!$A4;Feuil3!$A$4:$A$100;0);EQUIV(BILAN!B$1;Feuil3!$A$1:$O$1;0))="x")=1;1;0);0)
+SIERREUR(SI(ESTNUM(EQUIV(BILAN!$A4;Feuil4!$A$4:$A$100;0))*(INDEX(Feuil4!$A$4:$O$100;EQUIV(BILAN!$A4;Feuil4!$A$4:$A$100;0);EQUIV(BILAN!B$1;Feuil4!$A$1:$O$1;0))="x")=1;1;0);0)
A recopier vers le bas et la droite .. après l'avoir modifiée pour 31 feuilles.
Tu t'ennuyerais 1000 fois moins en remplaçant les "X" par des 1. Tu pourrais
alors utiliser la fonction "Consolider".
Cordialement.
Daniel

bonjour

j'ai dans mon classeur, 31 feuilles (1 par jour) et 1 feuille bilan

dans mon exemple plus bas je n'ai mis que 4 jours

j'aimerai savoir s'il était possible de faire un récapitulatif de mes
feuilles journalieres en bilan

chaque jour, j'ai une liste de noms avec des colonnes objectifs (S_G,
S_P,Q,QSC ...)

dans ma feuille bilan j'aimerai reprendre le nombre de fois ou j'ai une X
dans chaque colonne objectif en fonction du nom en premiere colonne

j'ai bien peur que de la matricielle que je ne maitrise pas du tout

merci de votre aide

http://www.cjoint.com/c/FBAnZJ4qsd3
MichD
Le #26390806
Bonjour,

Tu dois t'assurer que tu maintiens une disposition identique
sur chacune des feuilles...

Ton fichier : http://www.cjoint.com/c/FBAqBUHKALX


MichD
L-A
Le #26390838
Bonjour

un grand merci pour vos solutions

bravo, et encore merci, il ne me reste qu'a décortiquer cette procedure p our la comprendre

bonne journée
Publicité
Poster une réponse
Anonyme