bios

Le
Jean Pierre Daviau
Bon après-midi,

J'ai flashé le bios avec une version 1008.009 (c'était une 1006) et XP
semblait incapable de rebooter sans passer par les choix de démarrage.

Si j'éteignais la bécane et la rallumait tout fonctionnait.

Toment peut-on dire à XP de s'adapter au nouveau bios?

Actuellement, j'ai remis la version 1006 en place et tout fonctionne.
Peut-être la version 1008.009 a-t-elle été prévue pour SP3?

Sympathiquement,


--
Jean Pierre Daviau

--
windows XP professionnel 2002 SP2
asus p4 s533/333/133

http://jeanpierredaviau.com

Aimons les étrangers; l'on vit avec eux les trois quart de notre vie.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ayrton [ASC]
Le #6711981
Bonjour *Jean Pierre Daviau* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)

Bon après-midi,

J'ai flashé le bios avec une version 1008.009 (c'était une 1006) et
XP semblait incapable de rebooter sans passer par les choix de
démarrage.
Si j'éteignais la bécane et la rallumait tout fonctionnait.

Toment peut-on dire à XP de s'adapter au nouveau bios?

Actuellement, j'ai remis la version 1006 en place et tout fonctionne.
Peut-être la version 1008.009 a-t-elle été prévue pour SP3?


Es tu sûr que le problème ne vient pas de ta carte mère ? Si tout
fonctionne avec une ceertaine version de ton bios et que cela ne
fonctionne plus avec une autre, je pense que c'està cause de la version
que tu as installée.
Es tu certain que tu as mis la *bonne* version pour ta carte mère.?

Cordialement

--
Christophe
http://viadresse.com?25031980
--------------------------------------------------------------

Recherche dans les Archives :
http://groups.google.fr/group/microsoft.public.fr.windowsxp?hl=fr
Pour le dépannage:
http://pcland.easyforum.fr/index.htm
Perso:
http://christophe.mignerat.free.fr

Jean Pierre Daviau
Le #6711691
"Ayrton [ASC]"
Bonjour *Jean Pierre Daviau* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)

Bon après-midi,

J'ai flashé le bios avec une version 1008.009 (c'était une 1006) et XP
semblait incapable de rebooter sans passer par les choix de
démarrage.
Si j'éteignais la bécane et la rallumait tout fonctionnait.

Toment peut-on dire à XP de s'adapter au nouveau bios?

Actuellement, j'ai remis la version 1006 en place et tout fonctionne.
Peut-être la version 1008.009 a-t-elle été prévue pour SP3?


Es tu sûr que le problème ne vient pas de ta carte mère ? Si tout
fonctionne avec une ceertaine version de ton bios et que cela ne
fonctionne plus avec une autre, je pense que c'està cause de la version
que tu as installée.
Es tu certain que tu as mis la *bonne* version pour ta carte mère.?
la version originale était 1006 je crois.

Mais, il me semble que je l'avais changé, il y a 7 ans.

précédent fil:
Regardez ici pour vois ce qui a été qualifié pour votre carte mère.
http://dlsvr02.asus.com/pub/ASUS/mb/sock478/p4s533-e/e1034_p4s533-e.pdf
non. J'ai kingston 333 mghz

Vous avez le BIOS 1006, le dernier est le 1008 pour votre carte mère.
Testez de passez à cette version.
http://dlsvr02.asus.com/pub/ASUS/mb/sock478/p4s533-e/1008-009.zip


est. un fichier sans extension. Qu'est-ce que je fais avec?



Ayrton [ASC]
Le #6711631
Bonjour *Jean Pierre Daviau* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)
[....]

Regardez ici pour vois ce qui a été qualifié pour votre carte mère.
http://dlsvr02.asus.com/pub/ASUS/mb/sock478/p4s533-e/e1034_p4s533-e.pdf




Je suis désolé mais quand je click sur le lien, la page ne s'affiche pas
;-(

--
Christophe
http://viadresse.com?25031980
--------------------------------------------------------------

Recherche dans les Archives :
http://groups.google.fr/group/microsoft.public.fr.windowsxp?hl=fr
Pour le dépannage:
http://pcland.easyforum.fr/index.htm
Perso:
http://christophe.mignerat.free.fr



Jean Pierre Daviau
Le #6712431
Je suis désolé mais quand je click sur le lien, la page ne s'affiche pas


http://support.asus.com/download/download.aspx?SLanguage=fr-fr

METIS
Le #6712421
Ayrton [ASC] wrote:
Bonjour *Jean Pierre Daviau* :-p
Dans ton message de
envoyais cette missive :-(*)
[....]

Regardez ici pour vois ce qui a été qualifié pour
votre carte mère.
http://dlsvr02.asus.com/pub/ASUS/mb/sock478/p4s533-e/e1034_p4s533-e.pdf




Je suis désolé mais quand je click sur le lien, la page
ne s'affiche pas ;-(


==>Je viens d'essayer, ça marche.
C'est un PDF, faut attendre que ça télécharge...

--
<|[;o)) METIS
http://www.graphM.com
Pour m'écrire en privé, mettez-moi des oranges...




Jean Bon (de Parme)
Le #6714521
On Mon, 26 May 2008 12:02:14 -0400, "Jean Pierre Daviau"
wrote:

Bon après-midi,

J'ai flashé le bios avec une version 1008.009 (c'était une 1006) et XP
semblait incapable de rebooter sans passer par les choix de démarrage.

Si j'éteignais la bécane et la rallumait tout fonctionnait.

Toment peut-on dire à XP de s'adapter au nouveau bios?

Actuellement, j'ai remis la version 1006 en place et tout fonctionne.
Peut-être la version 1008.009 a-t-elle été prévue pour SP3?

Sympathiquement,


--
Jean Pierre Daviau


Moi je pense plutot a un reglage a faire dans le BIOS. Genre ordre de
boot par exemple.

De plus ton explication manque de clareté sur le processus de boot.

Jean Pierre Daviau
Le #6718151
"Jean Bon (de Parme)" news:
On Mon, 26 May 2008 12:02:14 -0400, "Jean Pierre Daviau"
wrote:

Bon après-midi,

J'ai flashé le bios avec une version 1008.009 (c'était une 1006) et
XP
semblait incapable de rebooter sans passer par les choix de démarrage.

Si j'éteignais la bécane et la rallumait tout fonctionnait.

Toment peut-on dire à XP de s'adapter au nouveau bios?

Actuellement, j'ai remis la version 1006 en place et tout fonctionne.
Peut-être la version 1008.009 a-t-elle été prévue pour SP3?

Sympathiquement,


--
Jean Pierre Daviau


Moi je pense plutot a un reglage a faire dans le BIOS. Genre ordre de
boot par exemple.

De plus ton explication manque de clareté sur le processus de boot.

Quel processus?


Le boot se fait directement sur le disque C principal.

Disquette disable
CDrom enabled
Internet enabled


Jean Bon (de Parme)
Le #6719601
On Tue, 27 May 2008 11:58:14 -0400, "Jean Pierre Daviau"
wrote:

--
Jean Pierre Daviau


Moi je pense plutot a un reglage a faire dans le BIOS. Genre ordre de
boot par exemple.

De plus ton explication manque de clareté sur le processus de boot.

Quel processus?


Le boot se fait directement sur le disque C principal.

Disquette disable
CDrom enabled
Internet enabled



Quel C ? celui donné par le bios (certain te donne C,D,E ou F) ou
celui de XP ?
Ensuite tu ne dis pas a quel moment le boot s'arrete et s'il y a un
message du type boot faillure, erreur ntldr, ou si le F8 fonctionne
ETC ETC....

Ton bios peut peut etre te permettre de selectionner la partition
active qui contient le boot de XP.



Jean Pierre Daviau
Le #6720451
"Jean Bon (de Parme)" news:
On Tue, 27 May 2008 11:58:14 -0400, "Jean Pierre Daviau"
wrote:

--
Jean Pierre Daviau


Moi je pense plutot a un reglage a faire dans le BIOS. Genre ordre de
boot par exemple.

De plus ton explication manque de clareté sur le processus de boot.

Quel processus?


Le boot se fait directement sur le disque C principal.

Disquette disable
CDrom enabled
Internet enabled



Quel C ? celui donné par le bios (certain te donne C,D,E ou F) ou

Ensuite tu ne dis pas a quel moment le boot s'arrete et s'il y a un
message du type boot faillure, erreur ntldr, ou si le F8 fonctionne
Je ne m'en souviens plus. C'était pas très jasant (détaillé)


Ton bios peut peut etre te permettre de selectionner la partition
active qui contient le boot de XP.
Le C de XP

F8 fonctionne mais, et mais abouti avec toutes les options à un écran noir.

Si je coupais le contact et rallumait la machine. Ça repartait en neuf.




Jean Bon (de Parme)
Le #6727091
On Tue, 27 May 2008 17:18:36 -0400, "Jean Pierre Daviau"
wrote:

Ton bios peut peut etre te permettre de selectionner la partition
active qui contient le boot de XP.
Le C de XP

F8 fonctionne mais, et mais abouti avec toutes les options à un écran noir.

Si je coupais le contact et rallumait la machine. Ça repartait en neuf.


Alors c'est pas un probleme de mise a jour bios mais plutot
parametrage bios ou plutot XP qui ne reconnait plus ses petits...

Donc soit tu reviens a une version anterieur du BIOS soit tu
reparametre ton bios correctement et/ou XP soit tu repare/reinstalle
un double boot XP.
Mais desolé d'ici je ne peut rien faire.


Publicité
Poster une réponse
Anonyme