Bios MSI : CD/DVD SATA non détecté

Le
capfree
Bonjour

Un peu surpris de mon 1er contact avec cette forme de Bios j'ai eu la
chance de passer au travers jusque là.
A la souris, quand j'ai cliqué tout s'est gelé! Reboot.


Passons :-) donc sur un Bios MSI version E7798IMS V1.5 de 2012

- j'ai activé tous les ports Sata, mis les CD/DVD en 1st au boot.

- à l'écran, "Help hotkey enter" est grisé

- je ne trouve pas "Boot Security Parameters" indiqué par

www.ybet.be/hard1ch23/hard1ch23.php

- et il ne conserve pas l'heure, se remettant en retard de 2 h, mais ça
ce n'est pas grave, l'OS LinuxMint le rectifie.

* * * * * * * * * * * * * * * *

Ce qui est gênant c'est que je n'ai pas de portable et qu'il faut que je
fasse des allers-retours chez moi (pas loin mais quand même) pour les infos.

Merci de votre aide.


--
capfree
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas George
Le #26356334
capfree , dans le message écrit :
- et il ne conserve pas l'heure, se remettant en retard de 2 h



C'est normal, l'horloge CMOS n'a pas d'indication de zone horaire, donc la
seule manière raisonnable de l'utiliser c'est de la régler sur le temps
universel.
capfree
Le #26356349
Le 12/06/2015 13:21, Nicolas George a écrit :
capfree , dans le message écrit :
- et il ne conserve pas l'heure, se remettant en retard de 2 h



C'est normal, l'horloge CMOS n'a pas d'indication de zone horaire, donc la
seule manière raisonnable de l'utiliser c'est de la régler sur le temps
universel.




Merci.



Contournant l'installation par CD que j'avais en vue, j'ai été sur une
certaine page ;-) qui répondrait bien à mes besoins.

...hum

/usr/sbin/grub-install --root-directory=/media/sdi1 /dev/sdi1
Installing for i386-pc platform.
/usr/sbin/grub-install : erreur : impossible d'obtenir le chemin
canonique de « /media/sdi1/boot/grub ».



--
capfree
Pascal Hambourg
Le #26356359
Salut,

capfree a écrit :
Bonjour

Un peu surpris de mon 1er contact avec cette forme de Bios... j'ai eu la
chance de passer au travers jusque là.
A la souris, quand j'ai cliqué tout s'est gelé! Reboot.


Passons :-) donc sur un Bios MSI version E7798IMS V1.5 de 2012

- j'ai activé tous les ports Sata, mis les CD/DVD en 1st au boot.

- à l'écran, "Help hotkey enter" est grisé

- je ne trouve pas "Boot Security Parameters" indiqué par

www.ybet.be/hard1ch23/hard1ch23.php

- et il ne conserve pas l'heure, se remettant en retard de 2 h, mais ça
ce n'est pas grave, l'OS LinuxMint le rectifie.

* * * * * * * * * * * * * * * *

Ce qui est gênant c'est que je n'ai pas de portable et qu'il faut que je
fasse des allers-retours chez moi (pas loin mais quand même) pour les infos.

Merci de votre aide.



Quelle est la question ? Je ne vois pas le rapport entre le titre et le
corps du message.
capfree
Le #26356372
Le 12/06/2015 20:26, Pascal Hambourg a écrit :
Salut,

capfree a écrit :
Bonjour

Un peu surpris de mon 1er contact avec cette forme de Bios... j'ai eu la
chance de passer au travers jusque là.
A la souris, quand j'ai cliqué tout s'est gelé! Reboot.


Passons :-) donc sur un Bios MSI version E7798IMS V1.5 de 2012

- j'ai activé tous les ports Sata, mis les CD/DVD en 1st au boot.

- à l'écran, "Help hotkey enter" est grisé

- je ne trouve pas "Boot Security Parameters" indiqué par

www.ybet.be/hard1ch23/hard1ch23.php

- et il ne conserve pas l'heure, se remettant en retard de 2 h, mais ça
ce n'est pas grave, l'OS LinuxMint le rectifie.

* * * * * * * * * * * * * * * *

Ce qui est gênant c'est que je n'ai pas de portable et qu'il faut que je
fasse des allers-retours chez moi (pas loin mais quand même) pour les infos.

Merci de votre aide.



Quelle est la question ? Je ne vois pas le rapport entre le titre et le
corps du message.




sujet : Bios MSI : CD/DVD SATA non détecté

a/ je ne connais pas ce Bios.
b/ l'aide de MSI n'est pas activable.

et à la rigueur, à supposer que le boot sur CD est d'accès protégé,
l'aide supputée d'Internet m'égare plutôt,:

c/ je ne trouve pas "Boot Security Parameters"

J’espérais le dépanner rapidement, ben pour ne pas faire des voyages je
vais rapatrier l'appareil pour traiter à chaud les blocages avec les
infos obtenues.

Cette /clarification/ va peut-être susciter quelques réponses, merci.

--
capfree
Publicité
Poster une réponse
Anonyme