Bios, SATA, DD, Detection

Le
Gorgoroth
Bonjour à tous.

Pour diverses raisons, j'ai été obligé de déclarer mes 2 DD SATA (non
système) à NONE dans mon bios. Je bosse sous DOS et autres joyeusetée
informatique, tous vat bien.

Aprés avoir fini, je reboote sous Vista, aucun problème, et au bout
d'un certain temps, grosse claque sur mon front, j'ai oublié de
redéclarer les 2 DD SATA en AUTO dans le bios, sueurs froide,
tremblements palmaires, ouverture du "Poste de Travail" enfin
"Ordinateur" sous Vista (les automatismes ont la vie dure) et ben
devinez, les 2 DD sont là, bien tranquilles, accessibles, tous bien
comme il faut.

J'en vient aux questions :

Cela est-il normal ? Je précise que pour tester j'ai laissé tel quel et
je ne vois pas de differences significatives quand à la stabilité et
performance du système.

Cela risque t-il de créer des problèmes à plus ou moins long therme ?

Que faire, laisser comme ca ou repasser les DD en AUTO dans le Bios ?


Vos avis, Vos expériences, votre aide.
Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR \( :-Fred-: \)
Le #336421
Bonsoir,


"Gorgoroth"

Pour diverses raisons, j'ai été obligé de déclarer mes 2 DD SATA (non
système) à NONE dans mon bios. Je bosse sous DOS et autres joyeusetée
informatique, tous vat bien.

Aprés avoir fini, je reboote sous Vista, aucun problème, et au bout d'un
certain temps, grosse claque sur mon front, j'ai oublié de redéclarer les
2 DD SATA en AUTO dans le bios, sueurs froide, tremblements palmaires,
ouverture du "Poste de Travail" enfin "Ordinateur" sous Vista (les
automatismes ont la vie dure) et ben devinez, les 2 DD sont là, bien
tranquilles, accessibles, tous bien comme il faut.

J'en vient aux questions :

Cela est-il normal ? Je précise que pour tester j'ai laissé tel quel et je
ne vois pas de differences significatives quand à la stabilité et
performance du système.

Cela risque t-il de créer des problèmes à plus ou moins long therme ?

Que faire, laisser comme ca ou repasser les DD en AUTO dans le Bios ?



Vos avis,


Cela dépend des raisons qui vous conduisent à les désactiver.
Sous DOS, en quoi vous gênent-ils ?
Mais perso, je le laisserai sur "Auto".

Vos expériences,


Bon nombre de cartes mères font cela maintenant, même avec du IDE.
La position "None" dans le Bios ne les désactive pas totalement ... ou pas
suffisamment pour Windows ...

votre aide.


Pas grand chose à ajouter.
Peut-être voir s'il n'existe pas une mise à jour du Bios qui améliorait cela
...

Cordialement,

FDDKDR ( :-Fred-: )

Gorgoroth
Le #342343
FDDKDR ( :-Fred-: ) a présenté l'énoncé suivant :

Bonsoir,
Bonjour


Cela dépend des raisons qui vous conduisent à les désactiver.
Sous DOS, en quoi vous gênent-ils ?
Mais perso, je le laisserai sur "Auto".
He bien, bizarement, si je ne désactive pas les DD SATA, le DOS ne voit

pas les DD IDE.
Peut etre un rapport avec le controleur SATA Marvell ou INTEL car j'ai
les deux sur la CM qui gèrent des connecteurs différents.
En creusant le sujet dans cette direction, je m'en vais malgré tout,
suivre vos conseils quand à la detection par le Bios et sa mise-à-jour.

Merci pour votre aide
Cordialement.

FDDKDR \( :-Fred-: \)
Le #342619
Bonjour,

"Gorgoroth"

He bien, bizarement, si je ne désactive pas les DD SATA, le DOS ne voit
pas les DD IDE.
Peut etre un rapport avec le controleur SATA Marvell ou INTEL car j'ai les
deux sur la CM qui gèrent des connecteurs différents.
En creusant le sujet dans cette direction, je m'en vais malgré tout,
suivre vos conseils quand à la detection par le Bios et sa mise-à-jour.



Ah, ok.
Dans ce cas, effectivement, il faut peut-être brancher les DD SATA sur
l'autre contrôleur SATA.

Cordialement,

FDDKDR ( :-Fred-: )

Publicité
Poster une réponse
Anonyme