Bip... Absence de bip en cas de problème de RAM : Encore un autre retour d'expérience...

Le
Ludovic
Bonjour,

cette fois-ci, c'est le mien Je soupçonnais un souci de RAM sur ma
config cf http://inforadio.free.fr/thermaltake.htm .

J'avais des écrans bleu tout au plus une fois par semaine.
Je soupçonnais la RAM bien que MEMTEST86 ne révèlent
rien même après un test de plus de 12 heures.

J'ai essayé les paramètres divers et variés au niveau de
la RAM sans succès (dual ou single channel, CAS RAS et Cie).

J'ai changé de slot une des barrettes et au redémarrage,
pas de bip, juste le début du POST.

Bref, j'ai fini par enlever une des barrettes et c'est reparti.

Sinon, mon côté parano m'a évité des soucis :
http://inforadio.free.fr/protect-virus.htm

Je termine donc toujours par un GHOST (planification auto
avec GHOST 10 entre autre). Lors du dernier plantage, je me
suis retrouvé avec une vérification du système (il y a dû avoir
un souci d'écriture sur le disque) et ensuite écran bleu
systématique au démarrage

Le GHOST avec récup de la MBR m'a remis cela en ordre
en 15 minutes.

:o)

Sinon, au niveau des barrettes, il s'agit de KingMax
KLCD48F-A8KB5 DDR2-667MHz. Je vais aller voir ce
qui se dit sur Google concernant cette marque bien
que je pense plutôt que cela ne soit que la faute à
pas de chance Il ne s'agit au pire que d'un souci
de contact (Je n'ai pas encore nettoyé les contacts
à la gomme à encre, je teste le PC avec une seule
barrette pour avoir la confirmation et, sous Xp, je
ne vois même pas la différence avec 1 Go au lieu
de 2).

@+
Ludovic.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #332816
Il se trouve que Ludovic a formulé :
Bonjour,

cette fois-ci, c'est le mien... Je soupçonnais un souci de RAM sur ma
config cf http://inforadio.free.fr/thermaltake.htm .

J'avais des écrans bleu tout au plus une fois par semaine.
Je soupçonnais la RAM bien que MEMTEST86 ne révèlent
rien même après un test de plus de 12 heures.

J'ai essayé les paramètres divers et variés au niveau de
la RAM sans succès (dual ou single channel, CAS RAS et Cie).


Sinon, au niveau des barrettes, il s'agit de KingMax
KLCD48F-A8KB5 DDR2-667MHz. Je vais aller voir ce
qui se dit sur Google concernant cette marque bien
que je pense plutôt que cela ne soit que la faute à
pas de chance... Il ne s'agit au pire que d'un souci
de contact (Je n'ai pas encore nettoyé les contacts
à la gomme à encre, je teste le PC avec une seule
barrette pour avoir la confirmation et, sous Xp, je
ne vois même pas la différence avec 1 Go au lieu
de 2...).



bon, memtest ne fait que d'écrire dans la mémoire et de relire pour
voir si c'est la même chose:

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;


Droger Jean-Paul
Le #332815
Il se trouve que Ludovic a formulé :
Bonjour,

cette fois-ci, c'est le mien... Je soupçonnais un souci de RAM sur ma
config cf http://inforadio.free.fr/thermaltake.htm .

J'avais des écrans bleu tout au plus une fois par semaine.
Je soupçonnais la RAM bien que MEMTEST86 ne révèlent
rien même après un test de plus de 12 heures.

J'ai essayé les paramètres divers et variés au niveau de
la RAM sans succès (dual ou single channel, CAS RAS et Cie).


Sinon, au niveau des barrettes, il s'agit de KingMax
KLCD48F-A8KB5 DDR2-667MHz. Je vais aller voir ce
qui se dit sur Google concernant cette marque bien
que je pense plutôt que cela ne soit que la faute à
pas de chance... Il ne s'agit au pire que d'un souci de contact (Je n'ai
pas encore nettoyé les contacts
à la gomme à encre, je teste le PC avec une seule
barrette pour avoir la confirmation et, sous Xp, je
ne vois même pas la différence avec 1 Go au lieu
de 2...).



bon, memtest ne fait que d'écrire dans la mémoire et de relire pour voir si
c'est la même chose:


avec mes axcuses, mauvaise manip!!

si les ennuis sont différents et surtout aléatoires on ne trouve rien!!

Attention: la gomme fallait l'utiliser sur les connecteurs des années
60, maintenant tu enlèves juste la couche conductrice mise sur le
cuivre!!! Donc à proscrire!!

Pour nettoyer utiliser un diluant, chez toi de l'acétone à l'air libre
et en ne collant pas le nez dessus!!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;



Droger Jean-Paul
Le #332812
bon j'ai tout effacé car on ne comprend pas grand chose, c'est un peu
"quoté" comme un gentil goret!!!

Mais en gros je partage largement les commentaires ci dessus:

- pate thermique: il faut en coller un mini et la photo montre qu'il y
en a au moins 3 ou 4 fois de trop; il faut absolument qu'il y ait le
plus de contacts métal/métal, la pate ne doit exister que là où cela
est pas possible compte tenu des imperfections de surface (de l'ordre
du 1/100 de mm oi moins).

- memtest: effectivement à faire barrette après barette, mais cela dure
un certain temps; il est donc plus conseiller de sortir 50% des
barrettes installées et essayer de toutner pour voir si on a toujours
des défauts, puis remonter le restant et enlever celles qui y
étaient!!!

Il se peut aussi que la seule opération d'enlever et mettre les
barrettes suffit pour que cela marche mieux!!!

Même les barrettes garanties 10 ans peuvent tomber en panne en quelques
minutes, je l'ai expérimenté en 2006!

Bonne soirée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Le Gaulois
Le #332790

- memtest: effectivement à faire barrette après barette, mais cela dure
un certain temps; il est donc plus conseiller de sortir 50% des
barrettes installées et essayer de toutner pour voir si on a toujours
des défauts, puis remonter le restant et enlever celles qui y
étaient!!!

Il se peut aussi que la seule opération d'enlever et mettre les
barrettes suffit pour que cela marche mieux!!!


J'ai déjà vu le cas où 2 barrettes testées individuellement ne
provoquaient pas d'errreur, mais ensemble si. Finalement en les
permuttant ça a fontionné bien. Il y a des cas limites où il faut
faire plusieurs cycles complêts de Memtest86+ pour constater
quelques erreurs.

Même les barrettes garanties 10 ans peuvent tomber en panne en quelques
minutes, je l'ai expérimenté en 2006!


Même celles garanties à vie (Kingston par exemple). De toute façon
le jour où ça tombe ne panne, soit on a égaré la facture, soit
on est dans un cas où la garantie ne s'applique pas, soit la valeur
de la vielle barrette de mémoire est intéreure aux frais de retour
chez le fabriquant.

MELMOTH
Le #332789
Ce cher mammifère du nom de Droger Jean-Paul nous susurrait, le samedi
19/01/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, et dans le message doux mélismes suivants :

bon j'ai tout effacé car on ne comprend pas grand chose, c'est un peu "quoté"
comme un gentil goret!!!


Tu comprends poiurqoi il M'arrive de M'énerver, parfois, sur les
"mailing lists" !...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant

Ludovic
Le #333099
On Sat, 19 Jan 2008 17:05:43 +0100, Le Gaulois

J'ai déjà vu le cas où 2 barrettes testées individuellement ne
provoquaient pas d'errreur, mais ensemble si. Finalement en les
permuttant ça a fontionné bien. Il y a des cas limites où il faut
faire plusieurs cycles complêts de Memtest86+ pour constater
quelques erreurs.



Dans mon cas, même avec une nuit de test, rien de visible...

A+
Ludovic

Ludovic
Le #333097
On Sat, 19 Jan 2008 12:30:55 +0100, Droger Jean-Paul wrote:


Attention: la gomme fallait l'utiliser sur les connecteurs des années
60, maintenant tu enlèves juste la couche conductrice mise sur le
cuivre!!! Donc à proscrire!!



Bien sûr que non... Le coup de gomme à encre sur les contacts,
je l'utilise encore sur de la DDR2... On passe la gomme délicatement,
pas comme un furieux, bien sûr...

Le cuivre ne serait-il pas conducteur sinon ..?

;o)

Quant à l'acétone, personnellement, vu ce que cela fait
sur du plastique, j'éviterais...

A+
Ludovic.

Ludovic
Le #333096
On Sat, 19 Jan 2008 16:36:27 +0100, Droger Jean-Paul wrote:


- pate thermique: il faut en coller un mini et la photo montre qu'il y
en a au moins 3 ou 4 fois de trop



Faux... Si tu n'en mets pas ainsi, il n'y en aura pas partout.
De surcroit, lorsque tu places le ventirad dessus, ensuite, tu
réalise des mouvements rotatifs afin que le surplus s'en aille.

Si j'en avais trop mis, mon CPU ne serai pas à avec
une température de 34°C à l'heure où j'écris...

@+
Ludovic.

Ludovic
Le #333092
On Thu, 24 Jan 2008 20:16:20 +0100, houba
Faux... Si tu n'en mets pas ainsi, il n'y en aura pas partout.
hum, contradiction: plus tu en mets et plus il y en aura partout...



Hum, il faut apprendre à comprendre ce qui est écrit...

Si j'en avais trop mis, mon CPU ne serai pas à avec
une température de 34°C à l'heure où j'écris...
Aucun rapport, la possibilité d'overclocking ne se ne mesure pas

uniquement par le refroidissement.
Même à 45-50°C au repos tu aurais très bien pu être à 3.6 sans le
moindre pb, car 3.2 à 3.6 c'est léger comme o/c et question temp tu as
encore de la marge.


Ben p'ti père, si j'avais trop de pâte, je n'obtiendrais
pas ce genre de température...

Cela fait plus de vingt ans que je place de la pâte
thermique en électronique et franchement, je doute
fort que tu aies grand chose à m'apprendre dans ce
domaine...

:op

Je clos le thread.


Pascal Hambourg
Le #333060

Attention: la gomme fallait l'utiliser sur les connecteurs des années
60, maintenant tu enlèves juste la couche conductrice mise sur le
cuivre!!! Donc à proscrire!!


Bien sûr que non... Le coup de gomme à encre sur les contacts,
je l'utilise encore sur de la DDR2... On passe la gomme délicatement,
pas comme un furieux, bien sûr...

Le cuivre ne serait-il pas conducteur sinon ..?


Le cuivre est moins bon conducteur que l'or qui recouvre les contacts.
D'autre part le cuivre non protégé (par dorure, étamage, vernis...) est
sujet à l'oxydation. La conduction des signaux haute fréquence se fait
essentiellement en surface, c'est ce qu'on appelle "l'effet de peau",
d'où l'importance de cette très fine couche d'or protectrice et conductrice.

Quant à l'acétone, personnellement, vu ce que cela fait
sur du plastique, j'éviterais...


Bah, le verre epoxy qui constitue le substrat des circuits imprimés n'a
pas grand chose à voir avec du plastique et ne craint pas grand chose. A
la limite peut-être le vernis, mais les zones de contacts en sont
dépourvues.


Publicité
Poster une réponse
Anonyme