Bips au démarrage

Le
Charlubert
Bonjour,
Suite à l'ouverture du PC pour nettoyage, puis remontage, voici que celui ci
fait 2 bips courts peu après le démarrage.
Là il me laisse le choix entre:
1 Appuyer sur F1 pour continuer
2 Appuyer dur F2 pour entrer dans le bios.
Si j'appuie sur F1 windows XP se lance normalement et tout fonctionne:
écran, souris, scanner
Panne du PC en perspective (il n'est pas tout jeune), ou qq chose
aurait-elle bougé malencontreusement pendant le nettoyage.
Merci pour votre aide.
JCE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Charlubert
Le #18865311
"Charlubert" O9k$
Bonjour,
Suite à l'ouverture du PC pour nettoyage, puis remontage, voici que celui
ci fait 2 bips courts peu après le démarrage.
Là il me laisse le choix entre:
1 Appuyer sur F1 pour continuer
2 Appuyer dur F2 pour entrer dans le bios.
Si j'appuie sur F1 windows XP se lance normalement et tout fonctionne:
écran, souris, scanner...
Panne du PC en perspective (il n'est pas tout jeune), ou qq chose
aurait-elle bougé malencontreusement pendant le nettoyage.
Merci pour votre aide.
JCE


Ai oublié de dire qu'avant, j'avais passé un bon coup de CCleaner. Est ce
cela pourrait aussi jouer???
Coucou à toutes et à tous
Le #18865411
Vérifiez le bon contact des barrettes mémoires et de la carte graphique.

Cordialement.

JJV
Claude LaFrenière
Le #18865401
Bonjour Charlubert :

Suite à l'ouverture du PC pour nettoyage, puis remontage, voici que celui ci
fait 2 bips courts peu après le démarrage.



Bips et messages d'erreurs du BIOS
http://www.vulgarisation-informatique.com/bips-bios.php

BIOS - Power-On Self Test
http://www.commentcamarche.net/contents/pc/bios.php3

:)
--
Claude LaFrenière [climenole]
Site: http://climenole.wordpress.com/
FriendFeed: http://friendfeed.com/climenole
Profil & Contact: http://www.google.com/s2/profiles/111152488607912291231?hl=fr&zxÏrw6lacngsd
Roger LEDIG
Le #18865451
Charlubert a écrit :
"Charlubert" O9k$
Bonjour,
Suite à l'ouverture du PC pour nettoyage, puis remontage, voici que celui
ci fait 2 bips courts peu après le démarrage.
Là il me laisse le choix entre:
1 Appuyer sur F1 pour continuer
2 Appuyer dur F2 pour entrer dans le bios.
Si j'appuie sur F1 windows XP se lance normalement et tout fonctionne:
écran, souris, scanner...
Panne du PC en perspective (il n'est pas tout jeune), ou qq chose
aurait-elle bougé malencontreusement pendant le nettoyage.
Merci pour votre aide.
JCE


Ai oublié de dire qu'avant, j'avais passé un bon coup de CCleaner. Est ce
cela pourrait aussi jouer???






Bonjour

il faut remettre les paramètres par défaut dans le bios et les corriger
ce qu'il faut ensuite et redémarrer, je crois qu'il a été initialiser ou
la pile est faible.

Ce qui peut causer des erreurs, attention aux mauvais paramétrages, si
cela marche cela fait causer des dégâts.

Bon courage

Cordialement

Roger
Droger Jean-Paul
Le #18865891
Le 10/03/2009, Claude LaFrenière a supposé :
Bonjour Charlubert :

Suite à l'ouverture du PC pour nettoyage, puis remontage, voici que celui ci
fait 2 bips courts peu après le démarrage.



Bips et messages d'erreurs du BIOS
http://www.vulgarisation-informatique.com/bips-bios.php

BIOS - Power-On Self Test
http://www.commentcamarche.net/contents/pc/bios.php3

:)



non, avec ce message il y a de "vieilles machines", ne me demandez pas
lesquelles mais j'en vois passer assez souvent, qui signalent que le
bios constate qu'il y a une différence entre ce qu'il vient de détecter
et ce qu'il a en mémoire ... et F1 permet de mettre en mémoire ce qu'il
vient de détecter (c'est marqué plus ou moins bien en anglais)!!

donc si on a pas conscience d'avoir rajouté ou enlevé quelque chose,
faut vérifier toutes les connections, dont les nappes IDE, puis soit
démarrer XP et voir, soit appuyer sur F1 qui est suivi de XP et là
vérifier que l'on a tout ses petits!!

le plus em.... la pile du bios qui se barre car sa fixation est foutue
... et on ne s'en aperçoit pas toujours lorsque l'on passe un
aspirateur dedans!!

bonne journée à tous, ce sont le joies des vieilles machines!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Charlubert
Le #18866881
"Droger Jean-Paul" news:
Le 10/03/2009, Claude LaFrenière a supposé :
Bonjour Charlubert :

Suite à l'ouverture du PC pour nettoyage, puis remontage, voici que
celui ci fait 2 bips courts peu après le démarrage.



Bips et messages d'erreurs du BIOS
http://www.vulgarisation-informatique.com/bips-bios.php

BIOS - Power-On Self Test
http://www.commentcamarche.net/contents/pc/bios.php3

:)



non, avec ce message il y a de "vieilles machines", ne me demandez pas
lesquelles mais j'en vois passer assez souvent, qui signalent que le bios
constate qu'il y a une différence entre ce qu'il vient de détecter et ce
qu'il a en mémoire ... et F1 permet de mettre en mémoire ce qu'il vient de
détecter (c'est marqué plus ou moins bien en anglais)!!

donc si on a pas conscience d'avoir rajouté ou enlevé quelque chose, faut
vérifier toutes les connections, dont les nappes IDE, puis soit démarrer
XP et voir, soit appuyer sur F1 qui est suivi de XP et là vérifier que
l'on a tout ses petits!!

le plus em.... la pile du bios qui se barre car sa fixation est foutue ...
et on ne s'en aperçoit pas toujours lorsque l'on passe un aspirateur
dedans!!

bonne journée à tous, ce sont le joies des vieilles machines!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par wanadoo;
to send me directly a mail replace anti with droger and manama with
wanadoo;




Merci pour toutes vos réponses, mais la propriétaire de l'ordi me dit qu'il
y a a les messages suivants:

Alert Cover was previous ly removed
Alert Previous voltage failure
Secundary system san was mode detected
Strike F1 to continue, F2 to setup utility

Mais elle me dit qu'il lui semble avoit déja vu les 2 premières alertes,
mais on n'était pas obligé comme hier de taper sur F1
A noter que le lecteur de CD a été débranché, dans le nettoyage mais
rebranché en respectant bien les cablages, du moins je le crois.
A noter aussi qu'à part le fait d'être obligé d'appuyer sur F1, tout
fonctionne normalement y compris le lecteur.
Pour ce qui est de la pile, elle n'a pas été touchée, et bien que l'ordi
soit très ancien, il garde parfaitement la date et l'heure.
JCE




Droger Jean-Paul
Le #18867071
Charlubert avait énoncé :
"Droger Jean-Paul" news:
Le 10/03/2009, Claude LaFrenière a supposé :
Bonjour Charlubert :

Suite à l'ouverture du PC pour nettoyage, puis remontage, voici que celui
ci fait 2 bips courts peu après le démarrage.



Bips et messages d'erreurs du BIOS
http://www.vulgarisation-informatique.com/bips-bios.php

BIOS - Power-On Self Test
http://www.commentcamarche.net/contents/pc/bios.php3

:)



non, avec ce message il y a de "vieilles machines", ne me demandez pas
lesquelles mais j'en vois passer assez souvent, qui signalent que le bios
constate qu'il y a une différence entre ce qu'il vient de détecter et ce
qu'il a en mémoire ... et F1 permet de mettre en mémoire ce qu'il vient de
détecter (c'est marqué plus ou moins bien en anglais)!!

donc si on a pas conscience d'avoir rajouté ou enlevé quelque chose, faut
vérifier toutes les connections, dont les nappes IDE, puis soit démarrer XP
et voir, soit appuyer sur F1 qui est suivi de XP et là vérifier que l'on a
tout ses petits!!

le plus em.... la pile du bios qui se barre car sa fixation est foutue ...
et on ne s'en aperçoit pas toujours lorsque l'on passe un aspirateur
dedans!!

bonne journée à tous, ce sont le joies des vieilles machines!!

-- Pour m'envoyer un mail, remplacer anti par droger et manama par wanadoo;
to send me directly a mail replace anti with droger and manama with
wanadoo;




Merci pour toutes vos réponses, mais la propriétaire de l'ordi me dit qu'il y
a a les messages suivants:

Alert Cover was previous ly removed
Alert Previous voltage failure
Secundary system san was mode detected
Strike F1 to continue, F2 to setup utility

Mais elle me dit qu'il lui semble avoit déja vu les 2 premières alertes, mais
on n'était pas obligé comme hier de taper sur F1
A noter que le lecteur de CD a été débranché, dans le nettoyage mais
rebranché en respectant bien les cablages, du moins je le crois.
A noter aussi qu'à part le fait d'être obligé d'appuyer sur F1, tout
fonctionne normalement y compris le lecteur.
Pour ce qui est de la pile, elle n'a pas été touchée, et bien que l'ordi soit
très ancien, il garde parfaitement la date et l'heure.
JCE







oui, fallait pas lui ouvrir le ventre, enfin le couvercle, sans lui
couper complètement le jus!!! c'est souvent le début des messages
stupides!!

et en général en recevant ce type de message, j'appuies sur F1,
continue le démarrage et effectivement cela se passe bien: faut
vérifier la quantité de RAM, la présence des DD et lecteur/graveurs
dans le poste de travail!

et si tout est présent, ben vogue la galère!!!

ce qui m'inquiète un peu c'est le message abscon sur le "voltage" ou
tension!!

faudrait installer everest ou un autre logiciel d'information système
(à moins qu'on ne le trouve sur XP) qui donne la valeur des tensions en
fonctionnement (au pire cela se trouve souvent dans le bios) et
vérifier qu'il n'y en a pas une qui s'écroule, ou pire s'envole ... et
qui nécéssiterait de se payer une nouvelle alim de qualité!!

pour les logiciels d'information, voir sur www.gratilog.net , cliquer
sur "logiciel" dans la liste de gauche et chercher un peu!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Charlubert
Le #18867211
">>
Merci pour toutes vos réponses, mais la propriétaire de l'ordi me dit
qu'il y a a les messages suivants:

Alert Cover was previous ly removed
Alert Previous voltage failure
Secundary system san was mode detected
Strike F1 to continue, F2 to setup utility

Mais elle me dit qu'il lui semble avoit déja vu les 2 premières alertes,
mais on n'était pas obligé comme hier de taper sur F1
A noter que le lecteur de CD a été débranché, dans le nettoyage mais
rebranché en respectant bien les cablages, du moins je le crois.
A noter aussi qu'à part le fait d'être obligé d'appuyer sur F1, tout
fonctionne normalement y compris le lecteur.
Pour ce qui est de la pile, elle n'a pas été touchée, et bien que l'ordi
soit très ancien, il garde parfaitement la date et l'heure.
JCE







oui, fallait pas lui ouvrir le ventre, enfin le couvercle, sans lui couper
complètement le jus!!! c'est souvent le début des messages stupides!!



Je ne peux dire si la propriétaire avait avant moi ouvert le "ventre" de cet
ordi (ce qui m'étonnerait) mais elle tient cet ordi d'une copine et là, je
ne sais pas!
Tj est il que l'opération que j'ai faite hier soir a été faite avec TOUS les
cables débranchés!

et en général en recevant ce type de message, j'appuies sur F1, continue
le démarrage et effectivement cela se passe bien: faut vérifier la
quantité de RAM, la présence des DD et lecteur/graveurs dans le poste de
travail!

et si tout est présent, ben vogue la galère!!!

ce qui m'inquiète un peu c'est le message abscon sur le "voltage" ou
tension!!

faudrait installer everest ou un autre logiciel d'information système (à
moins qu'on ne le trouve sur XP) qui donne la valeur des tensions en
fonctionnement (au pire cela se trouve souvent dans le bios) et vérifier
qu'il n'y en a pas une qui s'écroule, ou pire s'envole ... et qui
nécéssiterait de se payer une nouvelle alim de qualité!!



J'ai Everest sur mon ordi, je vais essayer de voir ce que ça donne sur le
sien!

pour les logiciels d'information, voir sur www.gratilog.net , cliquer sur
"logiciel" dans la liste de gauche et chercher un peu!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par wanadoo;
to send me directly a mail replace anti with droger and manama with
wanadoo;





jackr13
Le #18867821
Bonjour,

Charlubert wrote:
">>
Merci pour toutes vos réponses, mais la propriétaire de l'ordi me
dit qu'il y a a les messages suivants:

Alert Cover was previous ly removed
Alert Previous voltage failure
Secundary system san was mode detected
Strike F1 to continue, F2 to setup utility

Mais elle me dit qu'il lui semble avoit déja vu les 2 premières
alertes, mais on n'était pas obligé comme hier de taper sur F1
A noter que le lecteur de CD a été débranché, dans le nettoyage mais
rebranché en respectant bien les cablages, du moins je le crois.
A noter aussi qu'à part le fait d'être obligé d'appuyer sur F1, tout
fonctionne normalement y compris le lecteur.
Pour ce qui est de la pile, elle n'a pas été touchée, et bien que
l'ordi soit très ancien, il garde parfaitement la date et l'heure.
JCE







oui, fallait pas lui ouvrir le ventre, enfin le couvercle, sans lui
couper complètement le jus!!! c'est souvent le début des messages
stupides!!



Je ne peux dire si la propriétaire avait avant moi ouvert le "ventre"
de cet ordi (ce qui m'étonnerait) mais elle tient cet ordi d'une
copine et là, je ne sais pas!
Tj est il que l'opération que j'ai faite hier soir a été faite avec
TOUS les cables débranchés!

et en général en recevant ce type de message, j'appuies sur F1,
continue le démarrage et effectivement cela se passe bien: faut
vérifier la quantité de RAM, la présence des DD et lecteur/graveurs
dans le poste de travail!

et si tout est présent, ben vogue la galère!!!

ce qui m'inquiète un peu c'est le message abscon sur le "voltage" ou
tension!!

faudrait installer everest ou un autre logiciel d'information
système (à moins qu'on ne le trouve sur XP) qui donne la valeur des
tensions en fonctionnement (au pire cela se trouve souvent dans le
bios) et vérifier qu'il n'y en a pas une qui s'écroule, ou pire
s'envole ... et qui nécéssiterait de se payer une nouvelle alim de
qualité!!



J'ai Everest sur mon ordi, je vais essayer de voir ce que ça donne
sur le sien!

pour les logiciels d'information, voir sur www.gratilog.net ,
cliquer sur "logiciel" dans la liste de gauche et chercher un peu!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and
manama with wanadoo;






Pour le premier message il y a une possiblité de l'annuler pour les
prochains démarrage en allant dans le Bios donc F2 puis chercher une
option chez Dell
Chassis Intrusion modifier et mettre Disabled ... je ne sais pas pour
votre machine.

Quand au voltage je ne sais pas.


--
Cordialement,
jackr13
jackr13
Le #18868151
Re,
Charlubert wrote:
">>
Merci pour toutes vos réponses, mais la propriétaire de l'ordi me
dit qu'il y a a les messages suivants:

Alert Cover was previous ly removed
Alert Previous voltage failure
Secundary system san was mode detected
Strike F1 to continue, F2 to setup utility

Mais elle me dit qu'il lui semble avoit déja vu les 2 premières
alertes, mais on n'était pas obligé comme hier de taper sur F1
A noter que le lecteur de CD a été débranché, dans le nettoyage mais
rebranché en respectant bien les cablages, du moins je le crois.
A noter aussi qu'à part le fait d'être obligé d'appuyer sur F1, tout
fonctionne normalement y compris le lecteur.
Pour ce qui est de la pile, elle n'a pas été touchée, et bien que
l'ordi soit très ancien, il garde parfaitement la date et l'heure.
JCE







oui, fallait pas lui ouvrir le ventre, enfin le couvercle, sans lui
couper complètement le jus!!! c'est souvent le début des messages
stupides!!



Je ne peux dire si la propriétaire avait avant moi ouvert le "ventre"
de cet ordi (ce qui m'étonnerait) mais elle tient cet ordi d'une
copine et là, je ne sais pas!
Tj est il que l'opération que j'ai faite hier soir a été faite avec
TOUS les cables débranchés!

et en général en recevant ce type de message, j'appuies sur F1,
continue le démarrage et effectivement cela se passe bien: faut
vérifier la quantité de RAM, la présence des DD et lecteur/graveurs
dans le poste de travail!

et si tout est présent, ben vogue la galère!!!

ce qui m'inquiète un peu c'est le message abscon sur le "voltage" ou
tension!!

faudrait installer everest ou un autre logiciel d'information
système (à moins qu'on ne le trouve sur XP) qui donne la valeur des
tensions en fonctionnement (au pire cela se trouve souvent dans le
bios) et vérifier qu'il n'y en a pas une qui s'écroule, ou pire
s'envole ... et qui nécéssiterait de se payer une nouvelle alim de
qualité!!



J'ai Everest sur mon ordi, je vais essayer de voir ce que ça donne
sur le sien!

pour les logiciels d'information, voir sur www.gratilog.net ,
cliquer sur "logiciel" dans la liste de gauche et chercher un peu!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and
manama with wanadoo;






En complément :

Voir ce document Dell explicitant les deux premiers codes d'erreur fait
pour une Workstation 620 mais assez général :

http://supportapj.dell.com/support/edocs/systems/ws620/fr/ug/messages.htm

un peu inquiet sur les conséquences de la deuxième erreur .. sur la
Carte-Mère .


Nous dire ..

--
Cordialement,
jackr13
Publicité
Poster une réponse
Anonyme