Bizarre!!

Le
barr43
Bonjour,

Après avoir désinstallé Copernic desktop search, passé CCleaner et ADaware ,
je me suis trouvé dans l'impossibilité de relancer IE. J'ai restauré à la
dernière "version" et me trouve à chaque fois à la reprise avec le message:
"Error
At least one component is missing.Try the application"
Lors du premier redémarrage il semble que le système soit fragmenté, mais
sans conséquence sur la suite.
Lors du premier redémarrage il manquait des éléments de la barre d'outils,
qui sont revenus à la seconde sollicitation.
Apparemment le système fonctionne normalement;

Que faut-il penser de tout cela???

Bonne journée
Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #892484
*Bonjour barr43* !

Bonjour,

Après avoir désinstallé Copernic desktop search, passé CCleaner et ADaware ,
je me suis trouvé dans l'impossibilité de relancer IE. J'ai restauré à la
dernière "version" et me trouve à chaque fois à la reprise avec le message:
"Error
At least one component is missing.Try the application"


Pour permettre une recherche efficace sur le web, il est important de
copier le message d'erreur avec exactitude. Ne serait-ce pas plutôt :
"At least one component is missing. Try reinstalling the application."
www.google.fr/search?meta=lr%3D&q=%22At+least+one+component+is+missing
Il est possible de joindre une capture :
http://fspsa.free.fr/copiecran.htm

Ce message qui apparaît au démarrage est sans doute causé par un des
programmes présents sous l'onglet démarrage de MSCONFIG :
Démarrer>Exécuter>msconfig -6

Plus efficace que MSCONFIG, utiliser le très apprécié Codestuff Starter
http://codestuff.mirrorz.com/
www.libellules.ch/dotclear/index.php?q=codestuff
www.gratilog.net/xoops/search.php?action=results&query=codestuff
www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"5&lid95

L'outil spécial de Process Explorer permet d'identifier facilement le
programme qui provoque le message d'erreur. La méthode est explicitée
ici :
http://fspsa.free.fr/chercher-raccourci-clavier.htm
http://fspsa.free.fr/images/chercher-raccourci-clavier-process-explorer.png




Lors du premier redémarrage il semble que le système soit fragmenté, mais
sans conséquence sur la suite.


Pourquoi cette analyse ?
Pourquoi lors du premier démarrage seulement ?




Lors du premier redémarrage il manquait des éléments de la barre d'outils,


De quelle barre d'outils est-il question ?
Ne s'agit-il pas plutôt de la Zone de Notification (Systray) à droite
de la Barre de Tâches, là où se trouve l'affichage de l'heure ?


qui sont revenus à la seconde sollicitation.
Apparemment le système fonctionne normalement;
Que faut-il penser de tout cela???


Le retour à un Point de restauration a remis en place le registre avec
cet appel vers un fichier supprimé.
Voir dans Outils de CCleaner ce qu'il affiche comme programmes de
Démarrage. N'y-a-t-il pas dans cette liste un fichier qui se trouvait
dans le répertoire Temporaire ?

Vérifier le log de Adaware 2007. Exemple :
C:Documents and SettingsAll UsersApplication DataLavasoftAd-Aware
2007logsAd-Aware 20070730 04-56-03.log
À la fin on trouve la section "Cleaned Infections".

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

barr43
Le #892480
Merci pour cette longue réponse détaillée.
Il se trouve que le problème s'est résolu tout seul. Comment? Je n'ai rien
compris. Voila le mode opératoire:

Il est possible que la désinstallation de Copernic n'ait pas été totale.
J'espère ne pas avoir fait une bêtise en éliminant directement les fichiers
encore présents dans "tous les programmes" par le biais de "file shreder";
l'éradication par "Supprimer les programmes"de MS n'a pas suffit.
J'ai éliminé également les données caduques du registre avec Easycleaner.
Ce matin à l'ouverture le message était réapparu, mais plus après une
relance.

Lors du premier redémarrage il semble que le système soit fragmenté, mais
sans conséquence sur la suite.

Pourquoi cette analyse ?
Pourquoi lors du premier démarrage seulement ?
J'ai utilisé Pagedefrag 2.32 qui doit défragmenter le registre au démarrage.

Là aussi tout est normal.

Lors du premier redémarrage il manquait des éléments de la barre d'outils,

De quelle barre d'outils est-il question ?
Ne s'agit-il pas plutôt de la Zone de Notification (Systray) à droite de
la Barre de Tâches, là où se trouve l'affichage de l'heure ?
Ce qui avait manqué se situait dans la partie droite de la barre avec des

accès URL et programmes. Là aussi tout est revenu normal.

Il y a toujours un coté mystérieux dans le déroulement de l'informatique,
mais mes interventions ne sont toujours des plus heureuses, c'est le moins
qu'on puisse dire!!

Merci encore et bonne journée.





"JF" a écrit dans le message de news:

*Bonjour barr43* !

Bonjour,

Après avoir désinstallé Copernic desktop search, passé CCleaner et
ADaware , je me suis trouvé dans l'impossibilité de relancer IE. J'ai
restauré à la dernière "version" et me trouve à chaque fois à la reprise
avec le message:
"Error
At least one component is missing.Try the application"


Pour permettre une recherche efficace sur le web, il est important de
copier le message d'erreur avec exactitude. Ne serait-ce pas plutôt :
"At least one component is missing. Try reinstalling the application."
www.google.fr/search?meta=lr%3D&q=%22At+least+one+component+is+missing
Il est possible de joindre une capture :
http://fspsa.free.fr/copiecran.htm

Ce message qui apparaît au démarrage est sans doute causé par un des
programmes présents sous l'onglet démarrage de MSCONFIG :
Démarrer>Exécuter>msconfig -6

Plus efficace que MSCONFIG, utiliser le très apprécié Codestuff Starter
http://codestuff.mirrorz.com/
www.libellules.ch/dotclear/index.php?q=codestuff
www.gratilog.net/xoops/search.php?action=results&query=codestuff
www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"5&lid95

L'outil spécial de Process Explorer permet d'identifier facilement le
programme qui provoque le message d'erreur. La méthode est explicitée ici
:
http://fspsa.free.fr/chercher-raccourci-clavier.htm
http://fspsa.free.fr/images/chercher-raccourci-clavier-process-explorer.png




Lors du premier redémarrage il semble que le système soit fragmenté, mais
sans conséquence sur la suite.


Pourquoi cette analyse ?
Pourquoi lors du premier démarrage seulement ?




Lors du premier redémarrage il manquait des éléments de la barre
d'outils,


De quelle barre d'outils est-il question ?
Ne s'agit-il pas plutôt de la Zone de Notification (Systray) à droite de
la Barre de Tâches, là où se trouve l'affichage de l'heure ?


qui sont revenus à la seconde sollicitation.
Apparemment le système fonctionne normalement;
Que faut-il penser de tout cela???


Le retour à un Point de restauration a remis en place le registre avec cet
appel vers un fichier supprimé.
Voir dans Outils de CCleaner ce qu'il affiche comme programmes de
Démarrage. N'y-a-t-il pas dans cette liste un fichier qui se trouvait dans
le répertoire Temporaire ?

Vérifier le log de Adaware 2007. Exemple :
C:Documents and SettingsAll UsersApplication DataLavasoftAd-Aware
2007logsAd-Aware 20070730 04-56-03.log
À la fin on trouve la section "Cleaned Infections".

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm





Publicité
Poster une réponse
Anonyme