bizarrerie gnome et

Le
Emmanuel Florac
J'ai connecté un nouvel écran en DVI sur ma machine de maison (slack
12.1, gnome slackbuild 2.22.1 ). Sous XFCE ou autre, impeccable, mais si
on ouvre une session gnome, l'écran est noir! Connecté en VGA, ça marche,
mais pas en DVI. Qu'est ce que c'est encore que cette connerie? Est-ce
que gnome essaierai pas de faire son malin au lien de suivre ce que j'ai
mis dans mon xorg.conf sans discuter?


01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon
9200 PRO] (rev 01)
01:00.1 Display controller: ATI Technologies Inc RV280 [Radeon 9200 PRO]
(Secondary) (rev 01)


--
Measuring programming progress by lines of code is like measuring
aircraft building progress by weight.
Bill Gates






--
For every complex problem there is an answer that is clear, simple, and
wrong.
H. L. Mencken
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lucas Levrel
Le #20739281
Le 3 décembre 2009, Emmanuel Florac a écrit :

J'ai connecté un nouvel écran en DVI sur ma machine de maison (slack
12.1, gnome slackbuild 2.22.1 ). Sous XFCE ou autre, impeccable, mais si
on ouvre une session gnome, l'écran est noir! Connecté en VGA, ça marche,
mais pas en DVI. Qu'est ce que c'est encore que cette connerie? Est-ce
que gnome essaierai pas de faire son malin au lien de suivre ce que j'ai
mis dans mon xorg.conf sans discuter?



Gnome changerait la config d'Xorg ? Ça me paraît gros quand même...

01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon
9200 PRO] (rev 01)
01:00.1 Display controller: ATI Technologies Inc RV280 [Radeon 9200 PRO]
(Secondary) (rev 01)



Je me réveille un peu tard mais j'ai justement eu des problèmes avec ma
carte ATI. Quel driver utilises-tu ? Il se peut qu'un bug ne se révèle
qu'avec Gnome et pas les autres... (regarde aussi /var/log/Xorg.0.log ?)

--
LL
Emmanuel Florac
Le #20742271
Le Thu, 10 Dec 2009 17:26:37 +0100, Lucas Levrel a écrit:


Je me réveille un peu tard mais j'ai justement eu des problèmes avec ma
carte ATI. Quel driver utilises-tu ? Il se peut qu'un bug ne se révèle
qu'avec Gnome et pas les autres... (regarde aussi /var/log/Xorg.0.log ?)



J'utilise le driver radeon basique... Bon j'ai renoncé, j'ai remis
l'écran en "auto", ce qui fait que 90% du temps la vidéo entre par le
port VGA, puis zut.

--
There are two ways of constructing a software design: One way is to make
it so simple that there are obviously no deficiencies, and the other way
is to make it so complicated that there are no obvious deficiencies. The
first method is far more difficult.
C.A.R. Hoare.
Publicité
Poster une réponse
Anonyme