blocage bios avec ports usb, bios usb

Le
Eric G.
Bonsoir,

je ne sais si l'un à un rapport avec l'autre, mais j'ai rajouté ce jour
de la mémoire sur mon PCqui n'avait po été éteint depuis un
moment

Au redémarrage, le BIOS bloque si j'ai un port USB d'utiliséje suis
obligé de libérer ce port (j'en ai 4 : même problème) pour pouvoir
démarrer mon PC
et je suis obligé d'attendre la fenêtre de login de Windows (XP)
pour pouvoir re-brancher mes ou ma connection USB, en l'occurrence un
hub USB (mais même problème avec un autre accessoire USB)

J'ai vérifié dans le BIOS que tout ce qui concerne l'USB est bien
activé.
Je suis sous Windows XP SP2, et je devrais avoir mes 4 ports USB en
USB2, et bizarrement, un seul apparait comme "controleur d'hote
étendu", 2 autres étant "controleur d'hote ouvert", 3 concentrateur USB
racine, et 2 concentrateurs USB generiquececi étant les infos que je
vois via le Gestionnaire de périphériques

Une bonne âme aurait-elle une idée ?

--
@+
ERIC
http://ericzworkz.free.fr
Spam protected, click here to answer :
http://cerbermail.com/?tVjLN6N0wM
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
John of Aix
Le #1051878
Eric G. wrote:
Bonsoir,

je ne sais si l'un à un rapport avec l'autre, mais j'ai rajouté ce
jour de la mémoire sur mon PC...qui n'avait po été éteint depuis un
moment...

Au redémarrage, le BIOS bloque si j'ai un port USB d'utilisé...je suis
obligé de libérer ce port (j'en ai 4 : même problème) pour pouvoir
démarrer mon PC...
...et je suis obligé d'attendre la fenêtre de login de Windows (XP)
pour pouvoir re-brancher mes ou ma connection USB, en l'occurrence un
hub USB... (mais même problème avec un autre accessoire USB...)

J'ai vérifié dans le BIOS que tout ce qui concerne l'USB est bien
activé.
Je suis sous Windows XP SP2, et je devrais avoir mes 4 ports USB en
USB2, et bizarrement, un seul apparait comme "controleur d'hote
étendu", 2 autres étant "controleur d'hote ouvert", 3 concentrateur
USB racine, et 2 concentrateurs USB generique...ceci étant les infos
que je vois via le Gestionnaire de périphériques...

Une bonne âme aurait-elle une idée... ?


D'abord enlever la baretet pour voir si tout va bien sans. Sinon regle
ça d'abord. Puis remettre la barette et faire attention qu'lle soit bien
bien enclenchée. Au démarrage il doit t'annoncer tant de mega de
memoire, s'il y est tout va bien, sinon non. Tu peux voir aussi, si
sousWindows, avec un clique droit sur le poste de travail puis
Propriétés. Si la mémoire supplémétaire n'est pas incluse, soit elle est
mal branchée, soit elle est incompatible.

Eric G.
Le #1051877
John of Aix a émis l'idée suivante :
Eric G. wrote:
Bonsoir,

je ne sais si l'un à un rapport avec l'autre, mais j'ai rajouté ce
jour de la mémoire sur mon PC...qui n'avait po été éteint depuis un
moment...

Au redémarrage, le BIOS bloque si j'ai un port USB d'utilisé...je suis
obligé de libérer ce port (j'en ai 4 : même problème) pour pouvoir
démarrer mon PC...
...et je suis obligé d'attendre la fenêtre de login de Windows (XP)
pour pouvoir re-brancher mes ou ma connection USB, en l'occurrence un
hub USB... (mais même problème avec un autre accessoire USB...)

J'ai vérifié dans le BIOS que tout ce qui concerne l'USB est bien
activé.
Je suis sous Windows XP SP2, et je devrais avoir mes 4 ports USB en
USB2, et bizarrement, un seul apparait comme "controleur d'hote
étendu", 2 autres étant "controleur d'hote ouvert", 3 concentrateur
USB racine, et 2 concentrateurs USB generique...ceci étant les infos
que je vois via le Gestionnaire de périphériques...

Une bonne âme aurait-elle une idée... ?


D'abord enlever la baretet pour voir si tout va bien sans. Sinon regle ça
d'abord. Puis remettre la barette et faire attention qu'lle soit bien bien
enclenchée. Au démarrage il doit t'annoncer tant de mega de memoire, s'il y
est tout va bien, sinon non. Tu peux voir aussi, si sousWindows, avec un
clique droit sur le poste de travail puis Propriétés. Si la mémoire
supplémétaire n'est pas incluse, soit elle est mal branchée, soit elle est
incompatible.


La barette fonctionne bien, et elle est bien reconnu.
Le probleme que j'ai c'est que ce sont les ports USB, maintenant, qui
bloque le BIOS au demarrage du PC...
...je dois débrancher mes ports USB pour booter, puis ensuite des
brancher avant de me loguer...c'est un peu lourd...
(meme si je ne reboote pas mon PC souvent...)

--
@+
ERIC
http://ericzworkz.free.fr
Spam protected, click here to answer :
http://cerbermail.com/?tVjLN6N0wM


NM
Le #1051876
hello Eric G. you wrote


La barette fonctionne bien, et elle est bien reconnu.
Le probleme que j'ai c'est que ce sont les ports USB, maintenant, qui
bloque le BIOS au demarrage du PC...
...je dois débrancher mes ports USB pour booter, puis ensuite des
brancher avant de me loguer...c'est un peu lourd...
(meme si je ne reboote pas mon PC souvent...)


Bonjour,

Vas donc voir ( controller ) dans le BIOS si la case Legacy USB est bien
activée,

Je ne vois pas de rapport avec l'ajout de mêmoire si elle est reconnue...

Dis nous,

Bon Dimanche,

bob
--
CrAzYbOb

Reply to valid.

Eric G.
Le #1051872
NM a utilisé son clavier pour écrire :
hello Eric G. you wrote


La barette fonctionne bien, et elle est bien reconnu.
Le probleme que j'ai c'est que ce sont les ports USB, maintenant, qui
bloque le BIOS au demarrage du PC...
...je dois débrancher mes ports USB pour booter, puis ensuite des
brancher avant de me loguer...c'est un peu lourd...
(meme si je ne reboote pas mon PC souvent...)


Bonjour,

Vas donc voir ( controller ) dans le BIOS si la case Legacy USB est bien
activée,


yep
mais avec ou sans cette option, le bios bloque desesperement si un port
usb est utilisé :-?

--
@+
ERIC
http://ericzworkz.free.fr
Spam protected, click here to answer :
http://cerbermail.com/?tVjLN6N0wM


John of Aix
Le #1051693
Eric G. wrote:
NM a utilisé son clavier pour écrire :
hello Eric G. you wrote


La barette fonctionne bien, et elle est bien reconnu.
Le probleme que j'ai c'est que ce sont les ports USB, maintenant,
qui bloque le BIOS au demarrage du PC...
...je dois débrancher mes ports USB pour booter, puis ensuite des
brancher avant de me loguer...c'est un peu lourd...
(meme si je ne reboote pas mon PC souvent...)


Bonjour,

Vas donc voir ( controller ) dans le BIOS si la case Legacy USB est
bien activée,


yep
mais avec ou sans cette option, le bios bloque desesperement si un
port usb est utilisé :-?


N'y-t-il aussi une option 'Use IRQ for USB' dans le Bios Setup quelque
part? Peut-être le désactiver, on ne sait jamais



Publicité
Poster une réponse
Anonyme