Blocage au démarrage

Le
Boulhaya
Bonsoir,

Je souhaite réactiver un vieux PC, sous XP, qui n'a pas servi depuis
plusieurs années. A l'allumage la détection du matériel se fait puis il
m'affiche CMos checksum error en m'invitant à appuyer, à mon choix, sur F1
pour continuer ou sur Suppr pour entrer dans le Bios. Or l'appui sur l'une
de ces deux touches ne produit aucun effet : l'ordinateur reste inerte. Vu
la longue période d'inutilisation, je serais tenté de mettre en cause la
pile ; confirmeriez vous cette hypothèse ? Enn auriez vous une autre ?

--
Bien cordialement
Boulhaya

J'ai toujours rêvé d'un ordinateur qui soit aussi facile à utiliser qu'un
téléphone. Mon rêve s'est réalisé : je ne sais plus comment utiliser mon
téléphone
Bjarne Stroustrup - Créateur du langage C++
GANTSDEBOXE.boulhaya@neuf.fr
Pour une réponse en privé, laisser les gants de boxe au vestiaire
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tonio le Yéti
Le #21503742
Bonsoir,

Je souhaite réactiver un vieux PC, sous XP, qui n'a pas servi depuis
plusieurs années. A l'allumage la détection du matériel se fait puis il
m'affiche CMos checksum error en m'invitant à appuyer, à mon choix, sur F1
pour continuer ou sur Suppr pour entrer dans le Bios. Or l'appui sur l'une
de ces deux touches ne produit aucun effet : l'ordinateur reste inerte. Vu
la longue période d'inutilisation, je serais tenté de mettre en cause la
pile ; confirmeriez vous cette hypothèse ? En auriez vous une autre ?

Bien cordialement
Boulhaya



Pile maintenant les informations sur la configuration dans la CMOS "vide"
(du fait de la non utilisation du PC durant des années). Pile à changer,
reparamétrer le BIOS... et Zou, ce sera reparti comme en 40 !
Boulhaya
Le #21503982
"Tonio le Yéti" %
Bonsoir,

Je souhaite réactiver un vieux PC, sous XP, qui n'a pas servi depuis
plusieurs années. A l'allumage la détection du matériel se fait puis il
m'affiche CMos checksum error en m'invitant à appuyer, à mon choix, sur
F1 pour continuer ou sur Suppr pour entrer dans le Bios. Or l'appui sur
l'une de ces deux touches ne produit aucun effet : l'ordinateur reste
inerte. Vu la longue période d'inutilisation, je serais tenté de mettre
en cause la pile ; confirmeriez vous cette hypothèse ? En auriez vous une
autre ?

Bien cordialement
Boulhaya



Pile maintenant les informations sur la configuration dans la CMOS "vide"
(du fait de la non utilisation du PC durant des années). Pile à changer,
reparamétrer le BIOS... et Zou, ce sera reparti comme en 40 !



Merci Tonio de confirmer mes soupçons. J'irai demain chez le chinois du coin
--
Bien cordialement
Boulhaya

J'ai toujours rêvé d'un ordinateur qui soit aussi facile à utiliser qu'un
téléphone. Mon rêve s'est réalisé : je ne sais plus comment utiliser mon
téléphone
Bjarne Stroustrup - Créateur du langage C++

Pour une réponse en privé, laisser les gants de boxe au vestiaire
Publicité
Poster une réponse
Anonyme