Blocage de logiciels pas d'autorisation

Le
MV71
Bonjour,
j'ai fait la mise à jour du pilote de ma carte wifi Netgear WN511T avec le
nouveau pilote téléchargé du dite Netgear.
D'abord il a eu du mal à s'installer, mais il a fini par passer. Mais au
redémarrage, il me signalait le logiciel bloqué et il fallait l'autoriser à
chaque session, de plus il était marqué en double. J'ai d'abord essayé de
donner des autorisations au programme mais à chaque fois l'autorisation de
me l'approprier m'était refusée. En suivant l'aide, j'ai modifié plusieurs
autorisations.
Résultat, le programme n'arrive plus du tout à s'installer, que ce soit la
nouvelle version ou l'ancienne ; toutes les restauration du système échouent
et j'ai maintenant au lancement le choix entre le compte administrateur et
mon compte normal.
Comment puis-je revenir à l'état antérieur ?
Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MV71
Le #18137151
Désolé, mais un nouvel essai de restauration a abouti ...???????!
J'ai pu après quelques essais réinstaller le pilote précédent ; je n'essaie
même pas la mise à jour.
Ne me demandez ni pourquoi, ni comment. Mais tout cela laisse un peu songeur
sur l'efficacité de la protection de Vista : tout d'abord il bloque des
programmes que l'on autorise explicitement, puis il laisse passer sans
aucune raison supplémentaire!!!
Bonne journée à tous.

"MV71" discussion :
Bonjour,
j'ai fait la mise à jour du pilote de ma carte wifi Netgear WN511T avec
le nouveau pilote téléchargé du dite Netgear.
D'abord il a eu du mal à s'installer, mais il a fini par passer. Mais au
redémarrage, il me signalait le logiciel bloqué et il fallait l'autoriser
à chaque session, de plus il était marqué en double. J'ai d'abord essayé
de donner des autorisations au programme mais à chaque fois l'autorisation
de me l'approprier m'était refusée. En suivant l'aide, j'ai modifié
plusieurs autorisations.
Résultat, le programme n'arrive plus du tout à s'installer, que ce soit la
nouvelle version ou l'ancienne ; toutes les restauration du système
échouent et j'ai maintenant au lancement le choix entre le compte
administrateur et mon compte normal.
Comment puis-je revenir à l'état antérieur ?
Merci d'avance.




MCI \(ex do ré Mi chel la si do\) [MVP]
Le #18149861
Bonsoir !

Il ne faut pas attendre des miracles des points de restauration.
Car, ils ne concerne que la base de registre. Si un fichier a été
supprimé, ou remplacé par un autre (nouvelle version, plus récent,
etc.), les points de restauration ne pourront jamais rétablir
complètement la situation antérieure.

Il vaut mieux, souvent, compter sur les sauvegardes intégrales.

Sinon, je suis content que tu ais pu te sortir du problème.

@-salutations

Michel Claveau
Publicité
Poster une réponse
Anonyme