blocage trop courant d'IE8

Le
Enzo
Bonjour

Je rencontre le problème de blocage d'IE8 à chaque fois que je l'installe,
ce n'est pas la première fois. (blocage par une fonctionnalité de sécurité
de Windows)
J'ai eu ce problème presque à chaque fois que j'ai essayé d'installer IE8
(depuis son lancement) sur chacune de mes machines (5), au point que j'ai
toujours fini par le virer et remettre IE7.
Aujourd'hui j'ai retenter dans la foulé d'une nouvelle install de XP (SP3) :
1 journée de fonctionnement correcte de IE8, puis blocage comme d'hab!
(après install de mises à jour et d'applications, mais sans savoir la
corrélation exacte entre ces évenements et le blocage d'IE8)
Ce coup-ci j'essaye de persévérer.

Mon profil est administrateur sur ma machine, mais ce n'est pas le compte
Administrateur.

Si je lance IE8 sous mon compte, il démarre (page d'acceuil = blank) mais
refuse de m'afficher la moindre URL ou la moindre recherche via le champ de
recherche intégré, ou le moindre favori --> IE ne peut pas afficher la page
demandée : "Internet Explorer a fermé cette page Web pour protéger
l'ordinateur".
Si j'insiste j'en arrive au blocage de IE8 par Windows par la fonction de
Prévention de l'exécution des données !! (même si IE est autorisé dans la
présente fonctionnalité dans les options de performances (propriété du poste
de travail/Avancé/Performances/onglet Prévention), et même si IE8 est
lancé sans prise en charge des modules complémentaires).

Par contre une indication lors de mes tests : je lance IE8 de la façon
suivante et il fonctionne : je vais dans le dossier Program FilesInternet
Explorer et je lance iexplore.exe en faisant un clic droit dessus, puis
"Exécuter en tant que", je choisi le compte Administrateur. Dans ces
conditions IE8 accepte de naviguer sur le Web, mais pas totalement je
pense car si je vais sur la page de Google pour télécharger et installer
Google Chrome (marre d'IE8 !), alors la il se bloque et rien ne se passe (ni
ne se lance).

Voila.

Ce problème semble être assez récurent sous XP, un expert ou administrateur
avancé n'aurait-il pas une solution à ce problème (connu à mon avis) ?

Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #21040881
Enzo wrote:
Bonjour

Je rencontre le problème de blocage d'IE8 à chaque fois que je
l'installe, ce n'est pas la première fois. (blocage par une
fonctionnalité de sécurité de Windows)
J'ai eu ce problème presque à chaque fois que j'ai essayé d'installer
IE8 (depuis son lancement) sur chacune de mes machines (5), au point
que j'ai toujours fini par le virer et remettre IE7.
Aujourd'hui j'ai retenter dans la foulé d'une nouvelle install de XP
(SP3) : 1 journée de fonctionnement correcte de IE8, puis blocage...
comme d'hab! (après install de mises à jour et d'applications, mais
sans savoir la corrélation exacte entre ces évenements et le blocage
d'IE8) Ce coup-ci j'essaye de persévérer.

Mon profil est administrateur sur ma machine, mais ce n'est pas le
compte Administrateur.

Si je lance IE8 sous mon compte, il démarre (page d'acceuil = blank)
mais refuse de m'afficher la moindre URL ou la moindre recherche via
le champ de recherche intégré, ou le moindre favori --> IE ne peut
pas afficher la page demandée : "Internet Explorer a fermé cette page
Web pour protéger l'ordinateur".
Si j'insiste j'en arrive au blocage de IE8 par Windows par la
fonction de Prévention de l'exécution des données !! (même si IE est
autorisé dans la présente fonctionnalité dans les options de
performances (propriété du poste de
travail/Avancé/Performances/onglet Prévention...), et même si IE8 est
lancé sans prise en charge des modules complémentaires).
Par contre une indication lors de mes tests : je lance IE8 de la façon
suivante et il fonctionne : je vais dans le dossier Program
FilesInternet Explorer et je lance iexplore.exe en faisant un clic
droit dessus, puis "Exécuter en tant que...", je choisi le compte
Administrateur. Dans ces conditions IE8 accepte de naviguer sur le
Web, mais pas totalement je pense... car si je vais sur la page de
Google pour télécharger et installer Google Chrome (marre d'IE8 !),
alors la il se bloque et rien ne se passe (ni ne se lance).

Voila.

Ce problème semble être assez récurent sous XP, un expert ou
administrateur avancé n'aurait-il pas une solution à ce problème
(connu à mon avis) ?
Cordialement



Re !

Comme proposé sur un fil précédent essaie de vérifier si la màj KB955759
n'est pas responsable.

Herser
Ascadix
Le #21041011
Herser vient de nous annoncer :
Enzo wrote:
Bonjour

Je rencontre le problème de blocage d'IE8 à chaque fois que je
l'installe, ce n'est pas la première fois. (blocage par une
fonctionnalité de sécurité de Windows)
J'ai eu ce problème presque à chaque fois que j'ai essayé d'installer
IE8 (depuis son lancement) sur chacune de mes machines (5), au point
que j'ai toujours fini par le virer et remettre IE7.
Aujourd'hui j'ai retenter dans la foulé d'une nouvelle install de XP
(SP3) : 1 journée de fonctionnement correcte de IE8, puis blocage...
comme d'hab! (après install de mises à jour et d'applications, mais
sans savoir la corrélation exacte entre ces évenements et le blocage
d'IE8) Ce coup-ci j'essaye de persévérer.

Mon profil est administrateur sur ma machine, mais ce n'est pas le
compte Administrateur.

Si je lance IE8 sous mon compte, il démarre (page d'acceuil = blank)
mais refuse de m'afficher la moindre URL ou la moindre recherche via
le champ de recherche intégré, ou le moindre favori --> IE ne peut
pas afficher la page demandée : "Internet Explorer a fermé cette page
Web pour protéger l'ordinateur".
Si j'insiste j'en arrive au blocage de IE8 par Windows par la
fonction de Prévention de l'exécution des données !! (même si IE est
autorisé dans la présente fonctionnalité dans les options de
performances (propriété du poste de
travail/Avancé/Performances/onglet Prévention...), et même si IE8 est
lancé sans prise en charge des modules complémentaires).
Par contre une indication lors de mes tests : je lance IE8 de la façon
suivante et il fonctionne : je vais dans le dossier Program
FilesInternet Explorer et je lance iexplore.exe en faisant un clic
droit dessus, puis "Exécuter en tant que...", je choisi le compte
Administrateur. Dans ces conditions IE8 accepte de naviguer sur le
Web, mais pas totalement je pense... car si je vais sur la page de
Google pour télécharger et installer Google Chrome (marre d'IE8 !),
alors la il se bloque et rien ne se passe (ni ne se lance).

Voila.

Ce problème semble être assez récurent sous XP, un expert ou
administrateur avancé n'aurait-il pas une solution à ce problème
(connu à mon avis) ?
Cordialement



Re !

Comme proposé sur un fil précédent essaie de vérifier si la màj KB955759
n'est pas responsable.

Herser



Sinon, faut fouiller du coté de:

- Antivirus / anti-truc qui se greffe dans IE ou s'incruste dans la
couche réseau ? t'as quoi comme AV ? FW ? anti-spam ?

- Plug-in défectueux ... quels plug-in voit-tu dans la fenetre de
gestion des plugin de IE ?
( Acrobat reader par ex est souvent responsables de plantages d'IE, va
dans ses options et désactive l'intégration au navigateur, ensuite dans
IE, désactive tous ce qui viens de chez la daube.

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Enzo
Le #21042461
Il est vrai que la mise à jour KB955759 vient changer le fichier en mis en
cause : aclayers.dll
Contenu d'un fichier de cette MaJ :

DEL "d:windows$hf_mig$kb955759sp3qfeaclayers.dll"
DEL "d:windows$hf_mig$kb955759sp3qfesysmain.sdb"
DEL "d:windowssystem32dllcacheaclayers.dll"
COPY "D:WINDOWS$NtUninstallKB955759$aclayers.dll"
"d:windowsapppatchaclayers.dll"
COPY "D:WINDOWS$NtUninstallKB955759$sysmain.sdb"
"d:windowsapppatchsysmain.sdb"
COPY "D:WINDOWS$NtUninstallKB955759$sysmain.sdb.000"
"d:windowssystem32dllcachesysmain.sdb"
COPY "D:WINDOWS$NtUninstallKB955759$spuninstspuninst.txt"
"D:WINDOWS$NtUninstallKB955759$spuninstspuninst.tag"

Enzo


"Herser" %23%
Enzo wrote:
Bonjour

Je rencontre le problème de blocage d'IE8 à chaque fois que je
l'installe, ce n'est pas la première fois. (blocage par une
fonctionnalité de sécurité de Windows)
J'ai eu ce problème presque à chaque fois que j'ai essayé d'installer
IE8 (depuis son lancement) sur chacune de mes machines (5), au point
que j'ai toujours fini par le virer et remettre IE7.
Aujourd'hui j'ai retenter dans la foulé d'une nouvelle install de XP
(SP3) : 1 journée de fonctionnement correcte de IE8, puis blocage...
comme d'hab! (après install de mises à jour et d'applications, mais
sans savoir la corrélation exacte entre ces évenements et le blocage
d'IE8) Ce coup-ci j'essaye de persévérer.

Mon profil est administrateur sur ma machine, mais ce n'est pas le
compte Administrateur.

Si je lance IE8 sous mon compte, il démarre (page d'acceuil = blank)
mais refuse de m'afficher la moindre URL ou la moindre recherche via
le champ de recherche intégré, ou le moindre favori --> IE ne peut
pas afficher la page demandée : "Internet Explorer a fermé cette page
Web pour protéger l'ordinateur".
Si j'insiste j'en arrive au blocage de IE8 par Windows par la
fonction de Prévention de l'exécution des données !! (même si IE est
autorisé dans la présente fonctionnalité dans les options de
performances (propriété du poste de
travail/Avancé/Performances/onglet Prévention...), et même si IE8 est
lancé sans prise en charge des modules complémentaires).
Par contre une indication lors de mes tests : je lance IE8 de la façon
suivante et il fonctionne : je vais dans le dossier Program
FilesInternet Explorer et je lance iexplore.exe en faisant un clic
droit dessus, puis "Exécuter en tant que...", je choisi le compte
Administrateur. Dans ces conditions IE8 accepte de naviguer sur le
Web, mais pas totalement je pense... car si je vais sur la page de
Google pour télécharger et installer Google Chrome (marre d'IE8 !),
alors la il se bloque et rien ne se passe (ni ne se lance).

Voila.

Ce problème semble être assez récurent sous XP, un expert ou
administrateur avancé n'aurait-il pas une solution à ce problème
(connu à mon avis) ?
Cordialement



Re !

Comme proposé sur un fil précédent essaie de vérifier si la màj KB955759
n'est pas responsable.

Herser


Enzo
Le #21042871
>
Sinon, faut fouiller du coté de:

- Antivirus / anti-truc qui se greffe dans IE ou s'incruste dans la couche
réseau ? t'as quoi comme AV ? FW ? anti-spam ?

- Plug-in défectueux ... quels plug-in voit-tu dans la fenetre de gestion
des plugin de IE ?
( Acrobat reader par ex est souvent responsables de plantages d'IE, va
dans ses options et désactive l'intégration au navigateur, ensuite dans
IE, désactive tous ce qui viens de chez la daube.

--
@+
Ascadix




Merci pour les pistes, mais rien n'y fait.
J'ai Avast4 AV, Microsoft XP FW, aucun anti-spam.
Acrobat Reader désinstallé, Avast désactivé, modules complémentaire tous
désactivés = IE8 bloque toujours.
Herser
Le #21046241
Enzo wrote:
Il est vrai que la mise à jour KB955759 vient changer le fichier en
mis en cause : aclayers.dll
Contenu d'un fichier de cette MaJ :

DEL "d:windows$hf_mig$kb955759sp3qfeaclayers.dll"
DEL "d:windows$hf_mig$kb955759sp3qfesysmain.sdb"
DEL "d:windowssystem32dllcacheaclayers.dll"
COPY "D:WINDOWS$NtUninstallKB955759$aclayers.dll"
"d:windowsapppatchaclayers.dll"
COPY "D:WINDOWS$NtUninstallKB955759$sysmain.sdb"
"d:windowsapppatchsysmain.sdb"
COPY "D:WINDOWS$NtUninstallKB955759$sysmain.sdb.000"
"d:windowssystem32dllcachesysmain.sdb"
COPY "D:WINDOWS$NtUninstallKB955759$spuninstspuninst.txt"
"D:WINDOWS$NtUninstallKB955759$spuninstspuninst.tag"

Enzo




Et en la désinstallant provisoirement ?
nyctaclope
Le #21238391
Enzo a écrit le 24/01/2010 à 01h56 :
Bonjour

Je rencontre le problème de blocage d'IE8 à chaque fois que je
l'installe,
ce n'est pas la première fois. (blocage par une fonctionnalité de
sécurité
de Windows)
J'ai eu ce problème presque à chaque fois que j'ai essayé
d'installer IE8
(depuis son lancement) sur chacune de mes machines (5), au point que j'ai
toujours fini par le virer et remettre IE7.
Aujourd'hui j'ai retenter dans la foulé d'une nouvelle install de XP
(SP3) :
1 journée de fonctionnement correcte de IE8, puis blocage... comme
d'hab!
(après install de mises à jour et d'applications, mais sans
savoir la
corrélation exacte entre ces évenements et le blocage d'IE8)
Ce coup-ci j'essaye de persévérer.

Mon profil est administrateur sur ma machine, mais ce n'est pas le compte
Administrateur.

Si je lance IE8 sous mon compte, il démarre (page d'acceuil = blank)
mais
refuse de m'afficher la moindre URL ou la moindre recherche via le champ de
recherche intégré, ou le moindre favori --> IE ne peut pas
afficher la page
demandée : "Internet Explorer a fermé cette page Web pour
protéger
l'ordinateur".
Si j'insiste j'en arrive au blocage de IE8 par Windows par la fonction de
Prévention de l'exécution des données !! (même si IE
est autorisé dans la
présente fonctionnalité dans les options de performances
(propriété du poste
de travail/Avancé/Performances/onglet Prévention...), et
même si IE8 est
lancé sans prise en charge des modules complémentaires).

Par contre une indication lors de mes tests : je lance IE8 de la façon
suivante et il fonctionne : je vais dans le dossier Program FilesInternet
Explorer et je lance iexplore.exe en faisant un clic droit dessus, puis
"Exécuter en tant que...", je choisi le compte Administrateur.
Dans ces
conditions IE8 accepte de naviguer sur le Web, mais pas totalement je
pense... car si je vais sur la page de Google pour télécharger et
installer
Google Chrome (marre d'IE8 !), alors la il se bloque et rien ne se passe (ni
ne se lance).

Voila.

Ce problème semble être assez récurent sous XP, un expert
ou administrateur
avancé n'aurait-il pas une solution à ce problème (connu
à mon avis) ?

Cordialement


Bonjour à tous !
Passant par là, car ayant le même problème sur Aclayers "défaillant" et IE8 avec XP Ed Familiale SP3 :
Après avoir déinstallé IE8 et retour à IE7 : même problème ..
Réinstallé IE8 : le problème persiste ..
En fouillant un peu, je découvre par chance dans le journal d'erreurs que l'installation de KB955759 s'est mal passée, et ne s'est pas terminée ( et cela juste avant le problème ), alors que dans Ajout/suppr de programmes du panneau de config le KB est quand même déclaré comme installé à la même date !
Espérant avoir mis le doigt sur un début de piste, je vais essayer de désinstaller puis réinstaller le KB ..

Sur mon autre PC ( portable XP Pro SP3 ) mis à jour aux mêmes dates, il n'y a eu aucun problème de ce genre ...

Je vous tiens au courant dès que possible ..
A+
Nyctaclope ( tout nouveau venu sur ce forum .. )
Publicité
Suivre les réponses
Poster une réponse
Anonyme