Bloqué à l'étape 3 de mise à jour automatique

Le
Didier
Bonjour,

portable Asus avec Vista Familial Premium (SP1 déjà installé), j'ai une mise
à jour qui m'est proposée (téléchargée automatiquement sur le site
Microsoft). Ce n'est pas la première fois, jusqu'à maintenant ça s'est bien
passé : icône jaune dans le systray, acceptation de mise à jour,
installation, réduction de la fenêtre dans le systray, info bulle du genre
"tu peux continuer à bosser pendant que ça s'installe", quand s'est installé
il propose de démarrer, après redémarrage et saisie du mot de passe
utilisateur, il termine son installation, et finalement il rend la main avec
bureau, souris, clavier..

Là ça s'est mal passé pour la mise à jour proposée avant hier : j'étais sur
batterie, j'aurai dû brancher l'alim secteur. Cinq minutes après le
démarrage de l'installation des mise à jour, je surfais tranquillement sur
le web, et pan ! coupure instantanée pour cause de batterie déchargée. Je
n'avais aucune application autre que IE ouverte. Cela m'étais déjà arrivé,
mais jamais pendant une mise à jour automatique.

Branchement du bloc secteur, redémarrage : l'engin me signale "Reprise de
Windows", normal. saisie du mot de passe utilisateur puis l'écran connu
"Configuration des mises à jour : étape 3 sur 3 - 0 % effectués. N'éteignez
pas l'ordinateur". D'habitude ça prends ~15 minutes pour finir avec cette
étape, mais là j'ai laissé 3 heures sans que ça n'évolue. Pas de clavier,
pas de souris (sablier seulement), de temps en temps le voyant du disque dur
s'allume Le compteur est resté à 0 %.

Finalement je me résout à couper et redémarrer. Au reboot "Windows ne s'est
pas arrêté normalement" je choisi démarrage normal : rebelote, je tombe sur
le même écran que je laisse encore 1 heure : ça n'en fini pas d'installer
l'étape 3/3 avec le compteur bloqué à 0 % :-(

Coupure manuelle a nouveau et re-démarrage en mode sans -échec cette fois ci
: de nouveau saisie du mdp, puis étape 3/3. A part que c'est en simple VGA,
il y a toujours le splash screeen, le sablier tournant, pas de prise en main
possible avec la souris ou le clavier, Ctrl+Alt+Supp inefficace, F1 à F12,
Echap (au hasard) rien, que nenni A chaque arrêt / redémarrage
l'engin tourne en boucle sur cette finition sans fin ! Je suis patient, je
l'ai laissé 3 heures de plus comme ça : sans effet.

Il n'y a pas de porte de sortie possible, le compte administrateur n'a pas
été activé, il n'y a qu'un utilisateur avec son mdp.

Quelqu'un a-t-il une idée pour le forcer à ne pas faire cette étape et à
rendre la main ? Dans l'immédiat je ne vois pas autre chose qu'une
réparation avec le DVD de dépannage Asus et le risque de perdre des
documents :-(

Merci pour vos réponses.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
lapache
Le #17238721
Avant que les pros se réveillent : as tu essayer le démarrage en mode sans
échec ?

"Didier" news:
Bonjour,

portable Asus avec Vista Familial Premium (SP1 déjà installé), j'ai une
mise à jour qui m'est proposée (téléchargée automatiquement sur le site
Microsoft). Ce n'est pas la première fois, jusqu'à maintenant ça s'est
bien passé : icône jaune dans le systray, acceptation de mise à jour,
installation, réduction de la fenêtre dans le systray, info bulle du genre
"tu peux continuer à bosser pendant que ça s'installe", quand s'est
installé il propose de démarrer, après redémarrage et saisie du mot de
passe utilisateur, il termine son installation, et finalement il rend la
main avec bureau, souris, clavier.....

Là ça s'est mal passé pour la mise à jour proposée avant hier : j'étais
sur batterie, j'aurai dû brancher l'alim secteur. Cinq minutes après le
démarrage de l'installation des mise à jour, je surfais tranquillement sur
le web, et pan ! coupure instantanée pour cause de batterie déchargée. Je
n'avais aucune application autre que IE ouverte. Cela m'étais déjà arrivé,
mais jamais pendant une mise à jour automatique.

Branchement du bloc secteur, redémarrage : l'engin me signale "Reprise de
Windows", normal.... saisie du mot de passe utilisateur puis l'écran connu
"Configuration des mises à jour : étape 3 sur 3 - 0 % effectués.
N'éteignez pas l'ordinateur". D'habitude ça prends ~15 minutes pour finir
avec cette étape, mais là j'ai laissé 3 heures sans que ça n'évolue. Pas
de clavier, pas de souris (sablier seulement), de temps en temps le voyant
du disque dur s'allume... Le compteur est resté à 0 %.

Finalement je me résout à couper et redémarrer. Au reboot "Windows ne
s'est pas arrêté normalement" je choisi démarrage normal : rebelote, je
tombe sur le même écran que je laisse encore 1 heure : ça n'en fini pas
d'installer l'étape 3/3 avec le compteur bloqué à 0 % :-(

Coupure manuelle a nouveau et re-démarrage en mode sans -échec cette fois
ci : de nouveau saisie du mdp, puis étape 3/3. A part que c'est en simple
VGA, il y a toujours le splash screeen, le sablier tournant, pas de prise
en main possible avec la souris ou le clavier, Ctrl+Alt+Supp inefficace,
F1 à F12, Echap (au hasard) ... rien, que nenni... A chaque arrêt /
redémarrage l'engin tourne en boucle sur cette finition sans fin ! Je suis
patient, je l'ai laissé 3 heures de plus comme ça : sans effet.

Il n'y a pas de porte de sortie possible, le compte administrateur n'a pas
été activé, il n'y a qu'un utilisateur avec son mdp....

Quelqu'un a-t-il une idée pour le forcer à ne pas faire cette étape et à
rendre la main ? Dans l'immédiat je ne vois pas autre chose qu'une
réparation avec le DVD de dépannage Asus et le risque de perdre des
documents :-(

Merci pour vos réponses.






Le Claude
Le #17238691
Salut,

Essaye au démarrage : F8 ==> la [Restauration en mode sans échec] ou [Dernière bonne
configuration ], c'est souvent très efficace.
La réparation par le DVD ne fait perdre aucun documents, aucune personnalisation, je l'ai
utilisée en juin, j'ai juste été obligé de remettre le fond d'écran du bureau !
C'est une opération sans doute plus simple et plus efficace que de tenter une foule de
manipulations où le remède risque d'être pire que le mal.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Didier"
Bonjour,

portable Asus avec Vista Familial Premium (SP1 déjà installé), j'ai une mise à jour qui
m'est proposée (téléchargée automatiquement sur le site Microsoft). Ce n'est pas la
première fois, jusqu'à maintenant ça s'est bien passé : icône jaune dans le systray,
acceptation de mise à jour, installation, réduction de la fenêtre dans le systray, info
bulle du genre "tu peux continuer à bosser pendant que ça s'installe", quand s'est
installé il propose de démarrer, après redémarrage et saisie du mot de passe
utilisateur, il termine son installation, et finalement il rend la main avec bureau,
souris, clavier.....

Là ça s'est mal passé pour la mise à jour proposée avant hier : j'étais sur batterie,
j'aurai dû brancher l'alim secteur. Cinq minutes après le démarrage de l'installation
des mise à jour, je surfais tranquillement sur le web, et pan ! coupure instantanée pour
cause de batterie déchargée. Je n'avais aucune application autre que IE ouverte. Cela
m'étais déjà arrivé, mais jamais pendant une mise à jour automatique.

Branchement du bloc secteur, redémarrage : l'engin me signale "Reprise de Windows",
normal.... saisie du mot de passe utilisateur puis l'écran connu "Configuration des
mises à jour : étape 3 sur 3 - 0 % effectués. N'éteignez pas l'ordinateur". D'habitude
ça prends ~15 minutes pour finir avec cette étape, mais là j'ai laissé 3 heures sans que
ça n'évolue. Pas de clavier, pas de souris (sablier seulement), de temps en temps le
voyant du disque dur s'allume... Le compteur est resté à 0 %.

Finalement je me résout à couper et redémarrer. Au reboot "Windows ne s'est pas arrêté
normalement" je choisi démarrage normal : rebelote, je tombe sur le même écran que je
laisse encore 1 heure : ça n'en fini pas d'installer l'étape 3/3 avec le compteur
bloqué à 0 % :-(

Coupure manuelle a nouveau et re-démarrage en mode sans -échec cette fois ci : de
nouveau saisie du mdp, puis étape 3/3. A part que c'est en simple VGA, il y a toujours
le splash screeen, le sablier tournant, pas de prise en main possible avec la souris ou
le clavier, Ctrl+Alt+Supp inefficace, F1 à F12, Echap (au hasard) ... rien, que nenni...
A chaque arrêt / redémarrage l'engin tourne en boucle sur cette finition sans fin ! Je
suis patient, je l'ai laissé 3 heures de plus comme ça : sans effet.

Il n'y a pas de porte de sortie possible, le compte administrateur n'a pas été activé,
il n'y a qu'un utilisateur avec son mdp....

Quelqu'un a-t-il une idée pour le forcer à ne pas faire cette étape et à rendre la main
? Dans l'immédiat je ne vois pas autre chose qu'une réparation avec le DVD de dépannage
Asus et le risque de perdre des documents :-(

Merci pour vos réponses.






Didier
Le #17248811
Merci pour vos réponses....

Finalement, après encore quelques tentatives infructueuses de vouloir
retrouver un Bureau je choisis la solution "DVD Recovery" fourni avec le PC
Asus, sachant que je n'ai pas de DVD Vista Microsoft. En fait le choix
proposé est simple : ré-installer Vista sur la 1ère partition, ou le
ré-installer sur tout le disque ! Cela suppose donc un reformatage et un
effacement complet de la partition ou du disque. Une fenêtre [OK] /
[Annuler] prévient bien des conséquences.

J'ai choisi "Ré-installer Windows sur la partition 1", sachant que la
partition D: contient 90 % de mes données. Dans la bataille j'ai perdu 10 %
de données se trouvant sur C: Il n'est absolument pas prévu dans le système
de restauration de ré-installer par exemple les exe et les dll du noyau
d'origine, c'est vraiment une ré-installation from scratch.

Suite a cela j'ai eu droit à l'écran du genre "Vista termine la
configuration pour la première utilisation...", comme lors de la 1ère mise
sous tension lorsque le l'ai acheté en avril. Suivi du paramétrage & pwd
d'un nouvel utilisateur, de la langue, de l'heure, etc....

Il faut donc que je me retape le SP1, l'installation de mes applications, et
tout le tintouin....

C'est comme si en rentrant chez vous vous ne pouviez pas rentrer : portes et
fenêtre bloquées, clés inutilisables... Pas de problème, le promoteur a
prévu ce genre d'incident : raser la maison et en remettre une nouvelle à la
place, comme à l'origine, et cela sans frais. Seulement besoin d'un peu de
temps. Il faut juste ensuite refaire le ré-aménagement, la déco intérieure
qu'on avait bichonné, la ré-installation des meubles et des équipements....
Tout ça à cause d'une panne d'électricité.

Didier


Bonjour,

portable Asus avec Vista Familial Premium (SP1 déjà installé), j'ai une
mise à jour qui m'est proposée (téléchargée automatiquement sur le site
Microsoft). Ce n'est pas la première fois, jusqu'à maintenant ça s'est
bien passé : icône jaune dans le systray, acceptation de mise à jour,
installation, réduction de la fenêtre dans le systray, info bulle du genre
"tu peux continuer à bosser pendant que ça s'installe", quand s'est
installé il propose de démarrer, après redémarrage et saisie du mot de
passe utilisateur, il termine son installation, et finalement il rend la
main avec bureau, souris, clavier.....

Là ça s'est mal passé pour la mise à jour proposée avant hier : j'étais
sur batterie, j'aurai dû brancher l'alim secteur. Cinq minutes après le
démarrage de l'installation des mise à jour, je surfais tranquillement sur
le web, et pan ! coupure instantanée pour cause de batterie déchargée. Je
n'avais aucune application autre que IE ouverte. Cela m'étais déjà arrivé,
mais jamais pendant une mise à jour automatique.

Branchement du bloc secteur, redémarrage : l'engin me signale "Reprise de
Windows", normal.... saisie du mot de passe utilisateur puis l'écran connu
"Configuration des mises à jour : étape 3 sur 3 - 0 % effectués.
N'éteignez pas l'ordinateur". D'habitude ça prends ~15 minutes pour finir
avec cette étape, mais là j'ai laissé 3 heures sans que ça n'évolue. Pas
de clavier, pas de souris (sablier seulement), de temps en temps le voyant
du disque dur s'allume... Le compteur est resté à 0 %.

Finalement je me résout à couper et redémarrer. Au reboot "Windows ne
s'est pas arrêté normalement" je choisi démarrage normal : rebelote, je
tombe sur le même écran que je laisse encore 1 heure : ça n'en fini pas
d'installer l'étape 3/3 avec le compteur bloqué à 0 % :-(

Coupure manuelle a nouveau et re-démarrage en mode sans -échec cette fois
ci : de nouveau saisie du mdp, puis étape 3/3. A part que c'est en simple
VGA, il y a toujours le splash screeen, le sablier tournant, pas de prise
en main possible avec la souris ou le clavier, Ctrl+Alt+Supp inefficace,
F1 à F12, Echap (au hasard) ... rien, que nenni... A chaque arrêt /
redémarrage l'engin tourne en boucle sur cette finition sans fin ! Je suis
patient, je l'ai laissé 3 heures de plus comme ça : sans effet.

Il n'y a pas de porte de sortie possible, le compte administrateur n'a pas
été activé, il n'y a qu'un utilisateur avec son mdp....

Quelqu'un a-t-il une idée pour le forcer à ne pas faire cette étape et à
rendre la main ? Dans l'immédiat je ne vois pas autre chose qu'une
réparation avec le DVD de dépannage Asus et le risque de perdre des
documents :-(

Merci pour vos réponses.






Le Claude
Le #17250001
Salut,

Tu nous dis :
... Dans la bataille j'ai perdu 10 % de données se trouvant sur C:


Puisque tu as fait une réinstallation, tu dois avoir un dossier Windows Old, sauf si tu as
fait un reformatage complet du DD. Dans le cas où tu as WO, tu peux récupérer tout ton
travail et tes personnalisations (dans le dossier App Data). Bien sur il faut réinstaller
les logiciels et les mises à jour.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Didier"
Merci pour vos réponses....

Finalement, après encore quelques tentatives infructueuses de vouloir retrouver un
Bureau je choisis la solution "DVD Recovery" fourni avec le PC Asus, sachant que je n'ai
pas de DVD Vista Microsoft. En fait le choix proposé est simple : ré-installer Vista sur
la 1ère partition, ou le ré-installer sur tout le disque ! Cela suppose donc un
reformatage et un effacement complet de la partition ou du disque. Une fenêtre [OK] /
[Annuler] prévient bien des conséquences.

J'ai choisi "Ré-installer Windows sur la partition 1", sachant que la partition D:
contient 90 % de mes données. Il n'est absolument pas prévu dans le système de
restauration de ré-installer par exemple les exe et les dll du noyau d'origine, c'est
vraiment une ré-installation from scratch.

Suite a cela j'ai eu droit à l'écran du genre "Vista termine la configuration pour la
première utilisation...", comme lors de la 1ère mise sous tension lorsque le l'ai acheté
en avril. Suivi du paramétrage & pwd d'un nouvel utilisateur, de la langue, de l'heure,
etc....

Il faut donc que je me retape le SP1, l'installation de mes applications, et tout le
tintouin....

C'est comme si en rentrant chez vous vous ne pouviez pas rentrer : portes et fenêtre
bloquées, clés inutilisables... Pas de problème, le promoteur a prévu ce genre
d'incident : raser la maison et en remettre une nouvelle à la place, comme à l'origine,
et cela sans frais. Seulement besoin d'un peu de temps. Il faut juste ensuite refaire le
ré-aménagement, la déco intérieure qu'on avait bichonné, la ré-installation des meubles
et des équipements.... Tout ça à cause d'une panne d'électricité.

Didier


Bonjour,

portable Asus avec Vista Familial Premium (SP1 déjà installé), j'ai une mise à jour qui
m'est proposée (téléchargée automatiquement sur le site Microsoft). Ce n'est pas la
première fois, jusqu'à maintenant ça s'est bien passé : icône jaune dans le systray,
acceptation de mise à jour, installation, réduction de la fenêtre dans le systray, info
bulle du genre "tu peux continuer à bosser pendant que ça s'installe", quand s'est
installé il propose de démarrer, après redémarrage et saisie du mot de passe
utilisateur, il termine son installation, et finalement il rend la main avec bureau,
souris, clavier.....

Là ça s'est mal passé pour la mise à jour proposée avant hier : j'étais sur batterie,
j'aurai dû brancher l'alim secteur. Cinq minutes après le démarrage de l'installation
des mise à jour, je surfais tranquillement sur le web, et pan ! coupure instantanée
pour cause de batterie déchargée. Je n'avais aucune application autre que IE ouverte.
Cela m'étais déjà arrivé, mais jamais pendant une mise à jour automatique.

Branchement du bloc secteur, redémarrage : l'engin me signale "Reprise de Windows",
normal.... saisie du mot de passe utilisateur puis l'écran connu "Configuration des
mises à jour : étape 3 sur 3 - 0 % effectués. N'éteignez pas l'ordinateur". D'habitude
ça prends ~15 minutes pour finir avec cette étape, mais là j'ai laissé 3 heures sans
que ça n'évolue. Pas de clavier, pas de souris (sablier seulement), de temps en temps
le voyant du disque dur s'allume... Le compteur est resté à 0 %.

Finalement je me résout à couper et redémarrer. Au reboot "Windows ne s'est pas arrêté
normalement" je choisi démarrage normal : rebelote, je tombe sur le même écran que je
laisse encore 1 heure : ça n'en fini pas d'installer l'étape 3/3 avec le compteur
bloqué à 0 % :-(

Coupure manuelle a nouveau et re-démarrage en mode sans -échec cette fois ci : de
nouveau saisie du mdp, puis étape 3/3. A part que c'est en simple VGA, il y a toujours
le splash screeen, le sablier tournant, pas de prise en main possible avec la souris ou
le clavier, Ctrl+Alt+Supp inefficace, F1 à F12, Echap (au hasard) ... rien, que
nenni... A chaque arrêt / redémarrage l'engin tourne en boucle sur cette finition sans
fin ! Je suis patient, je l'ai laissé 3 heures de plus comme ça : sans effet.

Il n'y a pas de porte de sortie possible, le compte administrateur n'a pas été activé,
il n'y a qu'un utilisateur avec son mdp....

Quelqu'un a-t-il une idée pour le forcer à ne pas faire cette étape et à rendre la main
? Dans l'immédiat je ne vois pas autre chose qu'une réparation avec le DVD de
dépannage Asus et le risque de perdre des documents :-(

Merci pour vos réponses.










Didier
Le #17250521
> Salut,

Tu nous dis :
... Dans la bataille j'ai perdu 10 % de données se trouvant sur C:


Puisque tu as fait une réinstallation, tu dois avoir un dossier Windows
Old, sauf si tu as fait un reformatage complet du DD. Dans le cas où tu as
WO, tu peux récupérer tout ton travail et tes personnalisations (dans le
dossier App Data). Bien sur il faut réinstaller les logiciels et les mises
à jour.




--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.





Hi,

Avant que le problème n'apparaisse, je n'avais pas prit mes précautions en
sauvegardant mes données ou mes "App Data".... De toute façon si je l'avais
fait dans la partition C: cela aurait été sans intérêt puisque le processus
de recovery automatique de Asus fait bien un reformatage complet de la
partition C:, sans préserver quoi que ce soit. La première pop-up ne donne
pas d'autre choix. Et la seconde prévient clairement que tout va être perdu
et propose la continuation et l'annulation de l'opération. Avantage de la
méthode : s'est totalement automatique (vraiment aucune intervention
manuelle) et on se retrouve avec une configuration logicielle toute neuve
(pratique le jour où je veux revendre le PC, ou repartir de zéro).
Inconvénient : on perd données, et il faut ré-installer applications,
pilotes de périphériques (j'ai par ex. une clé bluetooth usb), SP, upgrades
windows....

Didier
Yojimbo
Le #17397951
Salut

J'ai le même probleme qui viens d'arriver.
Il reboot en boucle.
En demarrant en mode sans echec il reboot au même endroit que la ou il
reboot en mode normal.
Il bloque à l'étape 3 et reboot.
J'ai voulu faire un restauration d'un point de restauration. J'en ai 4 mais
a chaque point de restauration a la fin il me dit restauration echoué. Donc
impossible de revenir en arriere.
Si quelqu'un a une idée.
Actuellement je suis un un 2eme DD ou j'avais installé un Vista de secoure
pour les cas comme celui ci :)
Donc j'ai acces au fichier de mon Vista normal.

Merci
Publicité
Poster une réponse
Anonyme