Bob Philips le retour !!!

Le
Modeste
Bonjour,
Après des problèmes avec son ancien hébergeur
l'accès au site : http://www.xldynamic.com/ de Bob Philips n'était =
plus possible depuis quelque temps déjà

Bonne nouvelle, Bob est de retour
le site garde pour l'instant son look et propose ses incontournables et =
si utiles informations.

à noter au passage une mise à jour de l'article relatif à =
SOMMEPROD
http://www.xldynamic.com/source/xld.SUMPRODUCT.html
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #20252341
Hi Modeste,

On se permet de faire de la compétition au site de Misange...
Attend qu'elle apprenne... ;-)

| à noter au passage une mise à jour de l'article relatif à SOMMEPROD
***Il aurait été intéressant que tu indiques ce fameux passage pour ne
pas à avoir à se taper la lecture de tout l'article !

M'enfin il termine son article par :
'------------------------------------
This page was proof-read by the late Frank Kabel, who offered many improvements and some
advanced examples. Frank was one of the most prolific posters in the Excel newsgroups, and
has probably offered more SUMPRODUCT solutions than the other posters together.
'------------------------------------

Je suppose qu'il n'a pas connu un certain AV




"Modeste"
Bonjour,
Après des problèmes avec son ancien hébergeur
l'accès au site : http://www.xldynamic.com/ de Bob Philips n'était plus possible depuis
quelque temps déjà...

Bonne nouvelle, Bob est de retour
le site garde pour l'instant son look et propose ses incontournables et si utiles
informations.

à noter au passage une mise à jour de l'article relatif à SOMMEPROD
http://www.xldynamic.com/source/xld.SUMPRODUCT.html
LSteph
Le #20253521
Bonjour GD,

Fort intéressant mais je ne comprends pas cette hitoire de --
chez moi contrairement à ce que je lis:
=SOMMEPROD(--(A1:A10="Bob");--(B1:B10>0);B1:B10)
ne semble faire rien de mieux ou moins bien que
=SOMMEPROD((A1:A10="Bob")*(B1:B10>0)*(B1:B10))
les deux fonctionnent parfaitement.

Si tu as une idée, ou me dire ce que j'ai loupé, mon English est assez
moyen!

Merci.

--
lSteph




On 29 sep, 13:16, "Modeste"
Bonjour,
Après des problèmes avec son ancien hébergeur
l'accès au site :http://www.xldynamic.com/de Bob Philips n'était plus possible depuis quelque temps déjà...

Bonne nouvelle, Bob est de retour
le site garde pour l'instant son look et propose ses incontournables et s i utiles informations.

à noter au passage une mise à jour de l'article relatif à SOMMEPROD http://www.xldynamic.com/source/xld.SUMPRODUCT.html


michdenis
Le #20253791
Bonjour LSteph,

Tu veux voir la différence entre les 2 formules,
entre dans une ou des cellules de la plage B1:B10
du texte et observe ce qui se passe !

mon mulot s'arrête de m'obéir et fait du sur place
tu n'aurais pas une suggestion à me faire sur la
marque de fromage à utiliser pour l'exciter davantage
avant qu'il ne rende l'âme totalement ? ;-)


"LSteph"
Bonjour GD,

Fort intéressant mais je ne comprends pas cette hitoire de --
chez moi contrairement à ce que je lis:
=SOMMEPROD(--(A1:A10="Bob");--(B1:B10>0);B1:B10)
ne semble faire rien de mieux ou moins bien que
=SOMMEPROD((A1:A10="Bob")*(B1:B10>0)*(B1:B10))
les deux fonctionnent parfaitement.

Si tu as une idée, ou me dire ce que j'ai loupé, mon English est assez
moyen!

Merci.

--
lSteph




On 29 sep, 13:16, "Modeste"
Bonjour,
Après des problèmes avec son ancien hébergeur
l'accès au site :http://www.xldynamic.com/de Bob Philips n'était plus possible depuis
quelque temps déjà...

Bonne nouvelle, Bob est de retour
le site garde pour l'instant son look et propose ses incontournables et si utiles
informations.

à noter au passage une mise à jour de l'article relatif à
SOMMEPRODhttp://www.xldynamic.com/source/xld.SUMPRODUCT.html


LSteph
Le #20253771
...So Sorry, I miss this:
"where row 1 is a text heading"

C'était donc cela, toutefois je zappe généralement la ligne de titre
dans la formule, sans doute pourquoin'ai jamais eu a m'en soucier

Salutations.

--
lSteph

On 29 sep, 16:09, LSteph
Bonjour GD,

Fort intéressant mais je ne comprends pas cette hitoire de --
chez moi contrairement à ce que je lis:
=SOMMEPROD(--(A1:A10="Bob");--(B1:B10>0);B1:B10)
ne semble faire rien de mieux ou moins bien que
=SOMMEPROD((A1:A10="Bob")*(B1:B10>0)*(B1:B10))
les deux fonctionnent parfaitement.

Si tu as une idée, ou me dire ce que j'ai loupé, mon English est asse z
moyen!

Merci.

--
lSteph

On 29 sep, 13:16, "Modeste"


> Bonjour,
> Après des problèmes avec son ancien hébergeur
> l'accès au site :http://www.xldynamic.com/deBob Philips n'était plu s possible depuis quelque temps déjà...

> Bonne nouvelle, Bob est de retour
> le site garde pour l'instant son look et propose ses incontournables et si utiles informations.

> à noter au passage une mise à jour de l'article relatif à SOMMEPR ODhttp://www.xldynamic.com/source/xld.SUMPRODUCT.html- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


LSteph
Le #20253761
Merci MD j'ai vu, entretemps...
Faute de fromage (comme je suis un peu gamer à mes heures) je ne
voudrais pas vous "razer" en faisant de la pub
Sois tu prends une optique, soit tu dévisse en dessous sotrs la
bouboule pour la laver et bien la sècher et surtout avant de la
remettre, tu te munis d'un trombonne la partie arrondie pour gratter
bien sans abîmer chacune des 3 cosses à l'intérieur. Ne pas hésiter à
éliminer totalement la couche de poussière+carbone (+ goudrons si tu
fumes) qui s'y est aggloméré.
Après ça roule mieux!

;o)

--
lSteph

On 29 sep, 16:34, "michdenis"
Bonjour LSteph,

Tu veux voir la différence entre les 2 formules,
entre dans une ou des cellules de la plage B1:B10
du texte et observe ce qui se passe !

mon mulot s'arrête de m'obéir et fait du sur place
tu n'aurais pas une suggestion à me faire sur la
marque de fromage à utiliser pour l'exciter davantage
avant qu'il ne rende l'âme totalement ? ;-)

"LSteph"
Bonjour GD,

Fort intéressant mais je ne comprends pas cette hitoire de --
chez moi contrairement à ce que je lis:
=SOMMEPROD(--(A1:A10="Bob");--(B1:B10>0);B1:B10)
ne semble faire rien de mieux ou moins bien que
=SOMMEPROD((A1:A10="Bob")*(B1:B10>0)*(B1:B10))
les deux fonctionnent parfaitement.

Si tu as une idée, ou me dire ce que j'ai loupé, mon English est asse z
moyen!

Merci.

--
lSteph

On 29 sep, 13:16, "Modeste"


> Bonjour,
> Après des problèmes avec son ancien hébergeur
> l'accès au site :http://www.xldynamic.com/deBob Philips n'était plu s possible depuis
> quelque temps déjà...

> Bonne nouvelle, Bob est de retour
> le site garde pour l'instant son look et propose ses incontournables et si utiles
> informations.

> à noter au passage une mise à jour de l'article relatif à
> SOMMEPRODhttp://www.xldynamic.com/source/xld.SUMPRODUCT.html- Masquer l e texte des messages précédents -

- Afficher le texte des messages précédents -


isabelle
Le #20254001
salut Denis,

michdenis a écrit :
mon mulot s'arrête de m'obéir et fait du sur place
tu n'aurais pas une suggestion à me faire sur la
marque de fromage à utiliser pour l'exciter davantage
avant qu'il ne rende l'âme totalement ? ;-)



tout dépend de la race, pour le mien, je l'assis dans sa prise (logitech
san fils)
pour un avec fil et boule dans l'estomac, dégager la boule et la
nettoyer avec un savon doux, et
nettoyer la fenêtre de l'optique (à l'intérieur de l'estomac) avec un
coton tige trempé au préalable dans l'alcool ou produit spécialisé,
pour un avec fil et optique sur l'estomac, nettoyer la fenêtre de l'optique,

isabelle
Jacky
Le #20254071
Bonjour à tous

...une suggestion à me faire sur la marque de fromage...


http://www.la-vallee-de-munster.com/le-fromage-de-munster.htm
;o)))
--
Salutations
JJ


"michdenis"
Bonjour LSteph,

Tu veux voir la différence entre les 2 formules,
entre dans une ou des cellules de la plage B1:B10
du texte et observe ce qui se passe !

mon mulot s'arrête de m'obéir et fait du sur place
tu n'aurais pas une suggestion à me faire sur la
marque de fromage à utiliser pour l'exciter davantage
avant qu'il ne rende l'âme totalement ? ;-)


"LSteph" discussion :

Bonjour GD,

Fort intéressant mais je ne comprends pas cette hitoire de --
chez moi contrairement à ce que je lis:
=SOMMEPROD(--(A1:A10="Bob");--(B1:B10>0);B1:B10)
ne semble faire rien de mieux ou moins bien que
=SOMMEPROD((A1:A10="Bob")*(B1:B10>0)*(B1:B10))
les deux fonctionnent parfaitement.

Si tu as une idée, ou me dire ce que j'ai loupé, mon English est assez
moyen!

Merci.

--
lSteph




On 29 sep, 13:16, "Modeste"
Bonjour,
Après des problèmes avec son ancien hébergeur
l'accès au site :http://www.xldynamic.com/de Bob Philips n'était plus
possible depuis
quelque temps déjà...

Bonne nouvelle, Bob est de retour
le site garde pour l'instant son look et propose ses incontournables et
si utiles
informations.

à noter au passage une mise à jour de l'article relatif à
SOMMEPRODhttp://www.xldynamic.com/source/xld.SUMPRODUCT.html





LSteph
Le #20254151
puisqu'on va par là:

http://www.cancoillotte.net/spip.php?article474

:-OD....

On 29 sep, 17:17, "Jacky"
Bonjour à tous

>...une suggestion à me faire sur la marque de fromage...

http://www.la-vallee-de-munster.com/le-fromage-de-munster.htm
;o)))
--
Salutations
JJ

"michdenis"



> Bonjour LSteph,

> Tu veux voir la différence entre les 2 formules,
> entre dans une ou des cellules de la plage B1:B10
> du texte et observe ce qui se passe !

> mon mulot s'arrête de m'obéir et fait du sur place
> tu n'aurais pas une suggestion à me faire sur la
> marque de fromage à utiliser pour l'exciter davantage
> avant qu'il ne rende l'âme totalement ? ;-)

> "LSteph" > discussion :
>
> Bonjour GD,

> Fort intéressant mais je ne comprends pas cette hitoire de --
> chez moi contrairement à ce que je lis:
> =SOMMEPROD(--(A1:A10="Bob");--(B1:B10>0);B1:B10)
> ne semble faire rien de mieux ou moins bien que
> =SOMMEPROD((A1:A10="Bob")*(B1:B10>0)*(B1:B10))
> les deux fonctionnent parfaitement.

> Si tu as une idée, ou me dire ce que j'ai loupé, mon English est as sez
> moyen!

> Merci.

> --
> lSteph

> On 29 sep, 13:16, "Modeste" >> Bonjour,
>> Après des problèmes avec son ancien hébergeur
>> l'accès au site :http://www.xldynamic.com/deBob Philips n'était pl us
>> possible depuis
>> quelque temps déjà...

>> Bonne nouvelle, Bob est de retour
>> le site garde pour l'instant son look et propose ses incontournables e t
>> si utiles
>> informations.

>> à noter au passage une mise à jour de l'article relatif à
>> SOMMEPRODhttp://www.xldynamic.com/source/xld.SUMPRODUCT.html- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


michdenis
Le #20254141
Merci à Lsteph, Isabelle et Jacky pour vos
suggestions quant à la manière dont je devrais
traiter ma souris... mais son état est plus sérieux !

Il ne s'agit pas de poussières dans l'engrenage...
mais d'un arrêt total de fonctionnement jusqu'à je la
déconnecte et rebranche de l'ordinateur. Entre 2 arrêts,
elle fonctionne très bien et normalement. Serait-ce le
poids des années ? Je l'ai grondé un peu et tout semble
être revenu à la normale... pour combien de temps ?

;-)



"Jacky"
Bonjour à tous

...une suggestion à me faire sur la marque de fromage...


http://www.la-vallee-de-munster.com/le-fromage-de-munster.htm
;o)))
--
Salutations
JJ


"michdenis"
Bonjour LSteph,

Tu veux voir la différence entre les 2 formules,
entre dans une ou des cellules de la plage B1:B10
du texte et observe ce qui se passe !

mon mulot s'arrête de m'obéir et fait du sur place
tu n'aurais pas une suggestion à me faire sur la
marque de fromage à utiliser pour l'exciter davantage
avant qu'il ne rende l'âme totalement ? ;-)


"LSteph" discussion :

Bonjour GD,

Fort intéressant mais je ne comprends pas cette hitoire de --
chez moi contrairement à ce que je lis:
=SOMMEPROD(--(A1:A10="Bob");--(B1:B10>0);B1:B10)
ne semble faire rien de mieux ou moins bien que
=SOMMEPROD((A1:A10="Bob")*(B1:B10>0)*(B1:B10))
les deux fonctionnent parfaitement.

Si tu as une idée, ou me dire ce que j'ai loupé, mon English est assez
moyen!

Merci.

--
lSteph




On 29 sep, 13:16, "Modeste"
Bonjour,
Après des problèmes avec son ancien hébergeur
l'accès au site :http://www.xldynamic.com/de Bob Philips n'était plus
possible depuis
quelque temps déjà...

Bonne nouvelle, Bob est de retour
le site garde pour l'instant son look et propose ses incontournables et
si utiles
informations.

à noter au passage une mise à jour de l'article relatif à
SOMMEPRODhttp://www.xldynamic.com/source/xld.SUMPRODUCT.html





Jacky
Le #20254121
Re...
Plus sérieusement...
Ce genre de problème survient plus souvent de la rupture du câble à l'entrée
de la sourie plutôt que de la sourie elle même.
Teste en bougeant le fils à l'entrée de la souris pour en être sur.

--
Salutations
JJ


"michdenis"
Merci à Lsteph, Isabelle et Jacky pour vos
suggestions quant à la manière dont je devrais
traiter ma souris... mais son état est plus sérieux !

Il ne s'agit pas de poussières dans l'engrenage...
mais d'un arrêt total de fonctionnement jusqu'à je la
déconnecte et rebranche de l'ordinateur. Entre 2 arrêts,
elle fonctionne très bien et normalement. Serait-ce le
poids des années ? Je l'ai grondé un peu et tout semble
être revenu à la normale... pour combien de temps ?

;-)



"Jacky" :

Bonjour à tous

...une suggestion à me faire sur la marque de fromage...


http://www.la-vallee-de-munster.com/le-fromage-de-munster.htm
;o)))
--
Salutations
JJ


"michdenis"
Bonjour LSteph,

Tu veux voir la différence entre les 2 formules,
entre dans une ou des cellules de la plage B1:B10
du texte et observe ce qui se passe !

mon mulot s'arrête de m'obéir et fait du sur place
tu n'aurais pas une suggestion à me faire sur la
marque de fromage à utiliser pour l'exciter davantage
avant qu'il ne rende l'âme totalement ? ;-)


"LSteph" discussion :

Bonjour GD,

Fort intéressant mais je ne comprends pas cette hitoire de --
chez moi contrairement à ce que je lis:
=SOMMEPROD(--(A1:A10="Bob");--(B1:B10>0);B1:B10)
ne semble faire rien de mieux ou moins bien que
=SOMMEPROD((A1:A10="Bob")*(B1:B10>0)*(B1:B10))
les deux fonctionnent parfaitement.

Si tu as une idée, ou me dire ce que j'ai loupé, mon English est assez
moyen!

Merci.

--
lSteph




On 29 sep, 13:16, "Modeste"
Bonjour,
Après des problèmes avec son ancien hébergeur
l'accès au site :http://www.xldynamic.com/de Bob Philips n'était plus
possible depuis
quelque temps déjà...

Bonne nouvelle, Bob est de retour
le site garde pour l'instant son look et propose ses incontournables et
si utiles
informations.

à noter au passage une mise à jour de l'article relatif à
SOMMEPRODhttp://www.xldynamic.com/source/xld.SUMPRODUCT.html








Publicité
Poster une réponse
Anonyme