Bonhomme tout vert

Le
Jean Bon (de Parme)
Bonjour

je suis sous kubuntu 8.04 et depuis quelques heures j'ai un probleme
d'affichage video.

J'ai une carte video nvidia :
VGA compatible controller: nVidia Corporation GeForce 8400 GS (rev a1)

Si je vais sur youtube par exemple avec firefox ou konqueror, tout est
ok
si je visionne une video AVI, MPG, et meme la video FLV telechargé de
youtube, les couleurs ne sont pas bonne. En effet le rose devient vert
par exemple. J'utilise VLC, gxine, kafeine

Dans "moniteur et affichage" le gamma ne regle pas le probleme.

Si vous avez une piste.

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean Bon (de Parme)
Le #17939931
On Sun, 23 Nov 2008 22:23:04 +0100, "Jean Bon (de Parme)"

Bonjour

je suis sous kubuntu 8.04 et depuis quelques heures j'ai un probleme
d'affichage video.

J'ai une carte video nvidia :
VGA compatible controller: nVidia Corporation GeForce 8400 GS (rev a1)

Si je vais sur youtube par exemple avec firefox ou konqueror, tout est
ok
si je visionne une video AVI, MPG, et meme la video FLV telechargé de
youtube, les couleurs ne sont pas bonne. En effet le rose devient vert
par exemple. J'utilise VLC, gxine, kafeine

Dans "moniteur et affichage" le gamma ne regle pas le probleme.

Si vous avez une piste.

Merci




J'ai installé totem et j'ai reglé la "teinte" dans preference.
Apres un reboot c'est reglé.

C'est un probleme de teinte, mais je pense pas que totem ai reglé le
probleme.
M
Le #18025001
Le Sun, 23 Nov 2008 22:23:04 +0100, Jean Bon (de Parme) a écrit :

En effet le rose devient vert
par exemple.



Si tu regardes Shrek, c'est normal

ok -----------> []
Publicité
Poster une réponse
Anonyme