Bonne config du BIOS pour Onduleur

Le
Perceval973
Bonjour a tous

J'ai un petit soucis avec mon onduleur monitoré
La procédure d'arrêt se passe très bien, mais quand le courant revient, mon
UC ne se rallume pas.
Pourtant mon BIOS est paramétré sur "Last state" pour la gestion de
l'alimentation

Je suis sous Windows XP-SP2 :
Révision : 2600.xpsp_sp2_gdr.070227-2254 (Service Pack 2)

BIOS :
Fabricant : American Megatrends Inc. Version : 1.0w
Date : 12 janvier 2004
Copyright : (C)2002 American Megatrends Inc.
Motherboard ID : 62-1029-001199-00101111-040201-SiS650-NECC_000
DMI Version : 2.3

Onduleur TPower T3C UPS 650VA
Monitoré par PowerManager 3.3 de http://richcomm.com.cn avec un cable
série

Merci pour votre aide
Perceval
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droopy191
Le #1119428
Perceval973 wrote:
Bonjour a tous

J'ai un petit soucis avec mon onduleur monitoré...
La procédure d'arrêt se passe très bien, mais quand le courant revient,
mon UC ne se rallume pas.
Pourtant mon BIOS est paramétré sur "Last state" pour la gestion de
l'alimentation...




Salut,
Etes vous sur de ce parametre bios?
"Last state" c'est dernier etat. L'arret commande par l'onduleur est vu
par le bios comme un arret normal, au retour du courant, le pc reste eteint.

Pour faire un test, brancher votre pc sur une multiprise avec un
interrupteur. Eteignez la machine, basculez l'interrupteur a
off,attendez qq secondes, puis basculez sur on, si la machine ne
redemarre pas, le parametre est mauvais.

--
DR

Perceval973
Le #1114535
Bonjour Droopy

Tu as parfaitement raison, le PC voit cela comme un arrêt normal...
Alors y a-t-il une autre solution ?

Si je ne demande pas a l'onduleur arrêter la machine les événements se
déroulent comme j'en ai besoin, coupure de courant, l'onduleur tient tant
qu'il a du jus puis le PC s'arrête violement. Quand le courant revient le PC
redémarre... Mais c'est pas cool pour la machine de arrêter de cette
manière...

"Droopy191" de groupe de discussion : 47768456$0$32712$
Perceval973 wrote:
Bonjour a tous

J'ai un petit soucis avec mon onduleur monitoré...
La procédure d'arrêt se passe très bien, mais quand le courant revient,
mon UC ne se rallume pas.
Pourtant mon BIOS est paramétré sur "Last state" pour la gestion de
l'alimentation...




Salut,
Etes vous sur de ce parametre bios?
"Last state" c'est dernier etat. L'arret commande par l'onduleur est vu
par le bios comme un arret normal, au retour du courant, le pc reste
eteint.

Pour faire un test, brancher votre pc sur une multiprise avec un
interrupteur. Eteignez la machine, basculez l'interrupteur a off,attendez
qq secondes, puis basculez sur on, si la machine ne redemarre pas, le
parametre est mauvais.

--
DR



Droopy191
Le #1114530
Perceval973 wrote:
Bonjour Droopy

Tu as parfaitement raison, le PC voit cela comme un arrêt normal...
Alors y a-t-il une autre solution ?


Il faut regler le bios pour un redemarrage quand le courent revient.
Donne les autres options du bios ( autre aue "last state" )


--
DR

Perceval973
Le #1114529
Les autres options sont on ou off, mais dans les deux cas le BIOS va
considérer arrêt machine comme normal, donc pas du a une coupure, puisque
c'est le logiciel qui eteint la machine lors d'une coupure.
J'ai essayé, ca marche pas...

"Droopy191" de groupe de discussion : 4778fa97$0$15937$
Perceval973 wrote:
Bonjour Droopy

Tu as parfaitement raison, le PC voit cela comme un arrêt normal...
Alors y a-t-il une autre solution ?


Il faut regler le bios pour un redemarrage quand le courent revient.
Donne les autres options du bios ( autre aue "last state" )


--
DR



Ascadix
Le #1119276
Les autres options sont on ou off, mais dans les deux cas le BIOS va
considérer arrêt machine comme normal, donc pas du a une coupure,
puisque c'est le logiciel qui eteint la machine lors d'une coupure.
J'ai essayé, ca marche pas...


C'est soit que ton BIOS à un pb ..soit que , comme tu ne tire presque
plus rien avec le PC à l'arrêt, l'onduleur continu à fournir assez de
jus pour les qq mA que l'alim tire pour les besoins minimum d'un PC ATX
"à l'arret" sans que jamais il n'y ai coupure compléte de l'alimentation
au cul du PC.

Fait donc l'essai suivant:

- BIOS réglé sur "Power ON after power restore"
- Arrêt normal du PC
- Débranche 2 mn le cable 220
- rebranche

Si ça démarre ... voir hypothèse ci-dessus
Si ça démarre pas ..voir le BIOS si ya pas d'autre réglages ou une astuce

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.

Perceval973
Le #1119138
Merci Ascadix, je vais tester ca...
Bonne et heureuse année 2008 a vous tous :-)
Perceval

"Ascadix" discussion : 477a7998$0$902$
Les autres options sont on ou off, mais dans les deux cas le BIOS va
considérer arrêt machine comme normal, donc pas du a une coupure, puisque
c'est le logiciel qui eteint la machine lors d'une coupure.
J'ai essayé, ca marche pas...


C'est soit que ton BIOS à un pb ..soit que , comme tu ne tire presque plus
rien avec le PC à l'arrêt, l'onduleur continu à fournir assez de jus pour
les qq mA que l'alim tire pour les besoins minimum d'un PC ATX "à l'arret"
sans que jamais il n'y ai coupure compléte de l'alimentation au cul du PC.

Fait donc l'essai suivant:

- BIOS réglé sur "Power ON after power restore"
- Arrêt normal du PC
- Débranche 2 mn le cable 220
- rebranche

Si ça démarre ... voir hypothèse ci-dessus
Si ça démarre pas ..voir le BIOS si ya pas d'autre réglages ou une astuce

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.



Perceval973
Le #1119137
Voici les résultats du test...

Dans le BIOS à la section "Power Management Configuration" voici ma
config...

Initialize VGA BIOS by S3 : Disable
Suspend Time Out (mn) : Disable
Resume on Ring : Disable
Resume on PME # : Enable
Power Button Function : Suspend
Restore on AC/Power Loss : Power On
Resume on RTC Alarm : Disable

Si éteins le PC normalement, puis je coupe l'onduleur (en appuyant sur le
bouton arrêt de l'onduleur), lorsque je rallume l'onduleur après 5mn (bouton
marche de l'onduleur) le PC redémarre...




"Ascadix" discussion : 477a7998$0$902$
Les autres options sont on ou off, mais dans les deux cas le BIOS va
considérer arrêt machine comme normal, donc pas du a une coupure, puisque
c'est le logiciel qui eteint la machine lors d'une coupure.
J'ai essayé, ca marche pas...


C'est soit que ton BIOS à un pb ..soit que , comme tu ne tire presque plus
rien avec le PC à l'arrêt, l'onduleur continu à fournir assez de jus pour
les qq mA que l'alim tire pour les besoins minimum d'un PC ATX "à l'arret"
sans que jamais il n'y ai coupure compléte de l'alimentation au cul du PC.

Fait donc l'essai suivant:

- BIOS réglé sur "Power ON after power restore"
- Arrêt normal du PC
- Débranche 2 mn le cable 220
- rebranche

Si ça démarre ... voir hypothèse ci-dessus
Si ça démarre pas ..voir le BIOS si ya pas d'autre réglages ou une astuce

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.



Ascadix
Le #1118999
Voici les résultats du test...

Dans le BIOS à la section "Power Management Configuration" voici ma
config...

Initialize VGA BIOS by S3 : Disable
Suspend Time Out (mn) : Disable
Resume on Ring : Disable
Resume on PME # : Enable
Power Button Function : Suspend
Restore on AC/Power Loss : Power On
Resume on RTC Alarm : Disable

Si éteins le PC normalement, puis je coupe l'onduleur (en appuyant sur
le bouton arrêt de l'onduleur), lorsque je rallume l'onduleur après 5mn
(bouton marche de l'onduleur) le PC redémarre...



Donc c'est bon pour ton BIOS, reste à trouver dans ton onduleur si tu
peut le régler pour qu'il coupe réellement l'alim vers le 220 du PC qq
minute après avoir déclenché un shutdown "propre" ou alors autre chose
genre un signal de réveil via port COM peut-être ?




--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.



"Ascadix" discussion : 477a7998$0$902$
Les autres options sont on ou off, mais dans les deux cas le BIOS va
considérer arrêt machine comme normal, donc pas du a une coupure,
puisque c'est le logiciel qui eteint la machine lors d'une coupure.
J'ai essayé, ca marche pas...


C'est soit que ton BIOS à un pb ..soit que , comme tu ne tire presque
plus rien avec le PC à l'arrêt, l'onduleur continu à fournir assez de
jus pour les qq mA que l'alim tire pour les besoins minimum d'un PC
ATX "à l'arret" sans que jamais il n'y ai coupure compléte de
l'alimentation au cul du PC.

Fait donc l'essai suivant:

- BIOS réglé sur "Power ON after power restore"
- Arrêt normal du PC
- Débranche 2 mn le cable 220
- rebranche

Si ça démarre ... voir hypothèse ci-dessus
Si ça démarre pas ..voir le BIOS si ya pas d'autre réglages ou une astuce

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.






Perceval973
Le #1118998
Je vais chercher, en tous cas merci pour ces pistes :-)


"Ascadix" discussion : 477b9e0b$0$904$
Voici les résultats du test...

Dans le BIOS à la section "Power Management Configuration" voici ma
config...

Initialize VGA BIOS by S3 : Disable
Suspend Time Out (mn) : Disable
Resume on Ring : Disable
Resume on PME # : Enable
Power Button Function : Suspend
Restore on AC/Power Loss : Power On
Resume on RTC Alarm : Disable

Si éteins le PC normalement, puis je coupe l'onduleur (en appuyant sur le
bouton arrêt de l'onduleur), lorsque je rallume l'onduleur après 5mn
(bouton marche de l'onduleur) le PC redémarre...



Donc c'est bon pour ton BIOS, reste à trouver dans ton onduleur si tu peut
le régler pour qu'il coupe réellement l'alim vers le 220 du PC qq minute
après avoir déclenché un shutdown "propre" ou alors autre chose genre un
signal de réveil via port COM peut-être ?




--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.



"Ascadix" discussion : 477a7998$0$902$
Les autres options sont on ou off, mais dans les deux cas le BIOS va
considérer arrêt machine comme normal, donc pas du a une coupure,
puisque c'est le logiciel qui eteint la machine lors d'une coupure.
J'ai essayé, ca marche pas...


C'est soit que ton BIOS à un pb ..soit que , comme tu ne tire presque
plus rien avec le PC à l'arrêt, l'onduleur continu à fournir assez de
jus pour les qq mA que l'alim tire pour les besoins minimum d'un PC ATX
"à l'arret" sans que jamais il n'y ai coupure compléte de l'alimentation
au cul du PC.

Fait donc l'essai suivant:

- BIOS réglé sur "Power ON after power restore"
- Arrêt normal du PC
- Débranche 2 mn le cable 220
- rebranche

Si ça démarre ... voir hypothèse ci-dessus
Si ça démarre pas ..voir le BIOS si ya pas d'autre réglages ou une
astuce

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.








Publicité
Poster une réponse
Anonyme