Boot sur CD à partir de XP impossible si CD non vierge... (si, si bon forum...)

Le
ARACA22
Bonjour,

le problème est donné dans le titre : Si je ne pétarde pas la
partition de Xp plus le MBR,
je me retrouve soit avec le reboot de Xp, soit avec manque NTDLR
C'est un peu casse-pied
de devoir démonter le disque pour le placer dans un support de disque
externe pour le dézinguer
sur un autre PC

Je ne lis que des réponses de débutant sur les forums du genre :
Regarde ta séquence
de boot dans le BIOS Ben non ce n'est pas cela

Ma config :
Processeur Intel Pentium D 935 Dual Core 3.2Ghz
Carte mère MSI P965 NEO F
graveur et disque sur le port IDE sur la même nappe (j'ai fait un
essai de changer Maitre/esclave sans succès)

J'ai essayé F5 / F8 et j'en passe

Xp se relance toujours Ouin

Mon souci, c'est que je voudrais faire un GHOST (Version 10) mais
qu'il faut booter sur le CD GHOST.

Sniff

Merci de vos idées éventuelles.

Steph
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Az Sam
Le #1172557
"ARACA22" news:
Bonjour,

le problème est donné dans le titre : Si je ne pétarde pas la
partition de Xp plus le MBR,
je me retrouve soit avec le reboot de Xp, soit avec manque NTDLR...
C'est un peu casse-pied
de devoir démonter le disque pour le placer dans un support de disque
externe pour le dézinguer
sur un autre PC...

Je ne lis que des réponses de débutant sur les forums du genre :
Regarde ta séquence
de boot dans le BIOS... Ben non ce n'est pas cela...

Ma config :
Processeur Intel Pentium D 935 Dual Core 3.2Ghz
Carte mère MSI P965 NEO F
graveur et disque sur le port IDE sur la même nappe (j'ai fait un
essai de changer Maitre/esclave sans succès)

J'ai essayé F5 / F8 et j'en passe...

Xp se relance toujours... Ouin...

Mon souci, c'est que je voudrais faire un GHOST (Version 10) mais
qu'il faut booter sur le CD GHOST.

Sniff...

Merci de vos idées éventuelles.

------------------------------------------------------------------

fcmo n'ets quand meme pas le bon forum.
Tu aurais tout les specialistes du depannage PC dans news:fr.comp.sys.pc

Sinon, je comprends pas trop le pb. avec ton petarder ou dezinguer le
disque.
Ce que je crois comprendre c'ets qu'en sequence de boot normale, config Ide
et bios correctement configures, XP refuse de se lancer et redemarre en
boucle.
Si c'ets un XP qui etait installe sur une autre machine (autre carte mere
notement) c'est normal.... il aurait fallu vider le gestionnaire de periph
de tous les materiel avant de le relancer sur un autre PC.
De plus, il faut passer par la reparation de XP a partir du cd d'install de
XP.

C'ets d'ailleurs a priori a essayer chez toi. pas le 1er reparer mais le
second (oui oui il yen a 2)

Et dans ce cas, s'agissant d'un reparation/installation de XP les bons
forums sont :
news:microsoft.public.fr.windowsxp.installation si ton FAI te le fournit
(sinon serveur news.microsoft.com)
et
news:fr.comp.os.ms-windows

je ne redirige pas n'etant pas sur du fond du pb. Mais je te convie aller
faire un tour la bas.

--
Cordialement,
Az Sam.
alain denis
Le #1172437
Bien que tu dises que tout est dans le titre, je ne pige pas:
- pétarder, dezinguer...
Que veut dire "Si je ne pétarde pas la partition de Xp plus le MBR"
Il semble que tu sois la tete plein pot dans ton probleme, et ais du mal a
l'exprimer.
essayes de souffler un peu et de prendre du recul pour l'exprimer.
Mais comme le dis Az Sam , ce n'est peut-etre pas le meilleur groupe, mais
meme si certains peuvent t'aider ici ils le feront.



--

Alain

"ARACA22"
Bonjour,

le problème est donné dans le titre : Si je ne pétarde pas la
partition de Xp plus le MBR,
je me retrouve soit avec le reboot de Xp, soit avec manque NTDLR...
C'est un peu casse-pied
de devoir démonter le disque pour le placer dans un support de disque
externe pour le dézinguer
sur un autre PC...

Je ne lis que des réponses de débutant sur les forums du genre :
Regarde ta séquence
de boot dans le BIOS... Ben non ce n'est pas cela...

Ma config :
Processeur Intel Pentium D 935 Dual Core 3.2Ghz
Carte mère MSI P965 NEO F
graveur et disque sur le port IDE sur la même nappe (j'ai fait un
essai de changer Maitre/esclave sans succès)

J'ai essayé F5 / F8 et j'en passe...

Xp se relance toujours... Ouin...

Mon souci, c'est que je voudrais faire un GHOST (Version 10) mais
qu'il faut booter sur le CD GHOST.

Sniff...

Merci de vos idées éventuelles.

Steph
newsgroups Free
Le #1172434

le problème est donné dans le titre : Si je ne pétarde pas la
partition de Xp + le MBR,
je me retrouve soit avec le reboot de Xp, soit avec manque NTDLR...
C'est un peu casse-pied
de devoir démonter le disque pour le placer dans un support de disque
externe pour le dézinguer
sur un autre PC...



pétarder = supprimer


Sinon, je comprends pas trop le pb. avec ton petarder ou dezinguer le
disque.
Ce que je crois comprendre c'ets qu'en sequence de boot normale, config Ide
et bios correctement configures, XP refuse de se lancer et redemarre en
boucle.
Si c'ets un XP qui etait installe sur une autre machine (autre carte mere
notement) c'est normal.... il aurait fallu vider le gestionnaire de periph
de tous les materiel avant de le relancer sur un autre PC.
De plus, il faut passer par la reparation de XP a partir du cd d'install de
XP.

C'ets d'ailleurs a priori a essayer chez toi. pas le 1er reparer mais le
second (oui oui il yen a 2)

Et dans ce cas, s'agissant d'un reparation/installation de XP les bons
forums sont :
news:microsoft.public.fr.windowsxp.installation si ton FAI te le fournit
(sinon serveur news.microsoft.com)
et
news:fr.comp.os.ms-windows




Ben non, tu as mal compris : Je te dis que je ne peux pas booter sur
AUCUN CD dès que le système d'exploitation est sur le disque avec ma
config...

Comme je l'ai dit, c'est assez spécifique comme problème et aucun
forum n'en traite sur le net... J'ai comme une vague impression
que les newsgroups ne m'aideront guère plus.

La solution existe : Passer le disque en sata via une interface
à acheter (IDE/SATA) mais bof...

La séquence de boot sur le seul port IDE existant ne dissocie pas
les périphs branchés sur ce même port (cdrom + disque)

merci quand meme

Az Sam
Le #1172433
"newsgroups Free" news:460e999f$0$28544$

La séquence de boot sur le seul port IDE existant ne dissocie pas
les périphs branchés sur ce même port (cdrom + disque)


ben soi le dur pb soit c'ets la sequence de boot dans le bios qui ets
mauvaise.
Je ne vois aucun rapport enter la presence d'un Os sur le disque et la
decision du bios lors du POST de demarrer sur le slave.

merci quand meme


de rien.

--
Cordialement,
Az Sam.

alain denis
Le #1172430
Salut,
je crois ( mais pas sur du tout) comprendre: si il y a un CD bootable dans
le lecteur, tu voudrais demarrer sur le CD plutot que le DD.
Deux options ( qui passent toutes les deux par le BIOS de la machine):
- au boot il y a unbref message qui te permets de changer l'ordre de boot
( Esc bien souvent, ou F8)
- sinon au boot rentrer dans la config du bios et changer l'ordre de
priorité de boot et mettre le CD en premier, puis le DD. Cela sera fait une
fois pour toutes et ne devrait plus te causer de probleme. Si il y a un CD
bootable il va partir dessus, si il n'y en a pas, il ira chercher sur le
periph del a deuxieme ligne : le DD

--

Alain

"newsgroups Free" 460e999f$0$28544$

le problème est donné dans le titre : Si je ne pétarde pas la
partition de Xp + le MBR,
je me retrouve soit avec le reboot de Xp, soit avec manque NTDLR...
C'est un peu casse-pied
de devoir démonter le disque pour le placer dans un support de disque
externe pour le dézinguer
sur un autre PC...



pétarder = supprimer


Sinon, je comprends pas trop le pb. avec ton petarder ou dezinguer le
disque.
Ce que je crois comprendre c'ets qu'en sequence de boot normale, config
Ide
et bios correctement configures, XP refuse de se lancer et redemarre en
boucle.
Si c'ets un XP qui etait installe sur une autre machine (autre carte mere
notement) c'est normal.... il aurait fallu vider le gestionnaire de
periph
de tous les materiel avant de le relancer sur un autre PC.
De plus, il faut passer par la reparation de XP a partir du cd d'install
de
XP.

C'ets d'ailleurs a priori a essayer chez toi. pas le 1er reparer mais le
second (oui oui il yen a 2)

Et dans ce cas, s'agissant d'un reparation/installation de XP les bons
forums sont :
news:microsoft.public.fr.windowsxp.installation si ton FAI te le fournit
(sinon serveur news.microsoft.com)
et
news:fr.comp.os.ms-windows




Ben non, tu as mal compris : Je te dis que je ne peux pas booter sur
AUCUN CD dès que le système d'exploitation est sur le disque avec ma
config...

Comme je l'ai dit, c'est assez spécifique comme problème et aucun
forum n'en traite sur le net... J'ai comme une vague impression
que les newsgroups ne m'aideront guère plus.

La solution existe : Passer le disque en sata via une interface
à acheter (IDE/SATA) mais bof...

La séquence de boot sur le seul port IDE existant ne dissocie pas
les périphs branchés sur ce même port (cdrom + disque)

merci quand meme



newsgroups Free
Le #1172312

je crois ( mais pas sur du tout) comprendre: si il y a un CD bootable dans
le lecteur, tu voudrais demarrer sur le CD plutot que le DD.

Deux options ( qui passent toutes les deux par le BIOS de la machine):
- au boot il y a unbref message qui te permets de changer l'ordre de boot
( Esc bien souvent, ou F8)
- sinon au boot rentrer dans la config du bios et changer l'ordre de
priorité de boot et mettre le CD en premier, puis le DD. Cela sera fait une
fois pour toutes et ne devrait plus te causer de probleme. Si il y a un CD
bootable il va partir dessus, si il n'y en a pas, il ira chercher sur le
periph del a deuxieme ligne : le DD



Et non, je le répète une troisième fois, ce n'est pas une réponse de
débutant...

Si j'ai donné la réf de la carte mère, c'est que cela pourrait servir
pour la réponse...

Pour votre info personnelle, faites une recherche entre boot xp scsi,
c'est le même style de problème... Pas de solution sur le net à ce jour.

Mais c'est sympa d'avoir essayé de m'aider... De toute façon, à chaque
fois que je pose une question sur les forums, je ne trouve que rarement
de réponse sauf des réponses référencées dans Google...

;o)

Bon We

eric
Le #1172311
newsgroups Free news:460ede3b$0$28890$:

Et non, je le répète une troisième fois, ce n'est pas une réponse de
débutant...

Si j'ai donné la réf de la carte mère, c'est que cela pourrait servir
pour la réponse...
Pour votre info personnelle, faites une recherche entre boot xp scsi,
c'est le même style de problème... Pas de solution sur le net à ce
jour.


Y'a un dicton qui dit que si un problème n'a pas de solution... c'est
qu'il est mal posé. ;o)

Tu démarres sur quoi comme interface ? Ide, Sata ou scsi ?

Les personnes qui t'ont déjà répondu ont raison. C'est le bios qui décide
de l'ordre du boot et l'os prend la main après, nettement plus tard. Y'a
deux cas principaux où le cd ne boote pas... le dd passe avant, le cd n'est
pas bootable (mauvais cd, lecteur dans le sac...). Au hasard, tu as essayé
de booter sur une disquette, juste pour voir si obtiens le prompt ?

En plus, si tu indiques la ref de carte mère, c'est que quelque part,
tu te doutes bien que le problème vient d'un niveau nettement inférieur
à maxidur.

A+

newsgroups Free
Le #1172310

Y'a un dicton qui dit que si un problème n'a pas de solution... c'est
qu'il est mal posé. ;o)



Je vois surtout que vous n'êtes pas trop au goût du jour des dernières
configs du moment... Certes le PC est tout neuf...


Tu démarres sur quoi comme interface ? Ide, Sata ou scsi ?



J'ai déjà dit : Sur le port IDE (cf doc de la carte mère)


Les personnes qui t'ont déjà répondu ont raison. C'est le bios qui décide
de l'ordre du boot et l'os prend la main après, nettement plus tard.



Cela me fait une belle jambe qu'elles aient raison... surtout qu'elles
ont tord, LoL...


Y'a deux cas principaux où le cd ne boote pas... le dd passe avant, le cd n'est
pas bootable (mauvais cd, lecteur dans le sac...). Au hasard, tu as essayé
de booter sur une disquette, juste pour voir si obtiens le prompt ?



Autre sujet, je peux en effet booter sur disquette mais je ne peux pas
atteindre le CD GHOST 10 ensuite...

Je l'ai dit aussi : Les CD sont bons.

La solution sera éventuellement de passer par Drive Image qui boote en
effet sur disquette mais j'aimerais bien trouver ce souci de boot.

Tu prends google et tu verras que nous sommes nombreux à avoir ce
problème en fait.


En plus, si tu indiques la ref de carte mère, c'est que quelque part,
tu te doutes bien que le problème vient d'un niveau nettement inférieur
à maxidur.



Le gars qui trouve la solution avant moi, je lui tirerai mon chapeau
mais en fait, j'ai toujours trouvé la solution par moi-même vu que les
questions dépassent le niveau de l'amateur...

Enfin, je m'étais dit ici, c'est marqué "optimisation"... J'étais
optimiste, LoL...

Bon je me désabonne... comme on le dit : Au royaume des aveugles les
borgnes sont rois !

alain denis
Le #1172309
Effectivement en regardant sur google on trouve pas mal de choses, et le
bios de cette carte n'a pas l'air tres explicite:
Voici un extrait de ce que j'ai trouvé, et qui correspondrait a la
description de ton probleme mais tu as peut-etre deja essayé:
"Dans le bios :
- la séquence de boot propose "CDRom", mais attention, ça n'est pas le
lecteur IDE ! En effet, en regardant plus bas ds la liste, on doit trouver
une ligne reprenant le nom du graveur, et c'est celle-ci qui marche. Cela
est certainement dû au fait que c un lecteur IDE. Cela dit, en existe-t-il
d'autres ? Tjs est-il que "CDRom", ça boot pas sur le graveur IDE. En
regardant bien, on doit aussi trouver ds cette liste le nom du dd bra,che en
IDE. En fait, le controleur JMicron est repris séparément, device par
device, ds la liste (c du moins ce que g cru comprendre).
- Si on veut booter sur le jmicron, il faut autoriser "boot from other
devices" (ou un truc ds le genre g pas le bios sous les yeux)
- les dd SATA sont repris sous chan 0à3, et les JMicron sous SCSI "

Donc peut-etre explication a ton probleme

--

Alain
alain denis
Le #1172304
Dommage, car effectivement a t'enerver comme tu le fais, et traiter tous les
autres d'ignorants, d'incapables ou de retardés il y a peu de chance que tu
trouves de l'aide.
Par contre en te calmant un peu et en lisant, acceptant les remarques et
repondant aux questions de façon calme, je suis sur que tu aurais trouvé une
solution en peu de temps.
Mais dès que j'ai vu ton premier message j'ai compris que c'etait mal parti.


--

Alain

"newsgroups Free" 460eefec$0$14533$

Y'a un dicton qui dit que si un problème n'a pas de solution... c'est
qu'il est mal posé. ;o)



Je vois surtout que vous n'êtes pas trop au goût du jour des dernières
configs du moment... Certes le PC est tout neuf...


Tu démarres sur quoi comme interface ? Ide, Sata ou scsi ?



J'ai déjà dit : Sur le port IDE (cf doc de la carte mère)


Les personnes qui t'ont déjà répondu ont raison. C'est le bios qui décide
de l'ordre du boot et l'os prend la main après, nettement plus tard.



Cela me fait une belle jambe qu'elles aient raison... surtout qu'elles ont
tord, LoL...


Y'a deux cas principaux où le cd ne boote pas... le dd passe avant, le cd
n'est pas bootable (mauvais cd, lecteur dans le sac...). Au hasard, tu as
essayé de booter sur une disquette, juste pour voir si obtiens le prompt
?



Autre sujet, je peux en effet booter sur disquette mais je ne peux pas
atteindre le CD GHOST 10 ensuite...

Je l'ai dit aussi : Les CD sont bons.

La solution sera éventuellement de passer par Drive Image qui boote en
effet sur disquette mais j'aimerais bien trouver ce souci de boot.

Tu prends google et tu verras que nous sommes nombreux à avoir ce problème
en fait.


En plus, si tu indiques la ref de carte mère, c'est que quelque part,
tu te doutes bien que le problème vient d'un niveau nettement inférieur
à maxidur.



Le gars qui trouve la solution avant moi, je lui tirerai mon chapeau mais
en fait, j'ai toujours trouvé la solution par moi-même vu que les
questions dépassent le niveau de l'amateur...

Enfin, je m'étais dit ici, c'est marqué "optimisation"... J'étais
optimiste, LoL...

Bon je me désabonne... comme on le dit : Au royaume des aveugles les
borgnes sont rois !



Publicité
Poster une réponse
Anonyme