Boot a froid et disque dur

Le
paca
Bonjour ,

J'ai un problème avec mon PC et je trouve pas de solution valable .

C'est une vieille unité centrale et il y a 2 disques IDE dessus .

Donc le problème est que lors d'un boot a froid mon disque slave ne tourne
pas et donc
je suis obligé de rebooter encore et encore jusqu'a ce que disque tourne ,
et la je vais dans le bios détecter les disques , ensuite tout va très bien
.

Est ce qu'il y a une solution a ca a part cloner le disque (ce que j'ai déjà
effectué ) et mettre celui qui fait des misères a la poubelle ?

Merci pour vos idées .
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #18566661
Après mûre réflexion, paca a écrit :
Bonjour ,

J'ai un problème avec mon PC et je trouve pas de solution valable .

C'est une vieille unité centrale et il y a 2 disques IDE dessus .

Donc le problème est que lors d'un boot a froid mon disque slave ne tourne
pas et donc
je suis obligé de rebooter encore et encore jusqu'a ce que disque tourne ,
et la je vais dans le bios détecter les disques , ensuite tout va très bien .

Est ce qu'il y a une solution a ca a part cloner le disque (ce que j'ai déjà
effectué ) et mettre celui qui fait des misères a la poubelle ?

Merci pour vos idées .



bizare ton histoire, tu nous dit dpnc que au démarrage le bios ne
détecte pas ton DD?

- premier controle: tu démontes tout ce qui est relié à l'IDE et tu
vérifies les cavaliers maitre esclave (maitre au bout de la nappe, même
si on peut faire autrement sur la plupart des CM modernes),
vérification des pinoches du connecteur (une pinoche pliée j'ai déjaà
vu)

- si rien trouvé d'anormal, tu remontes en échangeant les nappes!

- tu démontes les lecteurs des nappes tu mets un DD au bout de chaque
nappe (en mettant sur maitre, même si tout règlage marche)

- tu mets un autre DD règlé de la même façon à la place du foireux

En prime dans chaque configuration tu peux commencer par aller dans la
bios pour voir ce qu'il raconte (j'espère que tu as mis la détection
IDE en auto)

et après tout cela tu nous donnes le résultat!

Bonne journée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

bsch
Le #18568771
paca nous a raconté (news:4987e6b4$0$25518$) :

Bonjour ,

J'ai un problème avec mon PC et je trouve pas de solution valable
.

C'est une vieille unité centrale et il y a 2 disques IDE dessus .

Donc le problème est que lors d'un boot a froid mon disque slave
ne tourne pas et donc




Bonjour / Bonsoir
(rayer la mention inutile)

Certains vieux disques sont longs à démarrer (j'ai vu 'plus de 10
secondes'). Il existait d'ailleurs sur d'anciennes CM (dans le bios) la
possibilité de ne détecter les hd qu'après un 'certain nombre' de
secondes.
Anecdote: j'ai même eu un disque qui ne démarrait qu'en le 'lançant' au
démarrage. Disque non fixé, et vigoureusement tourné (en le laissant à
peu près à plat) au boot. Bon, juste une ou deux fois, le temps de
sauver les données, puis poubelle ... Et j'ai vu aussi un disque qu'il
fallait lancer à la main en enlevant le capot (bon, un vieux 20 Mo 5
pouces pleine hauteur, pas un truc actuel bien sûr)


Il y a aussi eu des incompatibilités entre certaines marques. Parfois
dans un sens (maitre > esclave) et pas dans l'autre. Mais ça ne jouait
que sur la détection, si je me souviens bien, et pas sur le démarrage.

Mais ce genre de problèmes me semblait oublié depuis au moins dix ans.

Trouve un disque de remplacement (les vieux coucous ça se trouve à la
déchetterie ...) et remplace le avant qu'il ne claque pour de bon.

--
Amicalement

Bernard
docanski
Le #18568751
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
paca ecrit ce qui suit en ce 03/02/2009 07:39 :
Bonjour ,



Hellow !

C'est une vieille unité centrale et il y a 2 disques IDE dessus .

Donc le problème est que lors d'un boot a froid mon disque slave ne tourne
pas ...



A froid ? Quelle température ?
Il se peut que la mécanique huilée (même s'il y a très peu de graissage
dans ces mécaniques) de ce DD soit figée en raison de cette température
parce qu'elle vieillit mal. Essaie un démarrage après avoir chauffé ce
disque dur (avec un sèche-cheveux, par exemple) et s'il fonctionne dès
la première sollicitation, le diagnostic est bien celui-là.

Est ce qu'il y a une solution a ca a part cloner le disque (ce que j'ai déjà
effectué ) et mettre celui qui fait des misères a la poubelle ?



Dans ce cas, il vaut mieux sauver ce que contient le DD car il ne fera
plus long feu.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
paca
Le #18570091
"bsch"
paca nous a raconté (news:4987e6b4$0$25518$) :
Bonjour / Bonsoir



Bonjour ,

Certains vieux disques sont longs à démarrer (j'ai vu 'plus de 10
secondes'). Il existait d'ailleurs sur d'anciennes CM (dans le bios) la
possibilité de ne détecter les hd qu'après un 'certain nombre' de
secondes.
Anecdote: j'ai même eu un disque qui ne démarrait qu'en le 'lançant' au
démarrage. Disque non fixé, et vigoureusement tourné (en le laissant à
peu près à plat) au boot. Bon, juste une ou deux fois, le temps de
sauver les données, puis poubelle ... Et j'ai vu aussi un disque qu'il
fallait lancer à la main en enlevant le capot (bon, un vieux 20 Mo 5
pouces pleine hauteur, pas un truc actuel bien sûr)



Le disque en question est un 80 Go .
Quand je suis un peu pressé ce que je fais c'est je débranche rebranche le
disque et la c'est souvent bon .


Il y a aussi eu des incompatibilités entre certaines marques. Parfois
dans un sens (maitre > esclave) et pas dans l'autre. Mais ça ne jouait
que sur la détection, si je me souviens bien, et pas sur le démarrage.



Oui mais la les disques étaient deja dans l'UC avant ce problème .


Mais ce genre de problèmes me semblait oublié depuis au moins dix ans.

Trouve un disque de remplacement (les vieux coucous ça se trouve à la
déchetterie ...) et remplace le avant qu'il ne claque pour de bon.



C'était plus pour essayer de sauver ce disque , deja c'est de la récup et
j'avais changé il y a lontemps son PCB .

Merci .
paca
Le #18570081
"Droger Jean-Paul" news:
Après mûre réflexion, paca a écrit :
Bonjour ,

J'ai un problème avec mon PC et je trouve pas de solution valable .

C'est une vieille unité centrale et il y a 2 disques IDE dessus .

Donc le problème est que lors d'un boot a froid mon disque slave ne
tourne pas et donc
je suis obligé de rebooter encore et encore jusqu'a ce que disque tourne
,
et la je vais dans le bios détecter les disques , ensuite tout va très
bien .

Est ce qu'il y a une solution a ca a part cloner le disque (ce que j'ai
déjà effectué ) et mettre celui qui fait des misères a la poubelle ?

Merci pour vos idées .



bizare ton histoire, tu nous dit dpnc que au démarrage le bios ne détecte
pas ton DD?

- premier controle: tu démontes tout ce qui est relié à l'IDE et tu
vérifies les cavaliers maitre esclave (maitre au bout de la nappe, même si
on peut faire autrement sur la plupart des CM modernes), vérification des
pinoches du connecteur (une pinoche pliée j'ai déjaà vu)

- si rien trouvé d'anormal, tu remontes en échangeant les nappes!

- tu démontes les lecteurs des nappes tu mets un DD au bout de chaque
nappe (en mettant sur maitre, même si tout règlage marche)

- tu mets un autre DD règlé de la même façon à la place du foireux

En prime dans chaque configuration tu peux commencer par aller dans la
bios pour voir ce qu'il raconte (j'espère que tu as mis la détection IDE
en auto)



C'est exactement ca , au premier demarage le disque n'est jamais reconnu ,
quand c'est un reboot il est toujours reconnu .
Oui bien sur en mettant un autre disque j'ai pas de problème ,
j'ai essayé en sortant un disque d'un boitier externe et en le collant
a la place du disque malade tout était OK .

Le bios voit les disques une fois que le disque commence a siffler .


Merci .
paca
Le #18570071
"docanski" message de news: gm9b1h$fgh$

Salut ,

A froid ? Quelle température ?
Il se peut que la mécanique huilée (même s'il y a très peu de graissage
dans ces mécaniques) de ce DD soit figée en raison de cette température
parce qu'elle vieillit mal. Essaie un démarrage après avoir chauffé ce
disque dur (avec un sèche-cheveux, par exemple) et s'il fonctionne dès la
première sollicitation, le diagnostic est bien celui-là.



Oui j'ai pas pensé a faire ce test , je vais essayer a l'occasion

Est ce qu'il y a une solution a ca a part cloner le disque (ce que j'ai
déjà effectué ) et mettre celui qui fait des misères a la poubelle ?



Dans ce cas, il vaut mieux sauver ce que contient le DD car il ne fera
plus long feu.



Il n'y a rien d'important en fait sur ce disque .

Merci .
houba
Le #18570061
Bonjour ° Bonsoir, le Tue, 3 Feb 2009 07:39:56 +0100, "paca"

Donc le problème est que lors d'un boot a froid mon disque slave ne tourne
pas et donc
je suis obligé de rebooter encore et encore jusqu'a ce que disque tourne ,
et la je vais dans le bios détecter les disques , ensuite tout va très bien



Si les cavaliers sont sur 'CS' tu les changes en 'slave' et pareil
pour l'autre ddur de boot, en 'master'.

--
VaN.
Droger Jean-Paul
Le #18570361
paca a présenté l'énoncé suivant :
"Droger Jean-Paul" news:
Après mûre réflexion, paca a écrit :
Bonjour ,

J'ai un problème avec mon PC et je trouve pas de solution valable .

C'est une vieille unité centrale et il y a 2 disques IDE dessus .

Donc le problème est que lors d'un boot a froid mon disque slave ne tourne
pas et donc
je suis obligé de rebooter encore et encore jusqu'a ce que disque tourne ,
et la je vais dans le bios détecter les disques , ensuite tout va très
bien .

Est ce qu'il y a une solution a ca a part cloner le disque (ce que j'ai
déjà effectué ) et mettre celui qui fait des misères a la poubelle ?

Merci pour vos idées .



bizare ton histoire, tu nous dit dpnc que au démarrage le bios ne détecte
pas ton DD?

- premier controle: tu démontes tout ce qui est relié à l'IDE et tu
vérifies les cavaliers maitre esclave (maitre au bout de la nappe, même si
on peut faire autrement sur la plupart des CM modernes), vérification des
pinoches du connecteur (une pinoche pliée j'ai déjaà vu)

- si rien trouvé d'anormal, tu remontes en échangeant les nappes!

- tu démontes les lecteurs des nappes tu mets un DD au bout de chaque nappe
(en mettant sur maitre, même si tout règlage marche)

- tu mets un autre DD règlé de la même façon à la place du foireux

En prime dans chaque configuration tu peux commencer par aller dans la bios
pour voir ce qu'il raconte (j'espère que tu as mis la détection IDE en
auto)



C'est exactement ca , au premier demarage le disque n'est jamais reconnu ,
quand c'est un reboot il est toujours reconnu .
Oui bien sur en mettant un autre disque j'ai pas de problème ,
j'ai essayé en sortant un disque d'un boitier externe et en le collant
a la place du disque malade tout était OK .

Le bios voit les disques une fois que le disque commence a siffler .


Merci .



un disque qui siffle, mauvais signe, à remplacer d'urgence; un disque
normal ne fait pas de bruit (du moins pour mes oreilles de 67 ans) je
mets un doigt dessus pour voir s'il tourne!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

ZAY
Le #18571341
>>Donc le problème est que lors d'un boot a froid mon disque slave ne tourne
pas et donc
je suis obligé de rebooter encore et encore jusqu'a ce que disque tourne ,
et la je vais dans le bios détecter les disques , ensuite tout va très
bien





Par hasard en quittant le bios tu enregistres bien la modification apportée
?
ZAY
Le Gaulois
Le #18570721
Droger Jean-Paul a écrit :

un disque qui siffle, mauvais signe, à remplacer d'urgence;



C'est désagréable, mais il n'y a aucune urgence à le remplacer.

un disque normal ne fait pas de bruit



Les disques récents sont silencieux, les disques d'il y a quelques
années (avant 2000) étaient audibles, sinon bruyants même neufs et
sains.

Par contre, lorsqu'un disque à du mal à se mettre en rotation
il faut le remplacer, ça sera de pire en pire.
Publicité
Poster une réponse
Anonyme