Boot.ini qui ne marche pas

Le
Robert
Bonjour,

J'ai installé Windows Server 2003 SP2 sur une 2e partition à côté de XP Pro.
L'installation a bien créé un fichier Bot.ini mais celui-ci ne propose
jamais le choix entre les 2 OS : il démarre toujours sur Win Server.
Comment puis-corriger manuellement ce boot.ini que voici ?

[boot loader]
timeout0
default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Windows Server 2003,
Enterprise" /noexecute=optout /fastdetect

Merci pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Robert
Le #18961901
...a bien créé un fichier Boot.ini"... et non pas a bien créé un fichier
Bot.ini !

Merci
testeur
Le #18962101
Si vous êtes sûr que votre partition avec XP pro existe toujours sur la
première partition, il suffit de rajouter dans le boot.ini la ligne suivante
:
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Windows XP pro"
/noexecute=optin /fastdetect

mais ça me parait anormal que lors de l'installation de XP server, le
système XP pro n'ai pas été détecté, auquel cas c'est la ligne XP server qui
aurait été rajoutée au fichier boot.ini original.
Voir s'il n'y a pas un fichier boot.ini sur chacune des partitions.

Olivier
Robert
Le #18962371
Super !
Merci Olivier, ca a marché !
Robert

"testeur"
Si vous êtes sûr que votre partition avec XP pro existe toujours sur la
première partition, il suffit de rajouter dans le boot.ini la ligne
suivante :
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Windows XP pro"
/noexecute=optin /fastdetect

mais ça me parait anormal que lors de l'installation de XP server, le
système XP pro n'ai pas été détecté, auquel cas c'est la ligne XP server
qui aurait été rajoutée au fichier boot.ini original.
Voir s'il n'y a pas un fichier boot.ini sur chacune des partitions.

Olivier



Aski
Le #18963601
Bonjour Robert,

J'ai installé Windows Server 2003 SP2 sur une 2e partition à côté de XP
Pro.
L'installation a bien créé un fichier Bot.ini mais celui-ci ne propose
jamais le choix entre les 2 OS : il démarre toujours sur Win Server.
Comment puis-corriger manuellement ce boot.ini que voici ?

[boot loader]
timeout0
default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Windows Server 2003,
Enterprise" /noexecute=optout /fastdetect

Merci pour votre aide



Il devrait normalement te suffire d'ajouter une ligne, par exemple :
multi(0)disk(0)rdisk(0)partition(x)WINDOWS="Windows XP Media Center
Edition" /fastdetect
avec, pour x, le numéro de la partition correspondante
Voir les options possibles chez JCB
http://www.bellamyjc.org/fr/pratiquemultiboot.html#suggestion
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
JF
Le #18963711
*Bonjour Aski* !

J'ai installé Windows Server 2003 SP2 sur une 2e partition à côté de XP
Pro.
L'installation a bien créé un fichier Bot.ini mais celui-ci ne propose
jamais le choix entre les 2 OS : il démarre toujours sur Win Server.
Comment puis-corriger manuellement ce boot.ini que voici ?

[boot loader]
timeout0
default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Windows Server 2003,
Enterprise" /noexecute=optout /fastdetect

Merci pour votre aide



Il devrait normalement te suffire d'ajouter une ligne, par exemple :
multi(0)disk(0)rdisk(0)partition(x)WINDOWS="Windows XP Media Center Edition"
/fastdetect
avec, pour x, le numéro de la partition correspondante
Voir les options possibles chez JCB
http://www.bellamyjc.org/fr/pratiquemultiboot.html#suggestion



C'est résolu déjà
http://groups.google.com/group/microsoft.public.fr.windowsxp/msg/8cb7178bd658983b
Un problème avec Windows Live Mail ? Il n'affiche pas tous les posts ?

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Virus-Malwares-Comment-on-se-fait-infecter.htm
Aski
Le #18963901
Hello,

C'est résolu déjà
http://groups.google.com/group/microsoft.public.fr.windowsxp/msg/8cb7178bd658983b
Un problème avec Windows Live Mail ? Il n'affiche pas tous les posts ?



Vais-être obligé de changer le lecteur de niouses ? :o(
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Publicité
Poster une réponse
Anonyme