boot problématique

Le
pehache-youplaboum
Bonjour,

Depuis quelques jours j'ai du mal à booter Windows (XP) sur mon PC (de
2003). Je poste ici car les symptômes me font plus penser à un problème
hardware que software :

-- le boot de Windows se bloque souvent au niveau du tout premier écran
graphique affiché. Tout se fige alors sur le PC et il faut appuyer sur le
bouton reset
-- au moment du reboot, un écran texte s'affiche en disant que Windows n'a
pu démarrer le coup d'avant. Il propose alors soit de retenter un démarrage
normal, soit de démarrer en mode sans échec
-- toute tentative de redémarrage normal se solde par un nouvel échec
-- un démarrage en mode sans échec conduit à un écran noir, et le disque qui
gratte sans arrêt. Je l'ai laissé pendant 2h le premier coup sans qu'il se
passe autre chose et j'ai finit par appuyer sur le bouton reset.
-- après chaque démarrage avorté en mode sans échec puis reset, c'est le
miracle : Windows redémarre normalement. Tout se passe ensuite bien.

Comme c'est pas très satisfaisant, j'ai remis une image disque datant de 6
mois, à une époque où il n'y avait aucun problème. Résultat : ça ne change
rien, j'ai les mêmes symptômes de démarrages difficiles. Ca ne semble donc
pas être l'installation de Windows qui est foireuse.

J'ai passé des chkdsk dans tous les sens : il ne trouve rien d'anormal sur
le disque.

J'ai passé un coup de Windows Memory Diagnostic : rien d'anormal non plus.

Quelqu'un a une idée de l'origine possible du problème ?? Est-ce que chkdsk
et WMD sont des utilitaires qui détectent bien tous les problèmes sur le
disque et la mémoire, ou faut-il utiliser autre chose ?

Merci,

--
pehache
http://pehache.free.fr
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Max PUECH
Le #22631171
Dans

Quelqu'un a une idée de l'origine possible du problème ?? Est-ce que


chkdsk
et WMD sont des utilitaires qui détectent bien tous les problèmes sur le
disque et la mémoire, ou faut-il utiliser autre chose ?



Bonsoir,

Je pencherais aussi pour un problème matériel.
Tu n'as pas modifié la configuration récemment ?
Tous les ventilateurs tournent bien (voir températures dans le BIOS)?
Pas trop de poussière dans le micro ?

Tu peux essayer un utilitaire du fabricant de ton disque dur pour
tester: depuis une disquette ou un cédérom.

Pour la mémoire, j'utilise Memtest86.

Tu as essayé de démarrer sur un live CD Linux ?

@+
pehache-youplaboum
Le #22631351
"Max PUECH"

Je pencherais aussi pour un problème matériel.
Tu n'as pas modifié la configuration récemment ?



A priori non.

Tous les ventilateurs tournent bien (voir températures dans le BIOS)?
Pas trop de poussière dans le micro ?



Sous PC Alert 4 : 46°C sur le CPU. 33°C "system" (je ne sais pas ce que
c'est...). Je n'ai pas la température des disques, par contre. A part le
ventilo de CPU, j'ai débranché les ventilos du boîtier : j'ai un boîtier alu
et bien aéré, et les températures ne montent jamais beaucoup...

Faut que je vois si ça merdoie aussi en démarrage à froid, quand même, parce
qu'en fait c'est toujours des reboot "à chaud" que je fais (je n'éteins
jamais le PC, je le mets en veille prolongée, donc quand il se réveille à
froid ce n'est pas un vrai boot).


Tu peux essayer un utilitaire du fabricant de ton disque dur pour
tester: depuis une disquette ou un cédérom.



Oui je vais voir ça aussi.


Pour la mémoire, j'utilise Memtest86.

Tu as essayé de démarrer sur un live CD Linux ?



Oui, ça marche. Sur le CD d'installation de Windows ça boote bien aussi.
C'est vrai que tout ça fait penser à un problème de disque, mais chkdsk ne
voit rien d'anormal.

--
pehache
http://pehache.free.fr
anneleguennec
Le #22631561
pehache-youplaboum

Oui, ça marche. Sur le CD d'installation de Windows ça boote bien aussi.
C'est vrai que tout ça fait penser à un problème de disque, mais chkdsk ne
voit rien d'anormal.



Disque en fin de vie. Faire des sauvegardes, des sauvegardes, des
sauvegardes.

Un de mes amis vient de perdre pluieurs mois de photos, dont celles d'un
voyage en Inde qui devaient lui servir de base pour son association :=((
pehache-youplaboum
Le #22632341
"pehache-youplaboum" news:

Faut que je vois si ça merdoie aussi en démarrage à froid, quand
même, parce qu'en fait c'est toujours des reboot "à chaud" que je
fais (je n'éteins jamais le PC, je le mets en veille prolongée, donc
quand il se réveille à froid ce n'est pas un vrai boot).



Ca merdoie aussi en démarrage à froid...



Tu peux essayer un utilitaire du fabricant de ton disque dur pour
tester: depuis une disquette ou un cédérom.



Oui je vais voir ça aussi.



J'ai passé l'outil de test de Seagate : aucun problème détecté.

A tout hasard, le rapport SMART donné dans Everest :
[ ST380021A (3HV3HCJG) ]
(seuil/valeur/pire valeur/donnée)
01 Raw Read Error Rate 34 77 70 8342159 OK
(la valeur est normale)
03 Spin Up Time 0 70 70 0 OK
(fonctionnera toujours)
04 Start/Stop Count 20 97 97 3674 OK
(la valeur est normale)
05 Reallocated Sector Count 36 100 100 0 OK
(la valeur est normale)
07 Seek Error Rate 30 85 60 347073794 OK
(la valeur est normale)
09 Power-On Time Count 0 82 82 16422 OK
(fonctionnera toujours)
0A Spin Retry Count 97 100 100 0 OK
(la valeur est normale)
0C Power Cycle Count 20 95 95 5146 OK
(la valeur est normale)
C2 Temperature 0 43 52 43 OK
(fonctionnera toujours)
C3 Hardware ECC Recovered 0 77 70 8342159 OK
(fonctionnera toujours)
C5 Current Pending Sector Count 0 100 100 0 OK
(fonctionnera toujours)
C6 Off-Line Uncorrectable Sector Count 0 100 100 0 OK
(fonctionnera toujours)
C7 Ultra ATA CRC Error Rate 0 200 200 0 OK
(fonctionnera toujours)
C8 Write Error Rate 0 100 253 0 OK
(fonctionnera toujours)
CA <spécifique au vendeur> 0 100 253 0 OK
(fonctionnera toujours)


--
pehache
http://pehache.free.fr
pehache-youplaboum
Le #22632331
"Anne" 1jpnolu.bskzxe1jds68jN%
pehache-youplaboum

Oui, ça marche. Sur le CD d'installation de Windows ça boote bien
aussi. C'est vrai que tout ça fait penser à un problème de disque,
mais chkdsk ne voit rien d'anormal.



Disque en fin de vie.



Même si aucun outil de diagnostic ne détecte le moindre problème ?

Faire des sauvegardes, des sauvegardes, des
sauvegardes.



Pour ça pas de souci, je suis un maniaque de la sauvegarde des données :-) :
sauvegarde automatique journalière vers un NAS, sauvegarde tous les mois sur
un disque portable 2,5" stocké au bureau, et gravages de DVD-R tous les
quelques mois ! Sans compter l'image disque système réalisée tous les
quelques mois aussi.

--
pehache
http://pehache.free.fr
didier gaumet
Le #22632511
Bonjour,

J'aurais l'impression qu'il s'agit d'un problème du windows
installé sur le disque plutôt qu'un problème de disque. Et quel est le
système de fichiers employé: NTFS ou FAT32? En tout cas, je me souviens
avoir fait des vérifs et défragmentation de disque sous XP qui duraient
toute une nuit, donc les deux heures que tu mentionnes ne sont
peut-être pas suffisantes...
pehache-tolai
Le #22632681
On 1 oct, 09:38, didier gaumet
Bonjour,

J'aurais l'impression qu'il s'agit d'un problème du windows
installé sur le disque plutôt qu'un problème de disque.



Dans ce cas, la restauration de l'image disque datant de 6 mois aurait
du résoudre le problème, vu qu'il y a 6 mois il n'y avait aucun
problème. Or ça n'a rien résolu.


Et quel est le
système de fichiers employé: NTFS ou FAT32?



NTFS

En tout cas, je me souviens
avoir fait des vérifs et défragmentation de disque sous XP qui duraie nt
toute une nuit, donc les deux heures que tu mentionnes ne sont
peut-être pas suffisantes...



Possible. Mais 2h sans rien qui s'affiche à l'écran, c'est un peu
bizarre quand même. Quand il y a verif de disque lors d'un boot
normal, le chkdsk est bavard...

--
pehache
pehache-tolai
Le #22632751
On 1 oct, 10:38, pehache-tolai
On 1 oct, 09:38, didier gaumet
> Bonjour,

> J'aurais l'impression qu'il s'agit d'un problème du windows
> installé sur le disque plutôt qu'un problème de disque.

Dans ce cas, la restauration de l'image disque datant de 6 mois aurait
du résoudre le problème, vu qu'il y a 6 mois il n'y avait aucun
problème. Or ça n'a rien résolu.




J'ai juste un petit doute quand même, car j'ai fait les mises à jour
de Windows juste après avoir restauré l'image disque. Donc si le
problème vient d'une mise à jour, je l'ai remis ! D'un autre côté, le
problème n'était pas apparu suite à une mise à jour. Enfin, il ne m e
semble pas.

Pour être certain il faudrait que je restaure à nouveau cette image
disque, sans faire de mise à jour. Mais c'est ballot, j'ai écrasé
cette image disque par une nouvelle dès que j'ai cru que le problème
était résolu (mais il ne l'était pas!).

Par contre je peux tenter une réparation de Windows avec son CD
d'install, qui me ramènera à l'état du SP3.


A part ça j'ai relancé ce matin le test de mémoire en le laissant
tourner toute la journée... On verra ce qu'il dit ce soir.

--
pehache
S-F.B
Le #22632851
pehache-youplaboum
Quelqu'un a une idée de l'origine possible du problème ?? Est-ce que
chkdsk et WMD sont des utilitaires qui détectent bien tous les problèmes
sur le disque et la mémoire, ou faut-il utiliser autre chose ?



En ce qui concerne la mémoire, s'assurer que les barrettes sont bien
enfichées,
les nettoyer ainsi que les connecteurs afin d'éliminer la poussière, puis
les
essayer une par une et slot par slot si la carte mère le permet.
Williamhoustra
Le #22633311
pehache-youplaboum avait énoncé :

J'ai passé l'outil de test de Seagate : aucun problème détecté.



Si c'est hard, c'est un problème vicelard (mais nos chers PC ne sont
limités que par leur imagination pour nous concocter des pannes
subtiles). Effectivement la panne de disque commence souvent par des
rûches inchargeables (SYSTEM, SOFTWARE) ce qui veut dire qu'à force de
gratter aux mêmes endroits (ces fichiers ont des emplacement fixes) le
substrat magnétique est parti. Auquel cas l'utilitaire de diagnostic
constructeur en mode "extended" (affreusement lent ! 13h30 pour tester
un DD de 1,5 To, mais comme je l'avais fichu par terre, je voulais être
sûr qu'il n'avait rien) découvrirait des secteurs défectueux.

Autre chose : sur des Win XP assez chargés en logiciels divers, il
faut distinguer les services amorcés des services démarrés. Sinon ça se
bouscule au portillon. Ca m'arrivait souvent. Comment faire ? Les
"amorcés" se chargent au démarrage du système et les "démarrés" au
loguage. Il faut donc faire une pose entre les deux et ne lancer son
login/password qu'une fois que la diode d'activité du disque dur
n'indique plus rien.
Publicité
Poster une réponse
Anonyme