Boot de W7 sur un autre disque que celui de l'OS

Le
Nice Devil
Bonjour,

Un souci "fort délicat" en perspective pour celles et ceux qui aiment
relever les défis ! ;)
Je suis actuellement sous W7-64 Home Premium.
Je souhaite passer à W10 Famille.
Avant de migrer, j'ai voulu faire une image système de sécurité et
c'est alors que les soucis ont commencé

Que j'utilise l'outil fourni avec W7 ou un programme extérieur, j'ai la
même "anomalie" : l'image-système proposée comprend à la fois mon
disque C: sur lequel se trouve W7 mais aussi le disque F: qui est
vide ! Toutefois, ce disque F: est reconnu comme partition active et
disque-système !

Après diverses discussions, j'ai fait une recherche su ce "vide" de F:
et j'y ai trouvé parmi les dossiers cachés un dossier "Boot" et un
fichier "bootmgr"
Ces éléments, j'insiste, sont sur F: et par contre, n'existent pas sur
C:

Si je ne vous ai pas encore lassés, si ce sujet vous intéresse, vous
trouverez tous les détails et des copies d'écran ici sur ce forum :
http://www.windowshelp.org/forums/discussions-generales-f21/topic2745.html

Pour diverses raisons, JE NE PEUX PAS débrancher physiquement F: je
sais que ce serait un test mais, mis à part me faire plaisir, ça ne
changerait pas le problème.

SVP, lisez mon lien ci-dessus jusqu'au bout (il y en a 4 pages) car
toutes les manips déjà faites y figurent et vous saurez exactement là
où j'en suis.
Merci par avance si vous pouvez m'aider à régler cette anomalie.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Santa Claup
Le #26395873
Le 19/04/2016 16:25, Nice Devil a écrit :

Que j'utilise l'outil fourni avec W7 ou un programme extérieur, j'ai la
même "anomalie" : l'image-système proposée comprend à la fois mon disque
C: sur lequel se trouve W7 mais aussi le disque F: qui est ... vide !
Toutefois, ce disque F: est reconnu comme partition active et
disque-système !

Après diverses discussions, j'ai fait une recherche su ce "vide" de F:
et j'y ai trouvé parmi les dossiers cachés un dossier "Boot" et un
fichier "bootmgr"
Ces éléments, j'insiste, sont sur F: et par contre, n'existent pas sur C:

Si je ne vous ai pas encore lassés, si ce sujet vous intéresse, vous
trouverez tous les détails et des copies d'écran ici sur ce forum :
http://www.windowshelp.org/forums/discussions-generales-f21/topic2745.html

Merci par avance si vous pouvez m'aider à régler cette anomalie.



Alors là, tu rêves !!! PERSONNE ne te dépannera ici, ils sont tous
léthargico-incompétents ou bien ils tournent en rond entre potes en se
tirlipotant le schmilblick !
Le mieux pour toi est de laisser tomber Usenet, c'est mort depuis des
années !
Bruno
Le #26396086
Voilà qui ressemble au problème que j'ai eu pour migrer de W7 à W10 ... et
ça marchait pas, car :
- Le système bootait sur un disque dur qui avait GRUB et laissait le choix
entre une Ubuntu(Linux) et W7. Ce GRUB se trouve sur le disque qui lance
UBUNTU. W7 était sur un autre disque (donc pas le primaire du lancement ).
- Lorsque je chargeais W7, tout était OK ( Accessoirment il y avait 3
disques, et différentes partitions, en fait ) , mais la migration ne peut
fonctionner car W10 ne s'installe que sur le disque primaire ( choisi comme
tel par le BIOS, ou suivant les branchements des cables sata)
- Evidemment, W10 ne dit pas pourquoi ça marche pas, et revient à W7.

- Pour résoudre le PB, il m'a fallu physiquement débrancher tous les disques
sauf celui de W7, booter dessus et migre vers W10 , et cela a marché.
- Ensuite j'ai dû paramétrer GRUB etc, pour choisir le système que je veux.
- Les mises à jours fonctionne correctement sous W10 maintenant, mais je
suppose qu'à la prochaine grosse mise à jour, qui réinstalle tout, je
devrais refaire la même méthode.

Pour les partitions primaires , le déplacement des secteurs de boot etc , il
faut utiliser un éditeur de partitions pour changer les drapeaux. Toute
erreur crash tout.


"Santa Claup" a écrit dans le message de groupe de discussion :
nfahbv$4v8$

Le 19/04/2016 16:25, Nice Devil a écrit :

Que j'utilise l'outil fourni avec W7 ou un programme extérieur, j'ai la
même "anomalie" : l'image-système proposée comprend à la fois mon disque
C: sur lequel se trouve W7 mais aussi le disque F: qui est ... vide !
Toutefois, ce disque F: est reconnu comme partition active et
disque-système !

Après diverses discussions, j'ai fait une recherche su ce "vide" de F:
et j'y ai trouvé parmi les dossiers cachés un dossier "Boot" et un
fichier "bootmgr"
Ces éléments, j'insiste, sont sur F: et par contre, n'existent pas sur C:

Si je ne vous ai pas encore lassés, si ce sujet vous intéresse, vous
trouverez tous les détails et des copies d'écran ici sur ce forum :
http://www.windowshelp.org/forums/discussions-generales-f21/topic2745.html

Merci par avance si vous pouvez m'aider à régler cette anomalie.



Alors là, tu rêves !!! PERSONNE ne te dépannera ici, ils sont tous
léthargico-incompétents ou bien ils tournent en rond entre potes en se
tirlipotant le schmilblick !
Le mieux pour toi est de laisser tomber Usenet, c'est mort depuis des
années !
Publicité
Poster une réponse
Anonyme