Bootmgr manquant

Le
Jean
Bonjour,

Suite à un formatage et réinstallation de Vista mon ordi ne démarre plus
qu'avec le cd de vista dans le lecteur.
J'ai éssayé divers trucs dont la copie de "Bootmgr" et du dossier "Boot"
à partir du cd Vista vers la racine de C:.
Rien à faire, il y a toujours le message "bootmgr manquant".
Merci d'avance de m'aider.

Jean

PC Medion 678203
Windows Vista home premium SP1.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aski
Le #18741031
Bonjour Jean,

Suite à un formatage et réinstallation de Vista mon ordi ne démarre plus
qu'avec le cd de vista dans le lecteur.
J'ai éssayé divers trucs dont la copie de "Bootmgr" et du dossier "Boot" à
partir du cd Vista vers la racine de C:.
Rien à faire, il y a toujours le message "bootmgr manquant".



As-tu tout simplement essayé la fonction réparer en bootant depuis ton DVD ?
--
Cordialement

Aski
MVP Windows Desktop Experience
Jean
Le #18741651
Aski a écrit :
Bonjour Jean,

Suite à un formatage et réinstallation de Vista mon ordi ne démarre
plus qu'avec le cd de vista dans le lecteur.
J'ai éssayé divers trucs dont la copie de "Bootmgr" et du dossier
"Boot" à partir du cd Vista vers la racine de C:.
Rien à faire, il y a toujours le message "bootmgr manquant".



As-tu tout simplement essayé la fonction réparer en bootant depuis ton
DVD ?


Oui, mais bien vu !
merci,

Jean
lucky
Le #18749051
Salut!
essaie de démarrer avec le DVD, et choisis l'invite de commande au lieu de
Réparation de démarrage. Puis, tape: fixmbr et appuie sur entrée.






"Jean"
Aski a écrit :
Bonjour Jean,

Suite à un formatage et réinstallation de Vista mon ordi ne démarre plus
qu'avec le cd de vista dans le lecteur.
J'ai éssayé divers trucs dont la copie de "Bootmgr" et du dossier "Boot"
à partir du cd Vista vers la racine de C:.
Rien à faire, il y a toujours le message "bootmgr manquant".



As-tu tout simplement essayé la fonction réparer en bootant depuis ton
DVD ?


Oui, mais bien vu !
merci,

Jean


Sabrem JORAM
Le #18749241
> Salut!



Bonjour,

essaie de démarrer avec le DVD, et choisis l'invite de commande au lieu de
Réparation de démarrage. Puis, tape: fixmbr et appuie sur entrée.



Nan ! :-)

http://support.microsoft.com/kb/927392

bootrec /fixmbr

Cordialement,

"Jean"
Aski a écrit :
Bonjour Jean,

Suite à un formatage et réinstallation de Vista mon ordi ne démarre plus
qu'avec le cd de vista dans le lecteur.
J'ai éssayé divers trucs dont la copie de "Bootmgr" et du dossier "Boot"
à partir du cd Vista vers la racine de C:.
Rien à faire, il y a toujours le message "bootmgr manquant".



As-tu tout simplement essayé la fonction réparer en bootant depuis ton DVD
?


Oui, mais bien vu !
merci,

Jean





--

Pascal, F-20214

http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
lucky
Le #18749581
Sabrem JORAM a écrit dans le message précédent:
Salut!



Bonjour,

essaie de démarrer avec le DVD, et choisis l'invite de commande au lieu
de Réparation de démarrage. Puis, tape: fixmbr et appuie sur entrée.



Nan ! :-)

http://support.microsoft.com/kb/927392

bootrec /fixmbr

Cordialement,



Ah tient! 'avais pu pensé au bootrec^^ merci de cette rectification
Jean
Le #18751171
lucky a écrit :

Sabrem JORAM a écrit dans le message précédent:
Salut!



Bonjour,

essaie de démarrer avec le DVD, et choisis l'invite de commande au
lieu de Réparation de démarrage. Puis, tape: fixmbr et appuie sur
entrée.



Nan ! :-)

http://support.microsoft.com/kb/927392

bootrec /fixmbr

Cordialement,



Ah tient! 'avais pu pensé au bootrec^^ merci de cette rectification


En effet, la commande fixmbr ne fonctionne pas il faut passer par bootrec.
Mais ce problème est résolu, le boot dans le bios était réglé sur le
mauvais disque (hd01 au lieu de hd00).
Maintenant il ne reste un démarrage trop long, Windows (la barre avec
les points verts qui défilent)45" après le logo "intel".
Ce n'est donc pas un problème de Windows mais je sais que vos
connaissances ne s'arrêtent pas simplement à l'OS.
Merci pour vos réponses à tous.

Jean
lucky
Le #18761511
Essaie de sortir tout disques et de débrancher toutes clés USB de ton PC,
est-ce que le temps de démarrage est meilleur?



En effet, la commande fixmbr ne fonctionne pas il faut passer par bootrec.
Mais ce problème est résolu, le boot dans le bios était réglé sur le
mauvais disque (hd01 au lieu de hd00).
Maintenant il ne reste un démarrage trop long, Windows (la barre avec les
points verts qui défilent)45" après le logo "intel".
Ce n'est donc pas un problème de Windows mais je sais que vos
connaissances ne s'arrêtent pas simplement à l'OS.
Merci pour vos réponses à tous.

Jean


Jean
Le #18762011
lucky a écrit :
Essaie de sortir tout disques et de débrancher toutes clés USB de ton
PC, est-ce que le temps de démarrage est meilleur?



En effet, la commande fixmbr ne fonctionne pas il faut passer par
bootrec.
Mais ce problème est résolu, le boot dans le bios était réglé sur le
mauvais disque (hd01 au lieu de hd00).
Maintenant il ne reste un démarrage trop long, Windows (la barre avec
les points verts qui défilent)45" après le logo "intel".
Ce n'est donc pas un problème de Windows mais je sais que vos
connaissances ne s'arrêtent pas simplement à l'OS.
Merci pour vos réponses à tous.

Jean





Merci pour ta réponse, lucky.

Non c'est pas mieux.
J'ai même débranché le 2ème DD pour voir et c'est pareil.
Ça doit être le temps d'accès au disque dur, je ne vois pas autrement.
Y a-t-il d'autres fichiers qui accélèrent le boot ???
Le disque fonctionnait parfaitement avant le formatage et en plus il n'a
que 8 mois d'ancienneté.


Jean
cqui3
Le #18764761
"Jean" news:
lucky a écrit :
Essaie de sortir tout disques et de débrancher toutes clés USB de ton PC,
est-ce que le temps de démarrage est meilleur?



En effet, la commande fixmbr ne fonctionne pas il faut passer par
bootrec.
Mais ce problème est résolu, le boot dans le bios était réglé sur le
mauvais disque (hd01 au lieu de hd00).
Maintenant il ne reste un démarrage trop long, Windows (la barre avec
les points verts qui défilent)45" après le logo "intel".
Ce n'est donc pas un problème de Windows mais je sais que vos
connaissances ne s'arrêtent pas simplement à l'OS.
Merci pour vos réponses à tous.

Jean





Merci pour ta réponse, lucky.

Non c'est pas mieux.
J'ai même débranché le 2ème DD pour voir et c'est pareil.
Ça doit être le temps d'accès au disque dur, je ne vois pas autrement.
Y a-t-il d'autres fichiers qui accélèrent le boot ???
Le disque fonctionnait parfaitement avant le formatage et en plus il n'a
que 8 mois d'ancienneté.


Jean



Après changement du disque de démarrage dans le BIOS (pour éviter
le démarrage automatique d'un CD par exemple) le démarrage du
système XP ou Vista est parfois très, très lent pendant un certain temps.
Cela se corrige avec les démarrages successifs.
Publicité
Poster une réponse
Anonyme