Branchement carte mère.

Le
G-raison
Bonjour,

J'ai récupéré ma tour récemment tombée en panne (un PAF à l'interieur).
On m'a dit que c'était sans doute l'alimentation, mais mon fournisseur
habituel n'a rien trouvé.
Il reboot tout le temps sauf en mode sans echec.
Là, je me retrouve donc avec un PC récent (juste la tour, un montage
comme d'hab.)

Ceci dit tout est débranché sur ma veille tour, et je voudrai démarrer
en mode sans échec pour récupérer certains codes d'accès.

1°) Donc à partir de l'alimentation il y a des fils.
Une grosse prise rectangulaire pour la carte mère avec une petite à
coté, là je ne peux pas me tromper.
Une autre toute petite carré aussi sur la carte mère.

2°) Il y a des petites prises blanches qui alimentent les deux disques
dur de 80 Go et les deux lecteurs de CD/DVD.

Seulement voilà : faut que je branche sans doute le bouton en façade.
C'est les mêmes petites prises blanches.
Faut sans doute que le fil du bouton soit relié à l'alimentation (prise
mâle et femelle) et la prise qui reste à un disque dur.
Ceci dit, je ne sais pas sur quel disque dur se trouve le MBR avec le
multi-boot que j'avais.
Je n'ai jamais monté de PC.
Si je branche mal, est-ce qu'il y a un risque?

Sinon, pour le reste je pense que j'ai bien branché.
Bon, je me retrouve avec des prises en trop.

Si vous avez 5 minutes, merci d'avance. ;-)
--
@+
Gr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Az Sam
Le #18180631
"G-raison" 494bd99d$0$9399$
Bonjour,

J'ai récupéré ma tour récemment tombée en panne (un PAF à l'interieur).
On m'a dit que c'était sans doute l'alimentation, mais mon fournisseur
habituel n'a rien trouvé.
Il reboot tout le temps sauf en mode sans echec.
Là, je me retrouve donc avec un PC récent (juste la tour, un montage comme
d'hab.)




tu prend le vieux disque ou sont tes donnees. peu iimporte qu'il ait le
multiboot ou pas.
tu le branches en 2nd disque sur le pc fonctionnel et tu vas le lire depuis
l'exporateur de fichier de ton OS fonctionnel.


Si je branche mal, est-ce qu'il y a un risque?


oui, mais habituellement les prises etant detrompe il faut faire expres pour
mal brancher.
par contre les connections bouton et led de facade sont differents pour
chaque boitiers et CM, il faut travailler avec la doc.
le mieux pour la reecup de données c'est de faire comme indiqué plus haut.
(Si XP pro il peut y avoir soucis avec les droits NTFS pour certains
repertoires, dans ce cas , se rendre proprietaire desdits dossiers a partir
d'un xp Pro, onglet securité/avances)


--
Cordialement,
Az Sam.
G-raison
Le #18180901
Az Sam a écrit :
Si je branche mal, est-ce qu'il y a un risque?


oui, mais habituellement les prises etant detrompe il faut faire expres
pour mal brancher.
par contre les connections bouton et led de facade sont differents pour
chaque boitiers et CM, il faut travailler avec la doc.
le mieux pour la reecup de données c'est de faire comme indiqué plus
haut. (Si XP pro il peut y avoir soucis avec les droits NTFS pour
certains repertoires, dans ce cas , se rendre proprietaire desdits
dossiers a partir d'un xp Pro, onglet securité/avances)



Ah merci.
Non, je ne veux rien brancher sur le nouveau PC.
Là, je pense que j'ai bien branché.

La prise qui va au bouton marche/arrêt est une femelle et une mâle reste
à brancher du même fils.
Les détrompeurs sont les mêmes (rectangulaires blanches à quatre
broches) , j'ai relié toutes les prises aux disques dur et CD/DVD, mais
c'est cette prise mâle qui fait parti du même fils que la prise femelle
du bouton marche/arrêt que je me demande si faut que je la branche sur
un DD à la place d'une autre?

C'est qu'il y en a plein de ces fichues prises blanches. On peut en même
un paquet de disques durs et CD/DVD!

Qu'est-ce t'en penses de cette prise mâle?

--
@+
Gr
Az Sam
Le #18183171
"G-raison" 494be679$0$9412$


Ah merci.
Non, je ne veux rien brancher sur le nouveau PC.



y'a pas de raison, tu peux branchert en usb sans forcement ouvrir le
nouveau.. mais bon0


La prise qui va au bouton marche/arrêt est une femelle et une mâle reste à
brancher du même fils.



ca je commprends pas trop de quoi tu causes, tu aurais opas une photo ?
tu parles bien du bouton marche/arret de facade ?

c'est cette prise mâle qui fait parti du même fils que la prise femelle du
bouton marche/arrêt que je me demande si faut que je la branche sur un DD
à la place d'une autre?



heu , en tout cas le bouton marche/arret ne se branche pas sur un disque dur
!! Elle se branche sur la CM
et il n'y a pas de male sur ce bouton, ca doit venir d'ailleurs.



C'est qu'il y en a plein de ces fichues prises blanches. On peut en même
un paquet de disques durs et CD/DVD!



en meme temps, sans etre tres complique, c'est quand meme un metier ;-)

Qu'est-ce t'en penses de cette prise mâle?




j'en sais rien, je dirais que ca vient sur autre chose dans la facade, mais
quoi , je ne sais pas (sonde ? ; led ? Afficheur ?) AMA ca ne doit pas etre
primordial pour le fonctionnement du pc.



--
Cordialement,
Az Sam.
G-raison
Le #18189201
Bon, ça démarre pas.
Non, pour les photos laisse tomber.
Je vais essayer de me faire aider.
De toutes façons elle est fichue cette tour.

--
@+
gr
Az Sam
Le #18191011
"G-raison" 494d7d1f$0$18356$
Bon, ça démarre pas.
Non, pour les photos laisse tomber.
Je vais essayer de me faire aider.
De toutes façons elle est fichue cette tour.




travailles avec la doc de la CM pour le branchements des connecteurs de
facade.
bon courage

--
Cordialement,
Az Sam.
G-raison
Le #18208381
Az Sam wrote:

travailles avec la doc de la CM pour le branchements des connecteurs de
facade.
bon courage



La doc depuis le temps je ne l'ai plus.
Par contre, et c'est pour ça que je relance ce post, je me suis aperçu que je n'avais pas branché la carte graphique Nvidia 5900fx.
Il y a une prise femelle en dessous qui peut recevoir une des prises mâles blanches rectangulaire.

Et comme tu dis, on ne peut pas se tromper à cause des formats de prise.

Donc si j'ai le temps et la patience je recommencerai à essayer de le démarrer.
Merci en tout cas pour l'aide. ;-)

--
@+
gr
Az Sam
Le #18211041
"G-raison" 4950dfd0$0$9422$
Az Sam wrote:

travailles avec la doc de la CM pour le branchements des connecteurs de
facade.
bon courage



La doc depuis le temps je ne l'ai plus.
Par contre, et c'est pour ça que je relance ce post, je me suis aperçu
que je n'avais pas branché la carte graphique Nvidia 5900fx.
Il y a une prise femelle en dessous qui peut recevoir une des prises
mâles blanches rectangulaire.

Et comme tu dis, on ne peut pas se tromper à cause des formats de prise.

Donc si j'ai le temps et la patience je recommencerai à essayer de le
démarrer.
Merci en tout cas pour l'aide. ;-)




cela peut etre la cause si la CM ne delivre pas suffisement effectivement.
pour le manuel de la CM, si tu donnes marque et modele, on te le trouvera
peut etre. ;-)

--
Cordialement,
Az Sam.
Publicité
Poster une réponse
Anonyme