branchement ventilateur sur boitier advance turboost

Le
chamaleaux
Bonjour,
J'ai enfin réussi à tout monter mais j'ai un problème de branchement de ventilateur de 250 mm sur la face gauche du boitier.
J'ai un boitier advance turboost avec 3 ventilateurs ( 1 à l'avant , 1 à l'arrière de 120 mm chaque que j'ai branché et 1 de 250 mm sur la face gauche du boitier ).
Pour ce ventilateur , le cable pour l'alimentation , pas de problème ; par contre le cable à brancher sur la carte mère est trop court , j'ai donc commandé une rallonge , je ne comprends pas car dans les blogs que j'ai lu peu de gens en parle!!!!! ma carte mère est une gigabyte
GA-P31-ES3G , socket 775.
d'autre part , il y a un bouton de réglage de la vitesse avec un cable à 4 broches (seuls 2 fils sont raccordés ) et je ne vois pas où ce cable se branche , si toutefois il se branche , normalement oui mais sur la carte mère pas de prise femelle à 4 trous de libre .
Si quelqu'un pouvait m'éclairer , j'ai toujours peur de faire des bétises !!
merci d'avance de vos réponses.
cordialement
chamaleaux
N.B. : j'ai lu dans les différents blogs que le ventilateur avant est monté à l'envers et les avis sont très partagés sur la nécessité de l'inverser ou pas . certains disent qu'il le faut pour amener de l'air frais , d'autres disent de le laisser comme celà car il expulse l'air chaud !
Grosse question !
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Norbert
Le #20687451
chamaleaux nous a donc écrit :

Bonjour,
J'ai enfin réussi à tout monter mais j'ai un problème de branchement
de ventilateur de 250 mm sur la face gauche du boitier.
J'ai un boitier advance turboost avec 3 ventilateurs ( 1 à l'avant ,
1 à l'arrière de 120 mm chaque que j'ai branché et 1 de 250 mm sur la
face gauche du boitier ).
Pour ce ventilateur , le cable pour l'alimentation , pas de problème
; par contre le cable à brancher sur la carte mère est trop court ,



Je suppose que le cable en question sert à commander la vitesse du ventilo
par l'OS, ou juste à la mesurer.
Est-ce vraiment indispensable ?

j'ai donc commandé une rallonge , je ne comprends pas car dans les
blogs que j'ai lu peu de gens en parle!!!!! ma carte mère est une
gigabyte
GA-P31-ES3G , socket 775.
d'autre part , il y a un bouton de réglage de la vitesse avec un
cable à 4 broches (seuls 2 fils sont raccordés ) et je ne vois pas où
ce cable se branche , si toutefois il se branche , normalement oui
mais sur la carte mère pas de prise femelle à 4 trous de libre .



Ca doit aller sur une sortie d'alim 4 fiches, qui sert pour les CD-ROM, les
disques IDE ... et les ventilateurs :)


N.B. : j'ai lu dans les différents blogs que le ventilateur avant est
monté à l'envers et les avis sont très partagés sur la nécessité de
l'inverser ou pas . certains disent qu'il le faut pour amener de
l'air frais , d'autres disent de le laisser comme celà car il expulse
l'air chaud !



La norme ATX prévoit que l'air frais rentre par l'avant en bas du boitier et
ressort derrière.
Le ventilo avant doit donc amener de l'air frais.
Si en plus il est devant les disques durs, ça permet en même temps de les
refroidir.

--
à bientôt
================================= les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================
chamaleaux
Le #20692471
Norbert a écrit le 03/12/2009 à 19h15 :
chamaleaux nous a donc écrit :

Bonjour,
J'ai enfin réussi à tout monter mais j'ai un problème de
branchement
de ventilateur de 250 mm sur la face gauche du boitier.
J'ai un boitier advance turboost avec 3 ventilateurs ( 1 à l'avant ,
1 à l'arrière de 120 mm chaque que j'ai branché et 1 de
250 mm sur la
face gauche du boitier ).
Pour ce ventilateur , le cable pour l'alimentation , pas de problème
; par contre le cable à brancher sur la carte mère est trop
court ,




Je suppose que le cable en question sert à commander la vitesse du
ventilo
par l'OS, ou juste à la mesurer.
Est-ce vraiment indispensable ?

j'ai donc commandé une rallonge , je ne comprends pas car dans les
blogs que j'ai lu peu de gens en parle!!!!! ma carte mère est une
gigabyte
GA-P31-ES3G , socket 775.
d'autre part , il y a un bouton de réglage de la vitesse avec un
cable à 4 broches (seuls 2 fils sont raccordés ) et je ne vois
pas où
ce cable se branche , si toutefois il se branche , normalement oui
mais sur la carte mère pas de prise femelle à 4 trous de libre .




Ca doit aller sur une sortie d'alim 4 fiches, qui sert pour les CD-ROM, les
disques IDE ... et les ventilateurs :)


N.B. : j'ai lu dans les différents blogs que le ventilateur avant est
monté à l'envers et les avis sont très partagés
sur la nécessité de
l'inverser ou pas . certains disent qu'il le faut pour amener de
l'air frais , d'autres disent de le laisser comme celà car il expulse
l'air chaud !




La norme ATX prévoit que l'air frais rentre par l'avant en bas du
boitier et
ressort derrière.
Le ventilo avant doit donc amener de l'air frais.
Si en plus il est devant les disques durs, ça permet en même temps
de les
refroidir.

--
à bientôt
================================= les secrets de l'univers
http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================


Bonjour
je vous remercie de votre réponse mais hélas ! non ; ce cable se termine par une prise male 3 trous avec seulement 2 fils ; un rouge et un noir !!! je suppose que le noir est la terre et le rouge la phase mais je n'en suis pas certain .
J'ai cherché ( avec une loupe ! ) une prise femelle disponible sur la carte mère , rien trouvé .
je suppose que ce cable commande un potentiomètre mais là encore je ne suis pas certain .!
connaissez-vous l'électronique ?
de toute façon , je ne vais pas brancher ce cable et on verra bien.
à bientot
Norbert
Le #20696551
chamaleaux nous a donc écrit :


j'ai donc commandé une rallonge , je ne comprends pas car dans les
blogs que j'ai lu peu de gens en parle!!!!! ma carte mère est une
gigabyte
GA-P31-ES3G , socket 775.
d'autre part , il y a un bouton de réglage de la vitesse avec un
cable à 4 broches (seuls 2 fils sont raccordés ) et je ne vois
pas où
ce cable se branche , si toutefois il se branche , normalement oui
mais sur la carte mère pas de prise femelle à 4 trous de libre .




Ca doit aller sur une sortie d'alim 4 fiches, qui sert pour les
CD-ROM, les disques IDE ... et les ventilateurs :)




Bonjour
je vous remercie de votre réponse mais hélas ! non ; ce cable se
termine par une prise male 3 trous avec seulement 2 fils ;



Une prise avec des trous, c'est une prise femelle.
Et il y en a 3 ou 4 ?
C'est une prise comme celle-ci http://thegork.com/molex.jpg
ou alors comme ça
http://www.pcdoctor-guide.com/wordpress/images/cpufanpinoutlabeled.jpg

un rouge
et un noir !!! je suppose que le noir est la terre et le rouge la
phase



Le noir c'est la masse et le rouge le +12V.
La phase, c'est pour le courant alternatif.

mais je n'en suis pas certain .
J'ai cherché ( avec une loupe ! ) une prise femelle disponible sur la
carte mère , rien trouvé .



Effectivement sur les carte mères, on trouve des petites prises de moins
d'1cm de large avec des pinoches verticales qui sont donc des prises males,
mais pas de prises femelle.

--
à bientôt
================================= les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================
chamaleaux
Le #20699711
Norbert a écrit le 04/12/2009 à 23h23 :
chamaleaux nous a donc écrit :


j'ai donc commandé une rallonge , je ne comprends pas car dans les
blogs que j'ai lu peu de gens en parle!!!!! ma carte mère est une
gigabyte
GA-P31-ES3G , socket 775.
d'autre part , il y a un bouton de réglage de la vitesse avec un
cable à 4 broches (seuls 2 fils sont raccordés ) et je ne vois
pas où
ce cable se branche , si toutefois il se branche , normalement oui
mais sur la carte mère pas de prise femelle à 4 trous de libre
.





Ca doit aller sur une sortie d'alim 4 fiches, qui sert pour les
CD-ROM, les disques IDE ... et les ventilateurs :)





Bonjour
je vous remercie de votre réponse mais hélas ! non ; ce cable se
termine par une prise male 3 trous avec seulement 2 fils ;




Une prise avec des trous, c'est une prise femelle.
Et il y en a 3 ou 4 ?
C'est une prise comme celle-ci http://thegork.com/molex.jpg
ou alors comme ça
http://www.pcdoctor-guide.com/wordpress/images/cpufanpinoutlabeled.jpg

un rouge
et un noir !!! je suppose que le noir est la terre et le rouge la
phase




Le noir c'est la masse et le rouge le +12V.
La phase, c'est pour le courant alternatif.

mais je n'en suis pas certain .
J'ai cherché ( avec une loupe ! ) une prise femelle disponible sur la
carte mère , rien trouvé .




Effectivement sur les carte mères, on trouve des petites prises de moins
d'1cm de large avec des pinoches verticales qui sont donc des prises males,
mais pas de prises femelle.

--
à bientôt
================================= les secrets de l'univers
http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================


Bonjour , merci de vous occuper de mon cas , mais celà ne s'arrange pas !!!
J'ai reçu la rallonge pour brancher le ventilo sur la carte mère pas de problème .
je branche la prise molex et j'allume , rien ne se passe , le ventilo ne démarre pas !!!
en regardant de plus près , je m'aperçois de ceci :
la prise molex (femelle) venant de l'alimentation à 4 fils , de gauche à droite :
rouge -noir-noir-jaune
la prise molex venant du ventilo à 2 fils :
noir-rouge
si je raccorde les 2 prises (on ne peut pas se tromper vu qu'il y a 2 ergots ,
le fil rouge de la prise male du ventilo correpond au fil jaune de la prise femelle de l'alim
je ne comprends pas ,je ne connais pas l'électronique mais sans sortir de l'ena à mon avis il y a un problème ou alors .....
pouvez-vous m'éclairer s.v.p. car là j'avoue que je commence à baliser .
je ne parle pas de l'autre cable , car je n'ai aucune idée où il se branche .
j'ai cherché sur internet une notice de montage du boitier ( c'est un advance turboost ) mais je n'ai rien trouvé .
merci d'avance et à +
chamaleaux
Le #20704851
chamaleaux a écrit le 05/12/2009 à 13h55 :
Norbert a écrit le 04/12/2009 à 23h23 :
chamaleaux nous a donc écrit :


j'ai donc commandé une rallonge , je ne comprends pas car dans les
blogs que j'ai lu peu de gens en parle!!!!! ma carte mère est une
gigabyte
GA-P31-ES3G , socket 775.
d'autre part , il y a un bouton de réglage de la vitesse avec un
cable à 4 broches (seuls 2 fils sont raccordés ) et je ne
vois
pas où
ce cable se branche , si toutefois il se branche , normalement oui
mais sur la carte mère pas de prise femelle à 4 trous de
libre
.






Ca doit aller sur une sortie d'alim 4 fiches, qui sert pour les
CD-ROM, les disques IDE ... et les ventilateurs :)






Bonjour
je vous remercie de votre réponse mais hélas ! non ; ce cable
se
termine par une prise male 3 trous avec seulement 2 fils ;





Une prise avec des trous, c'est une prise femelle.
Et il y en a 3 ou 4 ?
C'est une prise comme celle-ci http://thegork.com/molex.jpg
ou alors comme ça
http://www.pcdoctor-guide.com/wordpress/images/cpufanpinoutlabeled.jpg

un rouge
et un noir !!! je suppose que le noir est la terre et le rouge la
phase





Le noir c'est la masse et le rouge le +12V.
La phase, c'est pour le courant alternatif.

mais je n'en suis pas certain .
J'ai cherché ( avec une loupe ! ) une prise femelle disponible sur la
carte mère , rien trouvé .





Effectivement sur les carte mères, on trouve des petites prises de
moins
d'1cm de large avec des pinoches verticales qui sont donc des prises males,
mais pas de prises femelle.

--
à bientôt
================================= les secrets de l'univers
http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================



Bonjour , merci de vous occuper de mon cas , mais celà ne s'arrange pas
!!!
J'ai reçu la rallonge pour brancher le ventilo sur la carte mère
pas de problème .
je branche la prise molex et j'allume , rien ne se passe , le ventilo ne
démarre pas !!!
en regardant de plus près , je m'aperçois de ceci :
la prise molex (femelle) venant de l'alimentation à 4 fils , de gauche
à droite :
rouge -noir-noir-jaune
la prise molex venant du ventilo à 2 fils :
noir-rouge
si je raccorde les 2 prises (on ne peut pas se tromper vu qu'il y a 2 ergots ,
le fil rouge de la prise male du ventilo correpond au fil jaune de la prise
femelle de l'alim
je ne comprends pas ,je ne connais pas l'électronique mais sans sortir
de l'ena à mon avis il y a un problème ou alors .....
pouvez-vous m'éclairer s.v.p. car là j'avoue que je commence
à baliser .
je ne parle pas de l'autre cable , car je n'ai aucune idée où il
se branche .
j'ai cherché sur internet une notice de montage du boitier ( c'est un
advance turboost ) mais je n'ai rien trouvé .
merci d'avance et à +


Re-bonjour ,
j'ai l'impression d'avoir fait une grosse bétise !!!!
à force de lire les blogs , on arrive à faire n'importe quoi !!!
voilà , si j'ai bien compris , le fil rouge est le 5 v , les 2 noirs des masses et le jaune le 12 v.j'ai lu dans un blog qu'il fallait que les couleurs correspondent ( rouge face à rouge etc )j'ai donc forcé et le pc s'est éteint .j'ai réussi à le rallumer mais je crains que le gros ventilo en a pris un coup .
j'ai trouvé , dans la pochette des vis une rallonge très courte avec d'un coté une prise molex et de l'autre une prise 3 fiches male avec 2 fils argentés.
j'ai compris que cette rallonge était pour brancher le ventilo.
mais un grosse question :
je branche cette rallonge (avec le cable que je trouvais trop court ) mais dois-je aussi brancher le 2eme cable avec une prise molex qui vient du ventilo ou pas ?
a mon avis non car celà ferair 2 raccordements mais peut etre que c'est nécessaire ?
et comment savoir si mon ventilo est h.s. ?
j'ai branché et celà ne marche pas .
il y a - t il une résistance ou autre chose dans le ventilo.
et ce fameux 3eme cable qui vient du potentionmètre où va-t-il?
que de questions , heureusement que j'ai le temps et de la patience ( qui diminue de jour en jour)
merci de votre collaboration
cordialement
chamaleaux
Norbert
Le #20705431
chamaleaux nous a donc écrit :

Re-bonjour ,
j'ai l'impression d'avoir fait une grosse bétise !!!!
à force de lire les blogs , on arrive à faire n'importe quoi !!!
voilà , si j'ai bien compris , le fil rouge est le 5 v , les 2 noirs
des masses et le jaune le 12 v.j'ai lu dans un blog qu'il fallait que
les couleurs correspondent ( rouge face à rouge etc )j'ai donc forcé
et le pc s'est éteint .j'ai réussi à le rallumer mais je crains que
le gros ventilo en a pris un coup .



En général, les ventilos sont des 12V, qu'on sous-alimente pour qu'ils
tournent moins vite.
Comme c'est du courant continu, un branchement à l'envers le ferait tourner
à l'envers. Je doute donc qu'il ait vraiment pris un coup.

j'ai trouvé , dans la pochette des vis une rallonge très courte avec
d'un coté une prise molex et de l'autre une prise 3 fiches male avec
2 fils argentés. j'ai compris que cette rallonge était pour brancher
le ventilo.
mais un grosse question :
je branche cette rallonge (avec le cable que je trouvais trop court )
mais dois-je aussi brancher le 2eme cable avec une prise molex qui
vient du ventilo ou pas ?
a mon avis non car celà ferair 2 raccordements mais peut etre que
c'est nécessaire ?
et comment savoir si mon ventilo est h.s. ?
j'ai branché et celà ne marche pas .
il y a - t il une résistance ou autre chose dans le ventilo.
et ce fameux 3eme cable qui vient du potentionmètre où va-t-il?



Il y a de très bonnes explications ici :
http://www.comptoir-hardware.com/articles/boitiers-alimentations/1535-dossier-a-case-cs-188a-vs-advance-turboost.html?start=6
En résumé : la prise molex se branche sur une sortie d'alim (classiquement),
et la petite prise se branche sur le potentiomètre de variation de vitesse.

--
à bientôt
================================= les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================
chamaleaux
Le #20706921
Norbert a écrit le 06/12/2009 à 11h29 :
chamaleaux nous a donc écrit :

Re-bonjour ,
j'ai l'impression d'avoir fait une grosse bétise !!!!
à force de lire les blogs , on arrive à faire n'importe quoi
!!!
voilà , si j'ai bien compris , le fil rouge est le 5 v , les 2 noirs
des masses et le jaune le 12 v.j'ai lu dans un blog qu'il fallait que
les couleurs correspondent ( rouge face à rouge etc )j'ai donc
forcé
et le pc s'est éteint .j'ai réussi à le rallumer mais je
crains que
le gros ventilo en a pris un coup .




En général, les ventilos sont des 12V, qu'on sous-alimente pour
qu'ils
tournent moins vite.
Comme c'est du courant continu, un branchement à l'envers le ferait
tourner
à l'envers. Je doute donc qu'il ait vraiment pris un coup.

j'ai trouvé , dans la pochette des vis une rallonge très courte
avec
d'un coté une prise molex et de l'autre une prise 3 fiches male avec
2 fils argentés. j'ai compris que cette rallonge était pour
brancher
le ventilo.
mais un grosse question :
je branche cette rallonge (avec le cable que je trouvais trop court )
mais dois-je aussi brancher le 2eme cable avec une prise molex qui
vient du ventilo ou pas ?
a mon avis non car celà ferair 2 raccordements mais peut etre que
c'est nécessaire ?
et comment savoir si mon ventilo est h.s. ?
j'ai branché et celà ne marche pas .
il y a - t il une résistance ou autre chose dans le ventilo.
et ce fameux 3eme cable qui vient du potentionmètre où va-t-il?




Il y a de très bonnes explications ici :
http://www.comptoir-hardware.com/articles/boitiers-alimentations/1535-dossier-a-case-cs-188a-vs-advance-turboost.html?start=6
En résumé : la prise molex se branche sur une sortie d'alim
(classiquement),
et la petite prise se branche sur le potentiomètre de variation de
vitesse.

--
à bientôt
================================= les secrets de l'univers
http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================


Merci de votre réponse , mais rien à faire celà ne fonctionne pas !!!
J'ai l'impression que le ventilo est h.s.
j'ai branché la prise molex , les leds s'allument mais le ventilo ne tourne pas , ce que je ne comprends pas , je devrais avoir du courant au niveau du potentionmètre et là je n'ai rien .et je ne sais toujours pas où brancher la prise du dit-potentionmètre.
j'ai cherché sur internet où je peux trouver un autre ventilo , il n'y a aucun site!!!
j'ai trouvé sur ebay un ventilo ressemblant mais j'attends la référence car la mienne c'est :dc brushleess fan xy 2230sm
il pleut et j'en ai marre de ce ventilo.
à+ et merci
Norbert
Le #20707681
chamaleaux nous a donc écrit :

ce que je ne comprends pas , je devrais avoir du courant
au niveau du potentionmètre et là je n'ai rien .



Non, c'est juste une résistance en série sur l'alim pour faire baisser la
tension d'alim.
Il n'y a pas de tension aux bornes du potentiomètre tant que le ventilo
n'est pas en marche.

--
à bientôt
================================= les secrets de l'univers http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================
chamaleaux
Le #20708711
Norbert a écrit le 06/12/2009 à 17h16 :
chamaleaux nous a donc écrit :

ce que je ne comprends pas , je devrais avoir du courant
au niveau du potentionmètre et là je n'ai rien .




Non, c'est juste une résistance en série sur l'alim pour faire
baisser la
tension d'alim.
Il n'y a pas de tension aux bornes du potentiomètre tant que le ventilo
n'est pas en marche.

--
à bientôt
================================= les secrets de l'univers
http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
==================================


Merci , merci beaucoup , Monsieur , enfin le ventilo tourne ; il suffisait effectivement de brancher le cable du potentiomètre au petit cable !!
J'ai cherché midi à 14 heures en voulant à tout prix brancher l'un des deux à la carte mère.
mais c'est comme celà que l'on apprends quoique à mon age....
maintenant , il me reste à recopier l'ancien disque dur (en partie ) sur le nouveau mais à chaque jour sa peine
merci encore et peut etre à bientot
chamaleaux.
Lou Ravi
Le #20713921
chamaleaux wrote:
Norbert a écrit le 06/12/2009 à 17h16 :
chamaleaux nous a donc écrit :

ce que je ne comprends pas , je devrais avoir du courant
au niveau du potentionmètre et là je n'ai rien .




Non, c'est juste une résistance en série sur l'alim pour faire
baisser la
tension d'alim.
Il n'y a pas de tension aux bornes du potentiomètre tant que le
ventilo n'est pas en marche.

--
à bientôt
================================= les secrets de l'univers
http://nrumiano.free.fr
un atlas de l'univers http://atunivers.free.fr
images du ciel http://images.ciel.free.fr
================================= > Merci , merci beaucoup , Monsieur , enfin le ventilo tourne ; il


suffisait effectivement de brancher le cable du potentiomètre au
petit cable !!
J'ai cherché midi à 14 heures en voulant à tout prix brancher l'un
des deux à la carte mère.
mais c'est comme celà que l'on apprends quoique à mon age....
maintenant , il me reste à recopier l'ancien disque dur (en partie )
sur le nouveau mais à chaque jour sa peine
merci encore et peut etre à bientot
chamaleaux.



Une petite commentaire sur ce fil. Trés intéressant, trés confus mais
entre vous deux vous vous êtes demmerdés. Ca fait plaisir?

Mais pourquoi on a besoin de tant de ventilos, je n'ai toujours pas
compris? C'est pour chauffer la maison ou quoi? ;-)
Publicité
Poster une réponse
Anonyme