[Bruit] configurer une machine

Le
Roumegou Eric
Bonjour,
Désolé pour le bruit mais l'admin des bécanes n'étant pas ma panacée


J'ai fait une nouvelle machine de dev avec un quadiprocess Q6600 et 4GO
de ram avec un vista pro. Je pensais qu'avec ça j'allais être à l'aise.

Mais impossible de bosser et d'écouter de la musique sans que ça
broute.
J'utilise Itunes (vs à jour) puis je me suis dit que c'était encore une
histoire de gueguerre w$ et mac, alors j'ai essayé windows media
mêmes symptomes.

Un WD, un WB et voilà que la musique hésite, broute bref c'est
désagréable.
J'ai meme eu des messages de mémoires insuffisantes et plantage quand
j'avais le photoshop ouvert.

Est-ce les versions WD / WB qui bouffent tout ?
Y'a-t-il moyen de répartir sur les processeurs ?


donc si vous avez des conseils ou des pistes, je vous en remercie par
avance.

--
Eric Roumégou
Webmaster des Wtablettes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour m'écrire)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
titou44
Le #14472351
Roumegou Eric a utilisé son clavier pour écrire :
Bonjour,
Désolé pour le bruit mais l'admin des bécanes n'étant pas ma panacée ...



....

donc si vous avez des conseils ou des pistes, je vous en remercie par avance.




salut

je pense que l'hyperthreading est actif au niveau du bios et windows.
problème connu et désagréable. à désactiver au niveau du bios et
regarder le comportement de la machine.

bon we

titou44 chez freesurf.fr
Gilles Le Nouveau
Le #14472321
titou44 vient de nous annoncer :
Roumegou Eric a utilisé son clavier pour écrire :
Bonjour,
Désolé pour le bruit mais l'admin des bécanes n'étant pas ma panacée ...



....

donc si vous avez des conseils ou des pistes, je vous en remercie par
avance.




salut

je pense que l'hyperthreading est actif au niveau du bios et windows.
problème connu et désagréable. à désactiver au niveau du bios et regarder le
comportement de la machine.

bon we

titou44 chez freesurf.fr



Faut pas utliser Vista , tu cherches les ennuis!!!!! 8-o
Roumegou Eric
Le #14472311
titou44 a formulé ce samedi :
Roumegou Eric a utilisé son clavier pour écrire :
Bonjour,
Désolé pour le bruit mais l'admin des bécanes n'étant pas ma panacée ...



....

donc si vous avez des conseils ou des pistes, je vous en remercie par
avance.




salut

je pense que l'hyperthreading est actif au niveau du bios et windows.
problème connu et désagréable. à désactiver au niveau du bios et regarder le
comportement de la machine.

bon we

titou44 chez freesurf.fr



Merci de ta réponse mais je n'ais rien trouvé au niveau du bios qui
parlait d'hyperthreading.

Peut être d'autre termes ... mais j'ose pas toucher à ça.

C'(est de l'american trend comme bios. (carte mere Asus p5k)

Sinon j'ai essayé un truc. J'ai mis Itunes sur le 4eme processeur (clic
droit sur le process/Affinité) au lieu de tous les process. ça
continuait, alors je me suis interressé au processus Webdev et là je
vois qu'ils sont cochés que sur le premier processeur ????

qu'est ce à dire ? Windev Webdev ne savent pas tirer parti d'un bi
processeur ou quadri processeur ?
y'a-t-il un réglage à faire ?
Merci de vos éclaircissements.

--
Eric Roumégou
Webmaster des Wtablettes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour m'écrire)
Roumegou Eric
Le #14472301
Gilles Le Nouveau a couché sur son écran :
titou44 vient de nous annoncer :
Roumegou Eric a utilisé son clavier pour écrire :
Bonjour,
Désolé pour le bruit mais l'admin des bécanes n'étant pas ma panacée ...



....

donc si vous avez des conseils ou des pistes, je vous en remercie par
avance.




salut

je pense que l'hyperthreading est actif au niveau du bios et windows.
problème connu et désagréable. à désactiver au niveau du bios et regarder
le comportement de la machine.

bon we

titou44 chez freesurf.fr



Faut pas utliser Vista , tu cherches les ennuis!!!!! 8-o



c'est notre métier de chercher les ennuis. :o)
Si j'avais voulu éviter les ennuis, je serais resté sur As400 ... mais
j'aurais plus de boulots !!!!

et puis Vista y'a plein de choses qui énervent mais globalement c'est
plus agréable comme environnement.

--
Eric Roumégou
Webmaster des Wtablettes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour m'écrire)
Gilles Le Nouveau
Le #14472291
Roumegou Eric avait prétendu :
Gilles Le Nouveau a couché sur son écran :
titou44 vient de nous annoncer :
Roumegou Eric a utilisé son clavier pour écrire :
Bonjour,
Désolé pour le bruit mais l'admin des bécanes n'étant pas ma panacée ...



....

donc si vous avez des conseils ou des pistes, je vous en remercie par
avance.




salut

je pense que l'hyperthreading est actif au niveau du bios et windows.
problème connu et désagréable. à désactiver au niveau du bios et regarder
le comportement de la machine.

bon we

titou44 chez freesurf.fr



Faut pas utliser Vista , tu cherches les ennuis!!!!! 8-o



c'est notre métier de chercher les ennuis. :o)


Oui c'est vrai , c'est même la base du métier . On doit être maso pour
être informaticien !!

Si j'avais voulu éviter les ennuis, je serais resté sur As400 ... mais
j'aurais plus de boulots !!!!




et puis Vista y'a plein de choses qui énervent mais globalement c'est plus
agréable comme environnement.



Mouias , moyennement convaincu . Pourtant j'aime bien le changement
mais je trouve qu'ils ont changé trop de chose pour le plaisir de
changer !!!!
Jerome PAULIN
Le #14472281
Roumegou Eric a écrit :

qu'est ce à dire ? Windev Webdev ne savent pas tirer parti d'un bi
processeur ou quadri processeur ?
y'a-t-il un réglage à faire ?
Merci de vos éclaircissements.




La pluspart des logiciels ne savent pas tirer profit d'une architecture
multi processeur s'ils ne sont pas spécifiquement créés pour ...
A ta place j'essaierai bien de déplacer l'affinite des processus windev
vers un autre core que le premier (que je soupsonne d'être pas mal
chargé par les gadgets de windows) ...

gg
Roumegou Eric
Le #14472271
Le 25/11/2007, Jerome PAULIN a supposé :
Roumegou Eric a écrit :

qu'est ce à dire ? Windev Webdev ne savent pas tirer parti d'un bi
processeur ou quadri processeur ?
y'a-t-il un réglage à faire ?
Merci de vos éclaircissements.




La pluspart des logiciels ne savent pas tirer profit d'une architecture multi
processeur s'ils ne sont pas spécifiquement créés pour ...
A ta place j'essaierai bien de déplacer l'affinite des processus windev vers
un autre core que le premier (que je soupsonne d'être pas mal chargé par les
gadgets de windows) ...

gg



Merci de ton conseil. Par contre cette gestion d'affinité n'est pas
permanente ?
A chaque reboot, il faut rechanger ?
ou y'a t-il un moyen de mémoriser cela ?

--
Eric Roumégou
Webmaster des Wtablettes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour m'écrire)
Publicité
Poster une réponse
Anonyme