bruit sourd (bourdonnement) avec Microsoft LifeCam VX-3000

Le
crayonmine
Tout fonctionnait parfaitement sous MSN depuis le 17/4/2007 date d'achat et
installation.
Mais depuis quelques jours, mes correspondants me signalent que le son est
quasi inaudible avec un fort bourdonnement. Le bourdonnement s'amplifie
lorsque je touche la caméra. J'ai déconnecter, reconnecté,
desinstaller/reinstaller ,
J'ai essayé avec d'autres messageries, sans plus de succès
Config : DELL sous Vista (premium)
Rien y fait pb Matériel ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #787614
"crayonmine" de news:
Tout fonctionnait parfaitement sous MSN depuis le 17/4/2007 date d'achat
et
installation.
Mais depuis quelques jours, mes correspondants me signalent que le son est
quasi inaudible avec un fort bourdonnement. Le bourdonnement s'amplifie
lorsque je touche la caméra. J'ai déconnecter, reconnecté,
desinstaller/reinstaller ,
J'ai essayé avec d'autres messageries, sans plus de succès
Config : DELL sous Vista (premium)
Rien y fait pb Matériel ?



Bourdonnement ou sifflement (effet Larsen)
Quand vous touchez à votre caméra vous faites quoi ?
- juste poser la main ?
- "trifouiller" le fils ?

Votre PC est-il raccordé sur une prise de courant ayant la terre ?

Si, dans les options de MSN, vous indiquez un autre microphone que celui
d'intégré à la webcam (même si vous n'en avez pas d'autre, mais au moins
d'indiquer celui de la carte son) le problème existe toujours ou pas ?


--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

crayonmine
Le #787612
Merci pour votre rapide réponse : voici les compléments d'information.
Il ne s'agit pas d'effet Larsen. cela se corrigerait en coupant simplement
le son des HP.
Il suffit de toucher très légèrement la caméra pour amplifier le phénomène,
mais il est déjà bien présent (et permanent) avant d'y toucher.
Il n'y a pas d'autre microphone de branché, et c'est bien le microphone de
la webcam qui est sélectionné dans MSN.
Le PC est relié à une prise de terre.




"crayonmine" de news:
Tout fonctionnait parfaitement sous MSN depuis le 17/4/2007 date d'achat
et
installation.
Mais depuis quelques jours, mes correspondants me signalent que le son est
quasi inaudible avec un fort bourdonnement. Le bourdonnement s'amplifie
lorsque je touche la caméra. J'ai déconnecter, reconnecté,
desinstaller/reinstaller ,
J'ai essayé avec d'autres messageries, sans plus de succès
Config : DELL sous Vista (premium)
Rien y fait pb Matériel ?



Bourdonnement ou sifflement (effet Larsen)
Quand vous touchez à votre caméra vous faites quoi ?
- juste poser la main ?
- "trifouiller" le fils ?

Votre PC est-il raccordé sur une prise de courant ayant la terre ?

Si, dans les options de MSN, vous indiquez un autre microphone que celui
d'intégré à la webcam (même si vous n'en avez pas d'autre, mais au moins
d'indiquer celui de la carte son) le problème existe toujours ou pas ?


--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm






Azo4
Le #787610
le microphone intégré à la lifecam sature très vite
il n'y a guère d'autres réglages que ceux de la config audio/video de MSN...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"crayonmine" de news:
Tout fonctionnait parfaitement sous MSN depuis le 17/4/2007 date d'achat
et
installation.
Mais depuis quelques jours, mes correspondants me signalent que le son est
quasi inaudible avec un fort bourdonnement. Le bourdonnement s'amplifie
lorsque je touche la caméra. J'ai déconnecter, reconnecté,
desinstaller/reinstaller ,
J'ai essayé avec d'autres messageries, sans plus de succès
Config : DELL sous Vista (premium)
Rien y fait pb Matériel ?


crayonmine
Le #787395
Merci pour votre aide.
Mais il ne s'agit pas de saturation ou de distorsion, mais d'un bruit sourd
de bourdonnement style 50hz PERMANENT, qui s'amplifie lorsque l'on touche la
webcam.
pas de craquement ou autres losque l'on trifouille les fils ou lorsque l'on
secoue la camera.
Ce qui me laisse à penser que c'est interne (soudure ?).
Je pense donc la renvoyer au SAV.
Merci à tous pour votre précieuse aide.


le microphone intégré à la lifecam sature très vite
il n'y a guère d'autres réglages que ceux de la config audio/video de MSN...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"crayonmine" de news:
Tout fonctionnait parfaitement sous MSN depuis le 17/4/2007 date d'achat
et
installation.
Mais depuis quelques jours, mes correspondants me signalent que le son est
quasi inaudible avec un fort bourdonnement. Le bourdonnement s'amplifie
lorsque je touche la caméra. J'ai déconnecter, reconnecté,
desinstaller/reinstaller ,
J'ai essayé avec d'autres messageries, sans plus de succès
Config : DELL sous Vista (premium)
Rien y fait pb Matériel ?






dehedin chantal
Le #789721

"crayonmine" de news:
Tout fonctionnait parfaitement sous MSN depuis le 17/4/2007 date d'achat
et
installation.
Mais depuis quelques jours, mes correspondants me signalent que le son est
quasi inaudible avec un fort bourdonnement. Le bourdonnement s'amplifie
lorsque je touche la caméra. J'ai déconnecter, reconnecté,
desinstaller/reinstaller ,
J'ai essayé avec d'autres messageries, sans plus de succès
Config : DELL sous Vista (premium)
Rien y fait pb Matériel ?



Bourdonnement ou sifflement (effet Larsen)
Quand vous touchez à votre caméra vous faites quoi ?
- juste poser la main ?
- "trifouiller" le fils ?

Votre PC est-il raccordé sur une prise de courant ayant la terre ?

Si, dans les options de MSN, vous indiquez un autre microphone que celui
d'intégré à la webcam (même si vous n'en avez pas d'autre, mais au moins
d'indiquer celui de la carte son) le problème existe toujours ou pas ?


--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm






dehedin chantal
Le #789720
je n ai plus de son et de video msn j ai du effecer il en fonctionne pas et
ne s ouvre pas pour mettre le son et aussi la video merci chantal


Merci pour votre rapide réponse : voici les compléments d'information.
Il ne s'agit pas d'effet Larsen. cela se corrigerait en coupant simplement
le son des HP.
Il suffit de toucher très légèrement la caméra pour amplifier le phénomène,
mais il est déjà bien présent (et permanent) avant d'y toucher.
Il n'y a pas d'autre microphone de branché, et c'est bien le microphone de
la webcam qui est sélectionné dans MSN.
Le PC est relié à une prise de terre.




"crayonmine" de news:
Tout fonctionnait parfaitement sous MSN depuis le 17/4/2007 date d'achat
et
installation.
Mais depuis quelques jours, mes correspondants me signalent que le son est
quasi inaudible avec un fort bourdonnement. Le bourdonnement s'amplifie
lorsque je touche la caméra. J'ai déconnecter, reconnecté,
desinstaller/reinstaller ,
J'ai essayé avec d'autres messageries, sans plus de succès
Config : DELL sous Vista (premium)
Rien y fait pb Matériel ?



Bourdonnement ou sifflement (effet Larsen)
Quand vous touchez à votre caméra vous faites quoi ?
- juste poser la main ?
- "trifouiller" le fils ?

Votre PC est-il raccordé sur une prise de courant ayant la terre ?

Si, dans les options de MSN, vous indiquez un autre microphone que celui
d'intégré à la webcam (même si vous n'en avez pas d'autre, mais au moins
d'indiquer celui de la carte son) le problème existe toujours ou pas ?


--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm








crayonmine
Le #789716
votre pb semble différent du mien :

a) desinstallation/reinstallation de messenger (panneau de
config>ajout/supression de programme trouver "windows live messenger puis
supprimer rebooter votre PC puis reinstallation en telechargeant MSN sur le
site)
b) faire un essais

si toujours pas de son
a) vérifier que votre micro et votre sortie son soient bien configurés
(panneau de config>son>audio)
b) vérifier votre pare-feu
bon courrage,
Crayonmine


je n ai plus de son et de video msn j ai du effecer il en fonctionne pas et
ne s ouvre pas pour mettre le son et aussi la video merci chantal


Merci pour votre rapide réponse : voici les compléments d'information.
Il ne s'agit pas d'effet Larsen. cela se corrigerait en coupant simplement
le son des HP.
Il suffit de toucher très légèrement la caméra pour amplifier le phénomène,
mais il est déjà bien présent (et permanent) avant d'y toucher.
Il n'y a pas d'autre microphone de branché, et c'est bien le microphone de
la webcam qui est sélectionné dans MSN.
Le PC est relié à une prise de terre.




"crayonmine" de news:
Tout fonctionnait parfaitement sous MSN depuis le 17/4/2007 date d'achat
et
installation.
Mais depuis quelques jours, mes correspondants me signalent que le son est
quasi inaudible avec un fort bourdonnement. Le bourdonnement s'amplifie
lorsque je touche la caméra. J'ai déconnecter, reconnecté,
desinstaller/reinstaller ,
J'ai essayé avec d'autres messageries, sans plus de succès
Config : DELL sous Vista (premium)
Rien y fait pb Matériel ?



Bourdonnement ou sifflement (effet Larsen)
Quand vous touchez à votre caméra vous faites quoi ?
- juste poser la main ?
- "trifouiller" le fils ?

Votre PC est-il raccordé sur une prise de courant ayant la terre ?

Si, dans les options de MSN, vous indiquez un autre microphone que celui
d'intégré à la webcam (même si vous n'en avez pas d'autre, mais au moins
d'indiquer celui de la carte son) le problème existe toujours ou pas ?


--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm










crayonmine
Le #789715
résolu : renvoi de la webcam au SAV et échange standard, maintenant ça marche
Merci à tous.
je ne sais pas comment mettre l'article en résolu.


Merci pour votre aide.
Mais il ne s'agit pas de saturation ou de distorsion, mais d'un bruit sourd
de bourdonnement style 50hz PERMANENT, qui s'amplifie lorsque l'on touche la
webcam.
pas de craquement ou autres losque l'on trifouille les fils ou lorsque l'on
secoue la camera.
Ce qui me laisse à penser que c'est interne (soudure ?).
Je pense donc la renvoyer au SAV.
Merci à tous pour votre précieuse aide.


le microphone intégré à la lifecam sature très vite
il n'y a guère d'autres réglages que ceux de la config audio/video de MSN...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"crayonmine" de news:
Tout fonctionnait parfaitement sous MSN depuis le 17/4/2007 date d'achat
et
installation.
Mais depuis quelques jours, mes correspondants me signalent que le son est
quasi inaudible avec un fort bourdonnement. Le bourdonnement s'amplifie
lorsque je touche la caméra. J'ai déconnecter, reconnecté,
desinstaller/reinstaller ,
J'ai essayé avec d'autres messageries, sans plus de succès
Config : DELL sous Vista (premium)
Rien y fait pb Matériel ?








Azo4
Le #789481
merci du retour!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"crayonmine" de news:
résolu : renvoi de la webcam au SAV et échange standard, maintenant ça
marche
Merci à tous.
je ne sais pas comment mettre l'article en résolu.


Merci pour votre aide.
Mais il ne s'agit pas de saturation ou de distorsion, mais d'un bruit
sourd
de bourdonnement style 50hz PERMANENT, qui s'amplifie lorsque l'on touche
la
webcam.
pas de craquement ou autres losque l'on trifouille les fils ou lorsque
l'on
secoue la camera.
Ce qui me laisse à penser que c'est interne (soudure ?).
Je pense donc la renvoyer au SAV.
Merci à tous pour votre précieuse aide.


le microphone intégré à la lifecam sature très vite
il n'y a guère d'autres réglages que ceux de la config audio/video de
MSN...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"crayonmine" message
de news:
Tout fonctionnait parfaitement sous MSN depuis le 17/4/2007 date
d'achat
et
installation.
Mais depuis quelques jours, mes correspondants me signalent que le
son est
quasi inaudible avec un fort bourdonnement. Le bourdonnement
s'amplifie
lorsque je touche la caméra. J'ai déconnecter, reconnecté,
desinstaller/reinstaller ,
J'ai essayé avec d'autres messageries, sans plus de succès
Config : DELL sous Vista (premium)
Rien y fait pb Matériel ?










Publicité
Poster une réponse
Anonyme