bug access 2000 et office 2007 (je crois)

Le
Michel Langlais
Bonjour a tous,
Voici un bug étrange qui s'est produit depuis l'installation de office 2007
démo.

J'ai une base de données access 2000 sur un serveur. Elle est partagée et
fonctionnait tres bien en réseau.
Avant l'installation de office 2007 (tester pas les utilisateurs, office
2000 est encore installé), tous les postes avaient acces a la base via un
raccourci sur le bureau.

Apres l'installation de office 2007 (seulement word, excel et les outils
complémentaire, Access 2007 n'a pas été installé) les personnes peuvent
utiliser le raccourci seulement si elle n'est pas déja ouverte. Si la BD est
déja ouverte, en doublecliquant sur le raccourci un sablier apparait 1 sec
mais rien ne se passe ensuite. La base ne s'ouvre pas. (toutes les BD
réseau sont comme ca).
Si je l'ouvre a partir d'access 2000 directement, pas de probleme meme en
réseau, sauf que c'est plus long et plus compliquer pour certains
utilisateurs.

Je pense a office 2007 car je suis encore capable d'utiliser la base de
données en réseau sur un poste windows 98 (où office 2007 n'a pas été
installé), mais ne fonctionne plus sur tous les postes ou j'ai installer
office 2007. J'ai même désinstaller office 2007 sur un poste mais sans
régler mon probleme, le mal est déja fait)

Pouvez-vous m'aider.
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry (ze Titi)
Le #6391721
Bonjour Michel Langlais

Base réseau ? N'y aurait-il pas aussi IE7 sur les postes à problème ?

Dans ton message du jeudi 20/09/2007 jour de Saint Davy, tu as pris l'initiative de nous
narrer les faits suivants:
Bonjour a tous,
Voici un bug étrange qui s'est produit depuis l'installation de office 2007
démo.

J'ai une base de données access 2000 sur un serveur. Elle est partagée et
fonctionnait tres bien en réseau.
Avant l'installation de office 2007 (tester pas les utilisateurs, office
2000 est encore installé), tous les postes avaient acces a la base via un
raccourci sur le bureau.

Apres l'installation de office 2007 (seulement word, excel et les outils
complémentaire, Access 2007 n'a pas été installé) les personnes peuvent
utiliser le raccourci seulement si elle n'est pas déja ouverte. Si la BD est
déja ouverte, en doublecliquant sur le raccourci un sablier apparait 1 sec
mais rien ne se passe ensuite. La base ne s'ouvre pas. (toutes les BD
réseau sont comme ca).
Si je l'ouvre a partir d'access 2000 directement, pas de probleme meme en
réseau, sauf que c'est plus long et plus compliquer pour certains
utilisateurs.

Je pense a office 2007 car je suis encore capable d'utiliser la base de
données en réseau sur un poste windows 98 (où office 2007 n'a pas été
installé), mais ne fonctionne plus sur tous les postes ou j'ai installer
office 2007. J'ai même désinstaller office 2007 sur un poste mais sans
régler mon probleme, le mal est déja fait)

Pouvez-vous m'aider.
Merci


--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info

Publicité
Poster une réponse
Anonyme