Bug de apt-listbugs?

Le
steve
Salut,

En exécutant un « aptitude safe-upgrade » je reçois:

Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.
/usr/lib/ruby/vendor_ruby/gettext/text_domain.rb:146:in `<class:TextDomain>': undefined local variable or method `priva4e' for GetText::TextDomain:Class (NameError)
from /usr/lib/ruby/vendor_ruby/gettext/text_domain.rb:25:in `<module:GetText>'
from /usr/lib/ruby/vendor_ruby/gettext/text_domain.rb:19:in `<top (required)>'
from /usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require'
from /usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require'
from /usr/lib/ruby/vendor_ruby/gettext/text_domain_manager.rb:14:in `<top (required)>'
from /usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require'
from /usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require'
from /usr/lib/ruby/vendor_ruby/gettext.rb:19:in `<top (required)>'
from /usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require'
from /usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require'
from /usr/sbin/apt-listbugs:320:in `<main>'
E: Le sous-processus /usr/sbin/apt-listbugs apt a renvoyé un code d'erreur (1)
E: Failure running script /usr/sbin/apt-listbugs apt
Failed to perform requested operation on package. Trying to recover:


Je suis le seul ? Piste ?

Merci,
Steve
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #26379059
Le problème a disparu après 3 jours, de lui-même…
Bernard Schoenacker
Le #26379074
Le Sat, 21 Nov 2015 16:53:50 +0100,
steve
Le problème a disparu après 3 jours, de lui-même…




hallo !

"Was esch dass für espuff ?" ;)

slt
bernard
Bernard Schoenacker
Le #26379080
Le Sat, 21 Nov 2015 17:56:04 +0100,
Bernard Schoenacker
Le Sat, 21 Nov 2015 16:53:50 +0100,
steve
> Le problème a disparu après 3 jours, de lui-même…
>

hallo !

"Was esch dass für espuff ?" ;)

slt
bernard




bonjour,

pour ceux qui n'y comprennent rien voici une bonne leçon :

https://www.youtube.com/watch?vêX8eOzr3dY


slt
bernard
Publicité
Poster une réponse
Anonyme