Bug de Caractère automatique dans Knode

Le
David Conan
Bonjour tout le monde. Pour lire les forums Usenet, j'utilise le logiciel
Knode. Le soucis que je rencontre avec, c'est que les caractères spéciaux
comme les E accentués ne s'affiche pas toujours correctement. Le jeu de
caractère est réglé sur Automatique, alors je le passe sur utf-8 ou bien un
des "Européen de l'Ouest" au hasard pour que ça s'affiche correctement.
Mais du coup, il faut souvent recommencer quand j'ouvre un nouveau message.
Je suis sous Debian 5.0 avec KDE 3.5.10.

Etes-vous nombreux à rencontrer ce problème et savez-vous comment y
remédier ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
moi-m
Le #19257801
On Fri, 01 May 2009 15:29:35 +0200, David Conan wrote:

Bonjour tout le monde. Pour lire les forums Usenet, j'utilise le
logiciel Knode. Le soucis que je rencontre avec, c'est que les
caractères spéciaux comme les E accentués ne s'affiche pas toujours
correctement. Le jeu de caractère est réglé sur Automatique, alors je le
passe sur utf-8 ou bien un des "Européen de l'Ouest" au hasard pour que
ça s'affiche correctement. Mais du coup, il faut souvent recommencer
quand j'ouvre un nouveau message. Je suis sous Debian 5.0 avec KDE
3.5.10.

Etes-vous nombreux à rencontrer ce problème et savez-vous comment y
remédier ?



J'ai eu le même problème sous knodeet mauvais encodage de mes envois.

Je suis passé sous pan. Je n'ai pas retrouvé toutes les fonctionnalités
de knode mais plus de problèmes d'encodage.
Stephan Peccini
Le #19262871
moi-même a écrit :

ça s'affiche correctement. Mais du coup, il faut souvent recommencer
quand j'ouvre un nouveau message. Je suis sous Debian 5.0 avec KDE
3.5.10.





J'ai eu le même problème sous knodeet mauvais encodage de mes envois.



Il faut changer à la main la configuration :
.kde/share/config/knoderc à éditer et mettre
Charset=iso-8859-15

Pas sûr que cela résolve le premier problème mais le mauvais encodage des
envois, oui.

--
Stéphan Peccini
Les photos : Les Pyrénées : Le blog :
Publicité
Poster une réponse
Anonyme