Bug dans Devede ?

Le
Vincent Verdon
Bonjour à tous,

Depuis quelques temps j'ai des problèmes avec l'utilitaire de création
de DVD "Devede".
Que ce soit sous Ubuntu (12.04) ou Debian (Wheezy), il y a visiblement
un problème avec les libs. Sous Debian, l'installation échoue pour un
problème de dépendances non résolues. Quelqu'un a-t-il trouvé la solution ?


--
Amicalement, Vincent Verdon
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #24969272
Bonsoir,

Le 16/11/2012 22:54, Vincent Verdon a écrit :

Depuis quelques temps j'ai des problèmes avec l'utilitaire de création
de DVD "Devede".
Que ce soit sous Ubuntu (12.04) ou Debian (Wheezy), il y a visiblement
un problème avec les libs. Sous Debian, l'installation échoue pour un
problème de dépendances non résolues. Quelqu'un a-t-il trouvé la solution ?



J'utilise xubuntu 12.4 et je viens de simuler l'installation de devede

Voici ce que synaptic me propose de faire :

libavformat53 sera désinstallé
libpostproc52 sera désinstallé
libswscale2 sera désinstallé
devede (version 3.21.0-1) sera installé
libavformat-extra-53 (version 4:0.8.4ubuntu0.12.04.1) sera installé
liblzo2-2 (version 2.06-1) sera installé
libpostproc-extra-52 (version 4:0.8.4ubuntu0.12.04.1) sera installé
libswscale-extra-2 (version 4:0.8.4ubuntu0.12.04.1) sera installé
mencoder (version 2:1.0~rc4.dfsg1+svn34540-1+medibuntu1) sera installé
vcdimager (version 0.7.23-4.1ubuntu1) sera installé



Je ne suis pas allé plus loin, car j'utilise handbrake-gtk avec bonheur



--
jp willm
http://perso.orange.fr/willms/index.html
Publicité
Poster une réponse
Anonyme