bug

Le
BABALEX
Bonjour et bonne année à tous !
C'est un peu en désespoir de cause que je vous écris car l'ordinateur de mes
parents vient de buggé et j'ai besoin d'un sérieux coup de pouce
Puisqu'un membre de la famille avait supprimé l'antivirus de l'ordi, ce
dernier était infesté de adwares, spywares et autres "joyeusetés" du genre
qui ralentissait de beaucoup son utilisation. L'ordi a donc été scanné par
différents logiciels : antivir (bien que l'installation complete n'ait jamais
été possible), ad-aware, ccleaner.
Est apparu alors un premier message d'erreur au démarrage " impossible de
trouver le fichier Cwindowssyst32fservice.exe" (pour précision, ce fichier
était apparu lors des scans de nettoyage). En ignorant le problème, l'ordi
fonctionnait malgré tout mais les pubs intempestives revenaient comme si les
antivirus et antispywares n'avaient pas fonctionné.
Il y a eu un dernier scan effectué avec spybot.
Au redémarrage, plus de message d'erreur, l'ordi fonctionnait normalement.
Seulement, au redémarrage suivant, un nouveau message d'erreur est apparu et
le cd d'installation de windows XP familial était demandé. S'en sont suivies
plusieurs manipulations : essai de mise a niveau (échouée), d'installation
(bloque avant la fin)
Et maintenant on me demande de réparer les dégâts mais je ne suis pas
informaticienne donc pas vraiment sûre de la bonne marche à suivre !
Des conseils à me donner ? Y'a t il encore quelque chose à faire ?
En suivant la procédure du cd d'installation, on me parle de multiboot
Merci d'avance, tous les coups de main seront les bienvenus car le problème
dépasse mes compétences.
ps: merci de ne pas utiliser de termes trop techniques si possible :-$
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Yéti
Le #1135481
Salut,

Tes divers "nettoyages" ont supprimé un tas de modules
et programmes de Windows nécessaires au bon fonctionnement
de ton appareil, et certains autres modules et programmes
les réclament au redemarrage. Ayant été effacés (car infectés),
Windows tente de les réinstaller... (Guérir du Sida on ne sait
pas faire, ne pas l'attraper est beaucoup plus facile : c'est
AVANT qu'il faut veiller à être correctement protégé.)

Vas peut-être déjà faire un tour de ce coté-ci :
http://assiste.com.free.fr/la_manip.html (Merci Jackie).

(Si je ne sais pas réparer une voiture, je n'essaie même pas,
et laisse faire un garagiste dont c'est le métier.)

Quand aux termes techniques qu'il faudrait ne pas trop utiliser,
je ne vois pas bien comment tu pourrais te faire aider si tu
"ne parle pas la langue". Fais-toi aider sur place par quelqu'un
"qui sait", car tu semble être un peu beaucoup dans le pétrin.

Enfin, d'autres pourront sûrement t'aider plus efficacement...

Amicalement, Tonio, qui souhaite à tous une bonne année :-|
============================================
Bonjour et bonne année à tous !
C'est un peu en désespoir de cause que je vous écris car l'ordinateur de
mes
parents vient de buggé et j'ai besoin d'un sérieux coup de pouce...
Puisqu'un membre de la famille avait supprimé l'antivirus de l'ordi, ce
dernier était infesté de adwares, spywares et autres "joyeusetés" du genre
qui ralentissait de beaucoup son utilisation. L'ordi a donc été scanné par
différents logiciels : antivir (bien que l'installation complete n'ait
jamais
été possible), ad-aware, ccleaner.
Est apparu alors un premier message d'erreur au démarrage " impossible de
trouver le fichier Cwindowssyst32fservice.exe" (pour précision, ce
fichier
était apparu lors des scans de nettoyage). En ignorant le problème, l'ordi
fonctionnait malgré tout mais les pubs intempestives revenaient comme si
les
antivirus et antispywares n'avaient pas fonctionné.
Il y a eu un dernier scan effectué avec spybot.
Au redémarrage, plus de message d'erreur, l'ordi fonctionnait normalement.
Seulement, au redémarrage suivant, un nouveau message d'erreur est apparu
et
le cd d'installation de windows XP familial était demandé. S'en sont
suivies
plusieurs manipulations : essai de mise a niveau (échouée), d'installation
(bloque avant la fin)...
Et maintenant on me demande de réparer les dégâts mais je ne suis pas
informaticienne donc pas vraiment sûre de la bonne marche à suivre !
Des conseils à me donner ? Y'a t il encore quelque chose à faire ?
En suivant la procédure du cd d'installation, on me parle de multiboot...
Merci d'avance, tous les coups de main seront les bienvenus car le
problème
dépasse mes compétences.
ps: merci de ne pas utiliser de termes trop techniques si possible :-$


BABALEX
Le #1135338
Suis bien d'accord avec tes remarques... D'ailleurs sur mon ordi perso, j'ai
jamais eu ce type de problèmes... Je vais m'empresser de les faire lire aux
"responsables" histoire qu'ils arrêtent de m'appeler quand il est déjà trop
tard...
Merci quand meme !!



Salut,

Tes divers "nettoyages" ont supprimé un tas de modules
et programmes de Windows nécessaires au bon fonctionnement
de ton appareil, et certains autres modules et programmes
les réclament au redemarrage. Ayant été effacés (car infectés),
Windows tente de les réinstaller... (Guérir du Sida on ne sait
pas faire, ne pas l'attraper est beaucoup plus facile : c'est
AVANT qu'il faut veiller à être correctement protégé.)

Vas peut-être déjà faire un tour de ce coté-ci :
http://assiste.com.free.fr/la_manip.html (Merci Jackie).

(Si je ne sais pas réparer une voiture, je n'essaie même pas,
et laisse faire un garagiste dont c'est le métier.)

Quand aux termes techniques qu'il faudrait ne pas trop utiliser,
je ne vois pas bien comment tu pourrais te faire aider si tu
"ne parle pas la langue". Fais-toi aider sur place par quelqu'un
"qui sait", car tu semble être un peu beaucoup dans le pétrin.

Enfin, d'autres pourront sûrement t'aider plus efficacement...

Amicalement, Tonio, qui souhaite à tous une bonne année :-|
============================================ >
Bonjour et bonne année à tous !
C'est un peu en désespoir de cause que je vous écris car l'ordinateur de
mes
parents vient de buggé et j'ai besoin d'un sérieux coup de pouce...
Puisqu'un membre de la famille avait supprimé l'antivirus de l'ordi, ce
dernier était infesté de adwares, spywares et autres "joyeusetés" du genre
qui ralentissait de beaucoup son utilisation. L'ordi a donc été scanné par
différents logiciels : antivir (bien que l'installation complete n'ait
jamais
été possible), ad-aware, ccleaner.
Est apparu alors un premier message d'erreur au démarrage " impossible de
trouver le fichier Cwindowssyst32fservice.exe" (pour précision, ce
fichier
était apparu lors des scans de nettoyage). En ignorant le problème, l'ordi
fonctionnait malgré tout mais les pubs intempestives revenaient comme si
les
antivirus et antispywares n'avaient pas fonctionné.
Il y a eu un dernier scan effectué avec spybot.
Au redémarrage, plus de message d'erreur, l'ordi fonctionnait normalement.
Seulement, au redémarrage suivant, un nouveau message d'erreur est apparu
et
le cd d'installation de windows XP familial était demandé. S'en sont
suivies
plusieurs manipulations : essai de mise a niveau (échouée), d'installation
(bloque avant la fin)...
Et maintenant on me demande de réparer les dégâts mais je ne suis pas
informaticienne donc pas vraiment sûre de la bonne marche à suivre !
Des conseils à me donner ? Y'a t il encore quelque chose à faire ?
En suivant la procédure du cd d'installation, on me parle de multiboot...
Merci d'avance, tous les coups de main seront les bienvenus car le
problème
dépasse mes compétences.
ps: merci de ne pas utiliser de termes trop techniques si possible :-$







Le Yéti
Le #1135199
Je te souhaite une très bonne année.

Amicalement, Tonio, qui souhaite une bonne année à tous :-)

============================================
Suis bien d'accord avec tes remarques... D'ailleurs sur mon ordi perso,
j'ai
jamais eu ce type de problèmes... Je vais m'empresser de les faire lire
aux
"responsables" histoire qu'ils arrêtent de m'appeler quand il est déjà
trop
tard... Merci quand meme !



Salut,

Tes divers "nettoyages" ont supprimé un tas de modules
et programmes de Windows nécessaires au bon fonctionnement
de ton appareil, et certains autres modules et programmes
les réclament au redemarrage. Ayant été effacés (car infectés),
Windows tente de les réinstaller... (Guérir du Sida on ne sait
pas faire, ne pas l'attraper est beaucoup plus facile : c'est
AVANT qu'il faut veiller à être correctement protégé.)

Vas peut-être déjà faire un tour de ce coté-ci :
http://assiste.com.free.fr/la_manip.html (Merci Jackie).

(Si je ne sais pas réparer une voiture, je n'essaie même pas,
et laisse faire un garagiste dont c'est le métier.)

Quand aux termes techniques qu'il faudrait ne pas trop utiliser,
je ne vois pas bien comment tu pourrais te faire aider si tu
"ne parle pas la langue". Fais-toi aider sur place par quelqu'un
"qui sait", car tu semble être un peu beaucoup dans le pétrin.

Enfin, d'autres pourront sûrement t'aider plus efficacement...

Amicalement, Tonio, qui souhaite à tous une bonne année :-|
============================================ >>
Bonjour et bonne année à tous !
C'est un peu en désespoir de cause que je vous écris car l'ordinateur
de
mes
parents vient de buggé et j'ai besoin d'un sérieux coup de pouce...
Puisqu'un membre de la famille avait supprimé l'antivirus de l'ordi, ce
dernier était infesté de adwares, spywares et autres "joyeusetés" du
genre
qui ralentissait de beaucoup son utilisation. L'ordi a donc été scanné
par
différents logiciels : antivir (bien que l'installation complete n'ait
jamais
été possible), ad-aware, ccleaner.
Est apparu alors un premier message d'erreur au démarrage " impossible
de
trouver le fichier Cwindowssyst32fservice.exe" (pour précision, ce
fichier
était apparu lors des scans de nettoyage). En ignorant le problème,
l'ordi
fonctionnait malgré tout mais les pubs intempestives revenaient comme
si
les
antivirus et antispywares n'avaient pas fonctionné.
Il y a eu un dernier scan effectué avec spybot.
Au redémarrage, plus de message d'erreur, l'ordi fonctionnait
normalement.
Seulement, au redémarrage suivant, un nouveau message d'erreur est
apparu
et
le cd d'installation de windows XP familial était demandé. S'en sont
suivies
plusieurs manipulations : essai de mise a niveau (échouée),
d'installation
(bloque avant la fin)...
Et maintenant on me demande de réparer les dégâts mais je ne suis pas
informaticienne donc pas vraiment sûre de la bonne marche à suivre !
Des conseils à me donner ? Y'a t il encore quelque chose à faire ?
En suivant la procédure du cd d'installation, on me parle de
multiboot...
Merci d'avance, tous les coups de main seront les bienvenus car le
problème
dépasse mes compétences.
ps: merci de ne pas utiliser de termes trop techniques si possible :-$






Publicité
Poster une réponse
Anonyme