Bug graphiques avec Ge Force 8600GT

Le
ps
Bonsoir
J'ai des "bug" graphiques avec ma carte video CLUB 3D 256 Mo 8600GT
Les 2 jeux que j'ai installés -Oblivion et Call of Duty 2- affiche des
barres pour le premier et des "nuages rouges" pour le second.
Peut-on y remédier?
J'ai installé les derniers pilotes Nvidia : 158.22 version 4.0.100.1190
Merci pour l'aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
AlainD
Le #1198658
"ps" f4ho5r$6pa$
Bonsoir
J'ai des "bug" graphiques avec ma carte video CLUB 3D 256 Mo 8600GT
Les 2 jeux que j'ai installés -Oblivion et Call of Duty 2- affiche des
barres pour le premier et des "nuages rouges" pour le second.
Peut-on y remédier?
J'ai installé les derniers pilotes Nvidia : 158.22 version 4.0.100.1190
Merci pour l'aide


Avec XP ou Vista? Essaie un ancien driver genre 97.XX. Sinon essaie une
autre carte sur ton pc ou ta carte sur un autre pc.

ps
Le #1198657
Bonjour Alain
Je suis ss Xp
C'est une nouvelle configuration
Asu P5W HD Deluxe
Core2Dou E6420
Corsair Twin 2 x 1 Go DDR2 6400
Seagate Baracuda 250Go
Carte Ge force 8600gt de marque Club3D
Mais j'ai l'impression que que c'est la CG qui pose pb
Aujourd'hui l'ordi ne voulait pas démarrer juste l'écran de présentation de
la CM même pas accès au Bios
Je change de connecteur DVI il y en a deux et l'ordinateur redémarre.
Mais tjs les bugs graphiques en 3D
En application 2D pas de Pb
Une autre fois en chargeant des pilottes Nvidia plus d'écran olors que
l'ordi semblait fonctionner.
J'ai dû réinstaller une vielle CG Pci pour avoir un écran et pouvoir
désinstaller les pilotes Nvidia.
Et comme cette configutation est neuve difficile de cerner l'élément qui
bugue :-((


Avec XP ou Vista? Essaie un ancien driver genre 97.XX. Sinon essaie une
autre carte sur ton pc ou ta carte sur un autre pc.



ps
Le #1198655
Re j'ai essayé d'installer la version 97.02 mais le programme s'arrête et
signale qu'il n'a pas trouvé de pilotes compatibles avec mon matériel.

"AlainD" 466d01d1$0$5099$


Avec XP ou Vista? Essaie un ancien driver genre 97.XX. Sinon essaie une
autre carte sur ton pc ou ta carte sur un autre pc.



AlainD
Le #1198654
"ps" f4jkq6$com$
Bonjour Alain
Je suis ss Xp
C'est une nouvelle configuration
Asu P5W HD Deluxe
Core2Dou E6420
Corsair Twin 2 x 1 Go DDR2 6400
Seagate Baracuda 250Go
Carte Ge force 8600gt de marque Club3D
Mais j'ai l'impression que que c'est la CG qui pose pb
Aujourd'hui l'ordi ne voulait pas démarrer juste l'écran de présentation
de la CM même pas accès au Bios
Je change de connecteur DVI il y en a deux et l'ordinateur redémarre.
Mais tjs les bugs graphiques en 3D
En application 2D pas de Pb
Une autre fois en chargeant des pilottes Nvidia plus d'écran olors que
l'ordi semblait fonctionner.
J'ai dû réinstaller une vielle CG Pci pour avoir un écran et pouvoir
désinstaller les pilotes Nvidia.
Et comme cette configutation est neuve difficile de cerner l'élément qui
bugue :-((


Il semble bien que ça vienne de la carte graphique. Pour être sur il
faudrait la tester sur un autre PC

Publicité
Poster une réponse
Anonyme