[BUG] Utilitaire de disque et Filevault

Le
voir_le_reply-to
Soit un iMac sous El Capitan dont le disque de démarrage est chiffré par
Filevault 2.

Face à une bizarrerie au boot, je souhaite vérifier le disque interne.
Je démarre donc sur la partition de rréparation (pomme-R au démarrage),
je choisis Utilitaire de disque, je sélectionne son volume (grisé) dans
la barre latérale :

-> le lancement de la procédure SOS plante. Normal puisque le disque est
chiffré et non monté. Mais le message abscons l'est moins, qui laisse
entendre un gros problème impossible à résoudre alors qu'il devrait
inviter à monter le volume. Il propose carrément de le restaurer !

-> de toutes façons le bouton "monter" reste grisé ! Impossible de le
monter !

-> en fait il faut passer par le menu fichier et commencer par le
déverrouiller, et il se monte automatiquement.

-> On peut alors le monter/démonter à volonté, et évidemment la
procédure SOS fonctionne et ne ramène plus aucune erreur.

Ce fonctionnement est en contradiction complète avec l'ancien utilitaire
de disque sous Yosemite, générateur d'informations inquiétantes et
fausses.

Y a-t-il quelqu'un par ici qui puisse faire remonter ce genre de bug
vérifiable ou qui pourrait indiquer un chemin (simple) à suivre pour le
faire ?

--
Gérald
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nathalie_n
Le #26380980
In article
<1mf005v.on9fh1t54j1eN%
om>, Gerald wrote:

Y a-t-il quelqu'un par ici qui puisse faire remonter ce genre de bug
vérifiable ou qui pourrait indiquer un chemin (simple) à suivre pour le
faire ?





(à remonter en anglais of course)

--
nath_n
voir_le_reply-to
Le #26380989
nathalie_n


(à remonter en anglais of course)



merci !

--
Gérald
Publicité
Poster une réponse
Anonyme