[ BUG VISTA ? ] Emule ne lance plus les apercus ?

Le
sylvie
Bonjour à tous.

Quand j'etais sous xp, quand emule me proposais d'acéder à l'apercu d'un
fichier video, ca marchait dans la majorité des cas.

Depuis que je suis sur vista, A CHAQUE FOIS que je lance un apercu, windows
media player me donne une erreur "Le Lecteur Windows Media a rencontré un
problème lors de la lecture du fichier. Pour toute aide complémentaire,
cliquez sur Aide sur le Web.".

Pourtant, une fois que le telechargement est fini, le fichier video
fonctionne bel et bien.

Savez vous d'ou peut venir le probleme ?

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
milsabords
Le #14215151
"sylvie" news:
Bonjour à tous.

Quand j'etais sous xp, quand emule me proposais d'acéder à l'apercu d'un
fichier video, ca marchait dans la majorité des cas.

Depuis que je suis sur vista, A CHAQUE FOIS que je lance un apercu,
windows media player me donne une erreur... "Le Lecteur Windows Media a
rencontré un problème lors de la lecture du fichier. Pour toute aide
complémentaire, cliquez sur Aide sur le Web.".

Pourtant, une fois que le telechargement est fini, le fichier video
fonctionne bel et bien.

Savez vous d'ou peut venir le probleme ?

Merci.


Media Player n'est pas le bon outil pour jouer des films en DivX ou XviD
partiellement téléchargés. Utilise plutôt VLC ou GOM.
apocalypse.now
Le #14215141
[ Bonjour ]°[ Bonsoir ], le Sat, 24 Mar 2007 00:06:27 +0100, "sylvie"

Bonjour à tous.

Quand j'etais sous xp, quand emule me proposais d'acéder à l'apercu d'un
fichier video, ca marchait dans la majorité des cas.

Depuis que je suis sur vista, A CHAQUE FOIS que je lance un apercu, windows
media player me donne une erreur... "Le Lecteur Windows Media a rencontré un
problème lors de la lecture du fichier. Pour toute aide complémentaire,
cliquez sur Aide sur le Web.".

Pourtant, une fois que le telechargement est fini, le fichier video
fonctionne bel et bien.
Savez vous d'ou peut venir le probleme ?



Soit tu n'as pas téléchargé suffisamment de troncons? (chunks) pour
pouvoir pré-visualiser (preview).
Soit le fichier est codé de telle manière que tu ne peux
pré-visualiser (la surprise d'un fake), mais seulement visualiser
qu'une fois le téléchargement fini.
Soit (mais visiblement ce n'est pas ton cas ici) il manque le codec
idoine.

J'ai remarqué ca depuis qu'il y a possibilité de prévisu avec emule ou
ses mods sous 2k ou XP. Donc ce pb n'est pas propre à Vista...
D'ailleurs, que ce soit avec wmp/mp classic/gom player/kmplayer/zoom/
ou bs player gratuits ou payants, le pb reste entier.

--
VaN.
sylvie
Le #14215131
"apocalypse.now" a écrit dans le message de
news:
[ Bonjour ]°[ Bonsoir ], le Sat, 24 Mar 2007 00:06:27 +0100, "sylvie"

Bonjour à tous.

Quand j'etais sous xp, quand emule me proposais d'acéder à l'apercu d'un
fichier video, ca marchait dans la majorité des cas.

Depuis que je suis sur vista, A CHAQUE FOIS que je lance un apercu,
windows
media player me donne une erreur... "Le Lecteur Windows Media a rencontré
un
problème lors de la lecture du fichier. Pour toute aide complémentaire,
cliquez sur Aide sur le Web.".

Pourtant, une fois que le telechargement est fini, le fichier video
fonctionne bel et bien.
Savez vous d'ou peut venir le probleme ?



Soit tu n'as pas téléchargé suffisamment de troncons? (chunks) pour
pouvoir pré-visualiser (preview).



Bonjour,

Normalement, à partir du moment où emule propose la prévisualisation c'est
bon.... mais meme quand j'ai 95 % j'ai la même erreur. (alors que avant de
passer sous vista, je n'avais aucun probléme de ce genre).

Soit le fichier est codé de telle manière que tu ne peux
pré-visualiser (la surprise d'un fake), mais seulement visualiser
qu'une fois le téléchargement fini.



Dans ce cas, ca voudrait dire que le codage des fichiers aurait changé du
jour au lendemain quand je suis passé sous vista ? :) :)

Soit (mais visiblement ce n'est pas ton cas ici) il manque le codec
idoine.



Oui, ce n'est pas le cas puisque une fois le fichier terminé, ca marche
parfaitement.

Désolée pour les réponses un peu ironiques.... c'est juste que vista
commence un peu à me gonfler...

Merci de votre aide.
garcin lazare
Le #14215121
"sylvie" news:
Quand j'etais sous xp, quand emule me proposais d'acéder à l'apercu d'un
fichier video, ca marchait dans la majorité des cas.

Depuis que je suis sur vista, A CHAQUE FOIS que je lance un apercu,
windows
media player me donne une erreur... "Le Lecteur Windows Media a rencontré
un
problème lors de la lecture du fichier. Pour toute aide complémentaire,
cliquez sur Aide sur le Web.".







Compare tes configs d'emule sous XP et sous Vista. Elles ne doivent pas
indiquer le même outil de prévisualisation. Dans un DivX l'index est à la
fin, WMP est perdu s'il ne le trouve pas, alors que VLC et GOM savent s'en
passer.
Autre pramètre d'émule: transfert du début et de la fin en premier, ou
optimiser pour prévisualisation, ou qqch comme ça.
milsabords
Le #14215111
"apocalypse.now" a écrit dans le message de
news:
Soit (mais visiblement ce n'est pas ton cas ici) il manque le codec
idoine.



VLC et GOM n'ont pas besoin des codecs du système.
eric
Le #14215091
"sylvie" news::

Bonjour à tous.

Quand j'etais sous xp, quand emule me proposais d'acéder à l'apercu
d'un fichier video, ca marchait dans la majorité des cas.

Depuis que je suis sur vista, A CHAQUE FOIS que je lance un apercu,
windows media player me donne une erreur... "Le Lecteur Windows Media
a rencontré un problème lors de la lecture du fichier. Pour toute aide
complémentaire, cliquez sur Aide sur le Web.".

Pourtant, une fois que le telechargement est fini, le fichier video
fonctionne bel et bien.

Savez vous d'ou peut venir le probleme ?



il faut revoir tes paramètres dans emule :
- interdire la création d'une copie du fichier
- mettre vlc comme outil de visu qui a la capacité de lire
directement les fichiers dans temp.

Dans le cas contraire, emule crée une copie du fichier pour qu'il soit
lisible par wmp, mais comme le fichier n'est pas forcément complet, il
ne pourra pas toujours le lire.

Il faut aussi cocher l'option qui permet de rendre prioritaires les
parties utiles à l'aperçu (début et fin du fichier).

Il te restera surement des fichiers inaccessibles, mais ce seront
probablement des fakes.

Un truc utile pour filtrer les fichiers sans forcément passer dans
l'aperçu, quand tu as suffisamment de sources (au-delà de 50 par ex),
il suffit d'aller voir dans les infos le nom du fichier, tu verras
rapidement si c'est du x ou pas...

A+
Le Claude
Le #14215081
Salut,

Pour l'instant il est déconseillé d'utiliser E-Mule avec Vista : pas
encore au point pour cet OS.
Quant au VLC, je l'ai essayé BOF ! Pas la peine d'y consacrer quelques Mo de
place !

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"sylvie" news:
Bonjour à tous.

Quand j'etais sous xp, quand emule me proposais d'acéder à l'apercu d'un
fichier video, ca marchait dans la majorité des cas.

Depuis que je suis sur vista, A CHAQUE FOIS que je lance un apercu,
windows media player me donne une erreur... "Le Lecteur Windows Media a
rencontré un problème lors de la lecture du fichier. Pour toute aide
complémentaire, cliquez sur Aide sur le Web.".

Pourtant, une fois que le telechargement est fini, le fichier video
fonctionne bel et bien.

Savez vous d'ou peut venir le probleme ?

Merci.


MORAIS Marc
Le #14215061
Des conneries !
Il marche parfaitement (sauf l'apperu !). il est plus réactif, et les taux
de téléchargement sont supérieurs ! j'ai eu jusqu'a 340 k/s sur un fichier
iso !

cordialement

le mec au forum (http://vista-help.aceboard.fr)

Marc

"sylvie" news:
Bonjour à tous.

Quand j'etais sous xp, quand emule me proposais d'acéder à l'apercu d'un
fichier video, ca marchait dans la majorité des cas.

Depuis que je suis sur vista, A CHAQUE FOIS que je lance un apercu,
windows media player me donne une erreur... "Le Lecteur Windows Media a
rencontré un problème lors de la lecture du fichier. Pour toute aide
complémentaire, cliquez sur Aide sur le Web.".

Pourtant, une fois que le telechargement est fini, le fichier video
fonctionne bel et bien.

Savez vous d'ou peut venir le probleme ?

Merci.


apocalypse.now
Le #14215031
[ Bonjour ]°[ Bonsoir ], le Sat, 24 Mar 2007 01:05:41 +0100, "sylvie"


Normalement, à partir du moment où emule propose la prévisualisation c'est
bon.... mais meme quand j'ai 95 % j'ai la même erreur. (alors que avant de
passer sous vista, je n'avais aucun probléme de ce genre).

Soit le fichier est codé de telle manière que tu ne peux
pré-visualiser (la surprise d'un fake), mais seulement visualiser
qu'une fois le téléchargement fini.



Dans ce cas, ca voudrait dire que le codage des fichiers aurait changé du
jour au lendemain quand je suis passé sous vista ? :) :)


Codage ou incomplétage (ségotitude) de 'chunks de prévisu' lors du
téléchargement.
Je répète que pour x raisons, même en cochant les options qui vont
bien dans la mule (récupérer en priorité les 'chunks de prévisu').
S'il te manque ne serait ce qu'1 octet la prévisu t'est interdite, et
ce quelque soit le SE.

Désolée pour les réponses un peu ironiques.... c'est juste que vista
commence un peu à me gonfler...


Pas grave mais je maintiens ce que je t'avais dis, étant mulé de
longues dates depuis edonkey 0.56? sous w2k en 2000....

--
VaN.
apocalypse.now
Le #14215021
[ Bonjour ]°[ Bonsoir ], le Sat, 24 Mar 2007 01:51:57 +0100,
"milsabords"
"apocalypse.now" a écrit dans le message de
news:
Soit (mais visiblement ce n'est pas ton cas ici) il manque le codec
idoine.



VLC et GOM n'ont pas besoin des codecs du système.


Merci, pour Gom je le savais et je maintiens...pour le pb de prévisu
de Sylvie.
"D'ailleurs, que ce soit avec wmp/mp classic/gom player/kmplayer/zoom/
ou bs player gratuits ou payants, le pb reste entier."

--
VaN.
Publicité
Poster une réponse
Anonyme