bugs !

Le
le méruvien
salut a tous, ma base marche bien dans l'ensemble, MAIS de temps e, temps,
apparait une fenetre disant qu'il y a une erreur, et me demande si je veut
envoyer un message à l'oncle bill !
ensuite elle se ferme, crée un fichier bak, et se r'ouvre !
Y a-t-il un moyen pour detecter ou est le bug ??
roger

--

http://le-meruvien.skynetblogs.be/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tisane
Le #6194371
Bonjour Roger,

salut a tous, ma base marche bien dans l'ensemble, MAIS de temps e, temps,
apparait une fenetre disant qu'il y a une erreur, et me demande si je veut
envoyer un message à l'oncle bill !
ensuite elle se ferme, crée un fichier bak, et se r'ouvre !
Y a-t-il un moyen pour detecter ou est le bug ??


As-tu compilé ton code (fenêtre VBE, menu Débogage | Compiler) ?

--
Tisane

le méruvien
Le #6186381
bonjour tisane, oui bien sur j'ai compilé.
Dis donc tu est sur tous les fronts toi ??
oui bien sur j'ai compilé.

--

http://le-meruvien.skynetblogs.be/
"Tisane" %
Bonjour Roger,

salut a tous, ma base marche bien dans l'ensemble, MAIS de temps e,
temps, apparait une fenetre disant qu'il y a une erreur, et me demande si
je veut envoyer un message à l'oncle bill !
ensuite elle se ferme, crée un fichier bak, et se r'ouvre !
Y a-t-il un moyen pour detecter ou est le bug ??


As-tu compilé ton code (fenêtre VBE, menu Débogage | Compiler) ?

--
Tisane




Tisane
Le #6186371
Bonjour Roger,

oui bien sur j'ai compilé.


Je viens de réaliser que tu as parlé du message "envoyer à l'oncle Bill" ;-)
Dans ce cas, c'est peut-être un problème Access.
Quel est le message d'erreur (on devrait toujours commencer par là) ?

--
Tisane


Bonjour Roger,

salut a tous, ma base marche bien dans l'ensemble, MAIS de temps e,
temps, apparait une fenetre disant qu'il y a une erreur, et me demande
si je veut envoyer un message à l'oncle bill !
ensuite elle se ferme, crée un fichier bak, et se r'ouvre !
Y a-t-il un moyen pour detecter ou est le bug ??


As-tu compilé ton code (fenêtre VBE, menu Débogage | Compiler) ?

--
Tisane





Publicité
Poster une réponse
Anonyme