bureau à distance déconnecté

Le
Didier_Toulouse
Bonjour,

J'ai trois PC sous XPP SP3, A, B et C.
Depuis A, je peux me connecter sur B et C sans problème via le bureau
à distance
depuis B ou C, la connexion est impossible sur A.
J'ai un message "bureau à distance déconnecté" avec trois raisons
possibles
problème réseau
refus de l'administrateur
autre raison

j'ai contrôlé la coche dans le panneau de configuration, j'ai contrôl=
é
le pare feu, j'ai contrôlé le service Terminal Server, je ne trouve
pas.
J'ai regardé avec google, je ne trouve que des problèmes (et des
solutions) pour W2000 ou WS
les seules info pour XP datent de 2004 et c'est ici, et cela ne m'a
pas aidé
je n'ai pas de messages dans les log système.

Par où commencer ma quête svp ?
Même sous XPP SP2 je n'y arrivais pas.

Merci.

D.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier_Toulouse
GFortin
Le #16563291
Allô!

Dis-moi, le compte d'utilisateur, du poste A, a-t-il un mot de passe?

S'il en a pas, cela pourrait expliquer la cause de la chose.

A+
GFortin

"Didier_Toulouse" news:
message d'erreur exact :
http://didier.morandi.free.fr/bug_bad.JPG
Merci.

D.


Didier_Toulouse
Le #16575761
On 17 août, 02:54, "GFortin"
Allô!

Dis-moi, le compte d'utilisateur, du poste A, a-t-il un mot de passe?



oui, les trois en ont un.
Je dois dire que c'est la 3e fois que je soumets cette question à la
Communauté XP, personne ne m'a encore donné la solution.
peut-être que je dois envoyer un mail à l'ami Bellamy, notre dernier
recours à tous ? :-)

D.
Azo4
Le #16576251
mais... puisque tu parles de "bureau à distance" , le A est-il client?

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Didier_Toulouse" news:
Bonjour,

J'ai trois PC sous XPP SP3, A, B et C.
Depuis A, je peux me connecter sur B et C sans problème via le bureau
à distance
depuis B ou C, la connexion est impossible sur A.
J'ai un message "bureau à distance déconnecté" avec trois raisons
possibles
problème réseau
refus de l'administrateur
autre raison

j'ai contrôlé la coche dans le panneau de configuration, j'ai contrôlé
le pare feu, j'ai contrôlé le service Terminal Server, je ne trouve
pas.
J'ai regardé avec google, je ne trouve que des problèmes (et des
solutions) pour W2000 ou WS
les seules info pour XP datent de 2004 et c'est ici, et cela ne m'a
pas aidé
je n'ai pas de messages dans les log système.

Par où commencer ma quête svp ?
Même sous XPP SP2 je n'y arrivais pas.

Merci.

D.
Jean-Claude BELLAMY
Le #16577641
"Didier_Toulouse" news:
[...]
Je dois dire que c'est la 3e fois que je soumets cette question à la
Communauté XP, personne ne m'a encore donné la solution.
peut-être que je dois envoyer un mail à l'ami Bellamy, notre dernier
recours à tous ? :-)



Si tu veux, mais en me redonnant l'historique du problème !

Car en ce moment, depuis ce magnifique pays d'Albret où je réside, au milieu
des chevreuils (une mère et ses 2 petits) qui viennent régulièrement me
rendre visite, avec "Super-mauricette" à savoir une adorable petite
chauve-souris qui a même osé entrer dans mon séjour (peut-être attirée par
l'écran sous Vista!), tous les parents et amis qui déboulent ici, puis les
dégustations de floc, de côtes de Gascogne (j'ai dégotté un assemblage
Merlot/Tannat à se mettre à genoux devant, et à ridiculiser tous les grands
crus de la Côtes de Nuits!), j'avoue que je suis (du verbe "suivre") un peu
de loin les fils de discussion !

De toute façon, si j'ai la réponse (partiellement ou en totalité), je la
publierai ici afin d'en faire profiter tout le monde.



Quant au "dernier recours" dont tu me qualifies, si c'est très flatteur à
mon égard, j'espère bien que c'est faux, car ce serait désespérant!
Il y a plein de gens "indispensables" dans les cimetières ... ;-)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
Didier_Toulouse
Le #16578191
re: azo4 les trois ordinateurs A, B et C sont identiques et dans un
groupe. Pas de domaine, pas de Terminal Server, donc pas de "maître",
ni de "client". Ils le sont tous les uns pour les autres (ou alors il
y a quelque chose que je n'ai pas compris avec XP) De toutes façons,
j'ai changé l'ordre des boots et j'ai le même problème.

re: JCB
Je savais que l'odeur de la flagornerie te ferait sortir de ta
tanière... :-)

Sérieusement, je résume

j'ai trois PC avec XPP SP3. réseau 100 Mb via un hub et une livebox.
Avant ils étaient tous trois en SP2 et j'avais le même problème. Je
promets que je n'ai rien changé à rien ni à personne, à part
désactiver des éléments de démarrage dans msconfig qui n'ont pas de
nom dans la liste de l'onglet "démarrage". (le jour où je saurais
"qui" et "pourquoi" je serai bien content aussi)

Quand je souhaite me connecter à distance depuis l'ordi A sur B et C,
tout va bien. Depuis B ou C vers A j'ai le refus et le message
d'erreur que j'ai posté précédemment. De B vers C et réciproquement ,
tout va bien.

J'ai passé en revue tous les services sur les trois machines, je n'ai
pas trouvé de différence.

En revanche, pendant que je pianotais ce message, j'ai fait quelques
essais pour mieux documenter le Maître (Jean-Claude, pas le PC) et
j'ai trouvé un onglet dans le programme de connexion à distance qui
s'appelle "Connexion". Je ne le connaissais pas. Est-ce une nouveauté
SP3 ? Le look de l'écran me semble différent que d'habitude.

Bref, dans cet onglet "Connexion" il y a une option "authentification
du serveur" qui était sur "établir la connexion et ne pas m'avertir".
Je l'ai mise sur "m'avertir" pour voir, et maintenant j'ai un premier
message "Impossible de verifier l'identité de l'ordinateur distant",
ensuite j'ai le message déjà cité.

Je viens de relire tous les logs, après avoir attendu qq minutes pour
que les caches d'écriture aient eu le temps de se flusher, aucun
message.

Quid ?

D.
Azo4
Le #16578621
tu m'excuseras si j'insiste (ça me permettra au moins d'apprendre!) , c'est
donc bien ta livebox qui est serveur et c'est bien à partir du PC A que tu
es maître de l'accès au réseau?

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Didier_Toulouse" news:
re: azo4 les trois ordinateurs A, B et C sont identiques et dans un
groupe. Pas de domaine, pas de Terminal Server, donc pas de "maître",
ni de "client". Ils le sont tous les uns pour les autres (ou alors il
y a quelque chose que je n'ai pas compris avec XP) De toutes façons,
j'ai changé l'ordre des boots et j'ai le même problème.

re: JCB
Je savais que l'odeur de la flagornerie te ferait sortir de ta
tanière... :-)

Sérieusement, je résume

j'ai trois PC avec XPP SP3. réseau 100 Mb via un hub et une livebox.
Avant ils étaient tous trois en SP2 et j'avais le même problème. Je
promets que je n'ai rien changé à rien ni à personne, à part
désactiver des éléments de démarrage dans msconfig qui n'ont pas de
nom dans la liste de l'onglet "démarrage". (le jour où je saurais
"qui" et "pourquoi" je serai bien content aussi)

Quand je souhaite me connecter à distance depuis l'ordi A sur B et C,
tout va bien. Depuis B ou C vers A j'ai le refus et le message
d'erreur que j'ai posté précédemment. De B vers C et réciproquement,
tout va bien.

J'ai passé en revue tous les services sur les trois machines, je n'ai
pas trouvé de différence.

En revanche, pendant que je pianotais ce message, j'ai fait quelques
essais pour mieux documenter le Maître (Jean-Claude, pas le PC) et
j'ai trouvé un onglet dans le programme de connexion à distance qui
s'appelle "Connexion". Je ne le connaissais pas. Est-ce une nouveauté
SP3 ? Le look de l'écran me semble différent que d'habitude.

Bref, dans cet onglet "Connexion" il y a une option "authentification
du serveur" qui était sur "établir la connexion et ne pas m'avertir".
Je l'ai mise sur "m'avertir" pour voir, et maintenant j'ai un premier
message "Impossible de verifier l'identité de l'ordinateur distant",
ensuite j'ai le message déjà cité.

Je viens de relire tous les logs, après avoir attendu qq minutes pour
que les caches d'écriture aient eu le temps de se flusher, aucun
message.

Quid ?

D.
Didier_Toulouse
Le #16578941
On 19 août, 17:23, "Azo4"
tu m'excuseras si j'insiste (ça me permettra au moins d'apprendre!) , c 'est
donc bien ta livebox qui est serveur et c'est bien à partir du PC A que tu
es maître de l'accès au réseau?



(voix off : soit il a fumé de la moquette, soit il a mal digéré son
récent retour de la plage de Palombaggia, ce qui se comprendrait,
surtout s'il pleut (comme d'habitude) à Paris, soit il est sérieux et
c'est moi qui fatigue)

Alors, voyons...

La livebox est un adaptateur ADSL (et non un Modem comme disent les
ignares puisque c'est du tout numérique) qui contient un serveur DHCP
et une liaison vers le DNS automatique (de Orange) et à part cela qui
ne gère rien du tout (sauf les adresses dynamiques, on l'aura compris)

J'ai un réseau sans domaine (puisque je n'ai pas de WS dans mon
réseau, dont pas de PDC, pas de SDC, pas de TS, pas de rien du tout).
Donc, quand je connecte mes PC, je dois pouvoir faire de la connexion
à distance depuis n'importe lequel vers n'importe lequel, non ?

maintenant, si tu veux que je mette les adresses ipées en dur et que
je refasse un test, c'est parti. Je reviens tout de suite.

D.
Azo4
Le #16579421
bon! chui pas de paris, il fait beau dins ch'Nord!

un serveur DHCP








c'est donc bien la box en mode association qui crée le réseau?

Donc, quand je connecte mes PC, je dois pouvoir faire de la connexion
à distance depuis n'importe lequel vers n'importe lequel, non ?




a priori d'accord...sauf si l'accès au réseau (box) est configuré depuis le
PC A et c'est depuis ce PC que tu auras accès aux options du réseau ...
qu'il va te falloir fouiller pour voir laquelle est responsable du
blocage...




patapé ;o))

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Didier_Toulouse" news:
On 19 août, 17:23, "Azo4"
tu m'excuseras si j'insiste (ça me permettra au moins d'apprendre!) ,
c'est
donc bien ta livebox qui est serveur et c'est bien à partir du PC A que tu
es maître de l'accès au réseau?



(voix off : soit il a fumé de la moquette, soit il a mal digéré son
récent retour de la plage de Palombaggia, ce qui se comprendrait,
surtout s'il pleut (comme d'habitude) à Paris, soit il est sérieux et
c'est moi qui fatigue)

Alors, voyons...

La livebox est un adaptateur ADSL (et non un Modem comme disent les
ignares puisque c'est du tout numérique) qui contient un serveur DHCP
et une liaison vers le DNS automatique (de Orange) et à part cela qui
ne gère rien du tout (sauf les adresses dynamiques, on l'aura compris)

J'ai un réseau sans domaine (puisque je n'ai pas de WS dans mon
réseau, dont pas de PDC, pas de SDC, pas de TS, pas de rien du tout).
Donc, quand je connecte mes PC, je dois pouvoir faire de la connexion
à distance depuis n'importe lequel vers n'importe lequel, non ?

maintenant, si tu veux que je mette les adresses ipées en dur et que
je refasse un test, c'est parti. Je reviens tout de suite.

D.
Didier_Toulouse
Le #16582911
Je comprends mieux pourquoi il est parti avec, c'était les chiens :-)

Oui, le A gère la liaison avec la Box.
Non, rien n'a changé en passant en IP fixe (heureusement...)
Oui, je m'en vais voir sur la box si par hasard si jamais ou bien
y'aurait qq chose de ce côté là.

merci.

D.
Publicité
Poster une réponse
Anonyme