ça va trop vite !

Le
docanski
Bonsoir,

Une machine Dell 2100 fonctionnant sous Win2k me pose problème. La carte
mère Intel est équipée d'un chipset son compatible AC97 du type 82801AA
et d'un contrôleur graphique 810 (4Mo) avec accélérateur 3D i752.
Le système a été réinstallé sur un nouveau disque dur mais je ne dispose
pas du CD contenant les pilotes d'origine.
Ceux-ci sont donc des pilotes génériques inclus dans le noyau de Win2k
qui les a installé d'office lors de la reconnaissance des périphériques
et le système ne détecte donc pas de problème.
Malheureusement, il y en a un, ou plutôt deux : aussi bien la video
(pour les jeux) que l'audio fonctionnent en accéléré !
Une idée pour régler ce problème ?

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
docanski
Le #1186600
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
bsch nous narre ce qui suit en ce 20/12/2007 23:50 :

Bonjour
(rayer la mention inutile)


Aaaaa yeeeee ! ;-)

Ça n'a pourtant rien d'une machine de course ... Le i810 n'est pas
réputé pour les jeux ...


Ce n'est pas le but, évidemment, mais c'est en essayant la config avec
de petits jeux peu gourmands en ressources que je l'ai remarqué.

Tu as conservé l'ancien hd ? Peut-être essayer de récupérer les drivers
dessus avec un prog de sauvegarde ?


L'ancien hd était mort et enterré, jeté à la déchetterie par l'ancien
propriétaire du PC.
Et je ne le connais pas : il avait laissé la tour entre les mains du
préposé ... qui m'a demandé si c'était récupérable.
J'ai donc installé un autre DD pour tenter une réanimation qui s'est
révélée positive mais avec le problème qui fait l'objet de ce fil.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/

Eric Belhomme
Le #1186599
docanski @kimsufi.gegeweb.org:

Ceux-ci sont donc des pilotes génériques inclus dans le noyau de Win2k
qui les a installé d'office lors de la reconnaissance des périphériques
et le système ne détecte donc pas de problème.
Malheureusement, il y en a un, ou plutôt deux : aussi bien la video
(pour les jeux) que l'audio ... fonctionnent en accéléré !
Une idée pour régler ce problème ?

tu vas sur le site de Dell, tu cliques sur support, puis sur

téléchargement, tu te laisses guider jusqu'au support de ta machine (soit
en sélectionnant le modèle, soit en saisissant directement son numéro de
tervice tag : le code à 7 caractères imprimé sur la plaque d'identification
du PC)
Il ne te reste plus qu'à télécharger et installer les drivers fournis par
Dell.

--
Rico

docanski
Le #1186596
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
bsch nous narre ce qui suit en ce 20/12/2007 23:50 :

Problème résolu : j'ai téléchargé les pilotes d'origine et maintenant ça
roule.
Leçon apprise de cette petite mésaventure : ne pas se fier aux pilotes
génériques de Win2k.
Merci pour ton intervention !

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/
Publicité
Poster une réponse
Anonyme