Cacul

Le
Brat'ac
Bonsoir,

Dans la cellule B29 j'ai =somme(B4:B24) OK le résultat est bon
Dans la cellule E29 j'ai =somme(E4:E24) OK le résultat est bon

Maintenant si dans la cellule D25 je mets =SOMME(B29-E29) j'ai comme
résultat 0
quelque soit les valeurs de B29 et E29

je fais quoi comme bêtise ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pom...pom...pom..
Le #26415508
Bonsour®
"Brat'ac" a écrit dans le message de groupe de discussion :

Bonsoir,
Dans la cellule B29 j'ai =somme(B4:B24) OK le résultat est bon
Dans la cellule E29 j'ai =somme(E4:E24) OK le résultat est bon
Maintenant si dans la cellule D25 je mets =SOMME(B29-E29) j'ai comme
résultat 0
quelque soit les valeurs de B29 et E29
je fais quoi comme bêtise ?
Merci
c'est une somme ou une différence ???
soit :
=SOMME(B29 ; E29)
soit :
²9-E29
Brat'ac
Le #26415507
Après mûre réflexion, pom...pom...pom.. a écrit :
Bonsour®
c'est une somme ou une différence ???
soit :
=SOMME(B29 ; E29)
soit :
²9-E29

Quel que soit le calcul somme ou différence j'obtiens 0
isabelle
Le #26415510
bonjour Brat'ac,
Le 2016-11-03 à 17:30, Brat'ac a écrit :
=SOMME(B29-E29) j'ai comme résultat 0

tu as mit un signe de soustraction au lieu de mettre un point-virgule ou une
virgule selon tes paramètres.
isabelle
HB
Le #26415512
Bonsoir,
Oui Isabelle mais de toutes façons :
=somme(3) donne 3
et
si E19 contient 12 et F15 contient 100
= somme(F15-E19) donne 88
Dans son cas
(toujours zéro quels que soient les valeurs visibles)
il y a un problème qqpart.
Donc, Brat'ac
N'y aurait-il pas une embrouille de format ?
(Un format numérique fautif
peut afficher un 0 quel que soit la véritable valeur)
Que donnent dans cette cellule
=3-1 ?
=somme(10+3) ?
... et dans d'autre cellules ?
Cordialement,
HB
Le 03/11/2016 à 23:23, isabelle a écrit :
bonjour Brat'ac,
Le 2016-11-03 à 17:30, Brat'ac a écrit :
=SOMME(B29-E29) j'ai comme résultat 0

tu as mit un signe de soustraction au lieu de mettre un point-virgule
ou une virgule selon tes paramètres.
isabelle


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
isabelle
Le #26415523
bonjour HD,
Le 2016-11-03 à 18:32, HB a écrit :
si E19 contient 12 et F15 contient 100

oui, mais ça reste une supposition parce que si
si E19 contient 100 et F15 contient 100
c'est normal d'obtenir 0
isabelle
Brat'ac
Le #26415582
isabelle a utilisé son clavier pour écrire :
tu as mit un signe de soustraction au lieu de mettre un point-virgule ou une
virgule selon tes paramètres.
isabelle

Merci à tous PB OK
Bonne journée
Publicité
Poster une réponse
Anonyme