calcul automatique de lettre

Le
Pascal
bonjour a tous et toutes

qui pourrait me communiquer la formule pour :

dans la colonne C de ma feuil1 j'ai des "F" et des "H"
soit C2 : F
C3 : H
C4 : F
C4 : F
C5 : H, etc, etc jusqu'à C 500

et je voudrais que sur ma feuil2 dans la cellule
B2, il y'est le nombre de "F" dans C de 1 à 500 de ma feuil1
et dans la cellule
B3, il y'est le nombre de "H" dans C de 1 à 500 de ma feuil 1

Merci a tous pour votre aide
Pascal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fistoulic
Le #19050051
Bonjour

La fonction NB.SI permet de traiter simplement la question :
en B2 sur la feuil2 ---> =NB.SI(Feuil1!C1:C500;"F")
et pareil pour les H en B3

F.

"Pascal" 49d6a148$0$10124$
bonjour a tous et toutes

qui pourrait me communiquer la formule pour :

dans la colonne C de ma feuil1 j'ai des "F" et des "H"
soit C2 : F
C3 : H
C4 : F
C4 : F
C5 : H, etc, etc jusqu'à C 500

et je voudrais que sur ma feuil2 dans la cellule
B2, il y'est le nombre de "F" dans C de 1 à 500 de ma feuil1
et dans la cellule
B3, il y'est le nombre de "H" dans C de 1 à 500 de ma feuil 1

Merci a tous pour votre aide
Pascal



Pascal
Le #19050901
ca MARCHE
genial
merci et bon WE
Pascal

"Fistoulic" 49d71c73$0$21741$
Bonjour

La fonction NB.SI permet de traiter simplement la question :
en B2 sur la feuil2 ---> =NB.SI(Feuil1!C1:C500;"F")
et pareil pour les H en B3

F.

"Pascal" 49d6a148$0$10124$
bonjour a tous et toutes

qui pourrait me communiquer la formule pour :

dans la colonne C de ma feuil1 j'ai des "F" et des "H"
soit C2 : F
C3 : H
C4 : F
C4 : F
C5 : H, etc, etc jusqu'à C 500

et je voudrais que sur ma feuil2 dans la cellule
B2, il y'est le nombre de "F" dans C de 1 à 500 de ma feuil1
et dans la cellule
B3, il y'est le nombre de "H" dans C de 1 à 500 de ma feuil 1

Merci a tous pour votre aide
Pascal







Publicité
Poster une réponse
Anonyme