Calcul avec conditions sur dates.

Le
Dominique
Bonjour,

J'ai un tableau avec 4 colonnes "MAJ"; "Recherches", "Date de
réception"; "Date prévue de clôture".
Je cherche depuis hier LA formule qui me permettrait d'obtenir ceci :
- Si j'ai le chiffre 1 dans la colonne MAJ, alors "Date prévue de
clôture" est égale à "Date de réception" + 7 jours.
- Si j'ai le chiffre 1 dans la colonne "Recherches", alors "Date
prévue de clôture" est égale à "Date de réception" + 14 jours.
- S'il n'y a pas de chiffre 1, alors laisser vide.

Quelqu'un peut-il m'aider ?
Merci,
Dominique.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #21070561
Bonjour.
Avec la première cellule MAJ en A2, Date de réception en C2 :
=SI(A2=1;C2+7;SI(B2=1;C2+14;""))
Cordialement.
Daniel

Bonjour,

J'ai un tableau avec 4 colonnes "MAJ"; "Recherches", "Date de
réception"; "Date prévue de clôture".
Je cherche depuis hier LA formule qui me permettrait d'obtenir ceci :
- Si j'ai le chiffre 1 dans la colonne MAJ, alors "Date prévue de
clôture" est égale à "Date de réception" + 7 jours.
- Si j'ai le chiffre 1 dans la colonne "Recherches", alors "Date
prévue de clôture" est égale à "Date de réception" + 14 jours.
- S'il n'y a pas de chiffre 1, alors laisser vide.

Quelqu'un peut-il m'aider ?
Merci,
Dominique.


Dominique
Le #21070691
Ca marche très bien ! Je n'étais pas très loin de la solution, si ce
n'est un problème de parenthèses...
Avec tous mes remerciements,
Dominique.

On 28 jan, 12:16, Daniel.C
Bonjour.
Avec la premi re cellule MAJ en A2, Date de r ception en C2 :
=SI(A2=1;C2+7;SI(B2=1;C2+14;""))
Cordialement.
Daniel



> Bonjour,

> J'ai un tableau avec 4 colonnes "MAJ"; "Recherches", "Date de
> r ception"; "Date pr vue de cl ture".
> Je cherche depuis hier LA formule qui me permettrait d'obtenir ceci :
> - Si j'ai le chiffre 1 dans la colonne MAJ, alors "Date pr vue de
> cl ture" est gale "Date de r ception" + 7 jours.
> - Si j'ai le chiffre 1 dans la colonne "Recherches", alors "Date
> pr vue de cl ture" est gale "Date de r ception" + 14 jours.
> - S'il n'y a pas de chiffre 1, alors laisser vide.

> Quelqu'un peut-il m'aider ?
> Merci,
> Dominique.- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme