Calcul consommation

Le
MrTea
Bonjour à tous,
Quelle(s) formule(s) dois-je utiliser pour faire ceci:
A1=>A10:Quantités en Litres
B1=>B10:Date (ex:20/07/2008)
C10:Consommation moyenne mensuelle (30 jours)
D'avance merci pour vos réponses
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe Mathon
Le #16456421
Bonjour MrTea,

Si tu a une quantité par jour par ligne:
=AVERAGE(A1:A10)*30

Sinon
=SUM(A1:A10)/(B10-B1)*30

Ou
=SUM(A1:A10)/(B10-B1+1)*30 (depend de la facon que tu utilise

--
Regards
Christophe Mathon
while(!(succeed=try()));

"MrTea" news:%23B7WN$
Bonjour à tous,
Quelle(s) formule(s) dois-je utiliser pour faire ceci:
A1=>A10:Quantités en Litres
B1=>B10:Date (ex:20/07/2008)
C10:Consommation moyenne mensuelle (30 jours)
D'avance merci pour vos réponses


Jacky
Le #16457191
Bonsoir
Une proposition....
Si les dates et les consommations sont les unes à la suite des autres
Ceci:
=SI(MOIS(B4)<>MOIS(B3);SOMMEPROD((MOIS($B$1:$B12)=MOIS(B3))*$A$1:$A12/SOMMEPROD((MOIS($B$1:$B12)=MOIS(B3))*1));"")
Voir ici:
http://cjoint.com/?ibpJAPH320
--
Salutations
JJ


"MrTea" %23B7WN$
Bonjour à tous,
Quelle(s) formule(s) dois-je utiliser pour faire ceci:
A1=>A10:Quantités en Litres
B1=>B10:Date (ex:20/07/2008)
C10:Consommation moyenne mensuelle (30 jours)
D'avance merci pour vos réponses


Publicité
Poster une réponse
Anonyme