Calcul d'une date

Le
jay
Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une date à
partir d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je souhaiterais que
B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4360441
Bonsoir.
En B1 : =AUJOURDHUI()+10
Cordialement.
Daniel
"jay" 45e61001$0$31783$
Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une date à partir
d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je souhaiterais que B1
affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre aide.


LSteph
Le #4360431
Bonsoir,

=aujourdhui()+a1

Cordialement.

lSteph

Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une date à
partir d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je souhaiterais que
B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre aide.


Clochard
Le #4359681
Bon matin,

Si j'ai bien compris la question.... voici ce que je crois être une
possibilité

Si A1, en B1 la date d'aujourd'hui plus 10

=SI(A1;AUJOURDHUI()+10;"")

--
Clochard
Aimerais bien aider....
Merci!



Bonsoir,

=aujourdhui()+a1

Cordialement.

lSteph

Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une date à
partir d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je souhaiterais que
B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre aide.





Clochard
Le #4359571
Bonjour,

J'ai pris la liberté de donner une réponse à la question de Jay sans savoir
si j'y avait droit... j'espère que oui...

Mais suite à la formule que j'y suggère...

=SI(A1;AUJOURDHUI()+10;"")

Est-il possible d'y ajouter quelque chose qui fera que la date ne sera pas
mise en date du jour.. parce qu'aujourd'hui le 1 mars elle affiche 11 mars...
et demain le 2 mars elle changera automatiquement pour le 12 mars... Donc...
peut-on mettre en date d'aujourd'hui mais qui ne changera pas demain???

Merci
--
Clochard
Aimerais bien savoir....
Merci!



Bon matin,

Si j'ai bien compris la question.... voici ce que je crois être une
possibilité

Si A1, en B1 la date d'aujourd'hui plus 10

=SI(A1;AUJOURDHUI()+10;"")

--
Clochard
Aimerais bien aider....
Merci!



Bonsoir,

=aujourdhui()+a1

Cordialement.

lSteph

Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une date à
partir d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je souhaiterais que
B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre aide.







Daniel
Le #4359551
Bonjour.
Mais oui, tu as le droit de poster ;-))
Seulement là, tu as répondu à LSteph, pas à jay.
Pour ta question :
=SI(A1;"01/3/2007"+10;"")
Format date
Cordialement.
Daniel
"Clochard"
Bonjour,

J'ai pris la liberté de donner une réponse à la question de Jay sans
savoir
si j'y avait droit... j'espère que oui...

Mais suite à la formule que j'y suggère...

=SI(A1;AUJOURDHUI()+10;"")

Est-il possible d'y ajouter quelque chose qui fera que la date ne sera pas
mise en date du jour.. parce qu'aujourd'hui le 1 mars elle affiche 11
mars...
et demain le 2 mars elle changera automatiquement pour le 12 mars...
Donc...
peut-on mettre en date d'aujourd'hui mais qui ne changera pas demain???

Merci
--
Clochard
Aimerais bien savoir....
Merci!



Bon matin,

Si j'ai bien compris la question.... voici ce que je crois être une
possibilité

Si A1, en B1 la date d'aujourd'hui plus 10

=SI(A1;AUJOURDHUI()+10;"")

--
Clochard
Aimerais bien aider....
Merci!



Bonsoir,

=aujourdhui()+a1

Cordialement.

lSteph

Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une date à
partir d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je souhaiterais
que
B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre aide.









Clochard
Le #4359501
Salut Daniel,

D'accord pour à qui répondre...

J'aimerais juste voir qu'avec ce que tu me suggères je suis obligé de
changer la date de ma formule à chaque jour....
Est-il possible que ce soit une réponse fixe à partir de la date où l'on
inscrit en A1 sans avoir à y placer la date du jour...

Est-ce que je suis compréhensible dans ma question?

Merci

--
Clochard
Aimerais bien savoir....
Merci!



Bonjour.
Mais oui, tu as le droit de poster ;-))
Seulement là, tu as répondu à LSteph, pas à jay.
Pour ta question :
=SI(A1;"01/3/2007"+10;"")
Format date
Cordialement.
Daniel
"Clochard"
Bonjour,

J'ai pris la liberté de donner une réponse à la question de Jay sans
savoir
si j'y avait droit... j'espère que oui...

Mais suite à la formule que j'y suggère...

=SI(A1;AUJOURDHUI()+10;"")

Est-il possible d'y ajouter quelque chose qui fera que la date ne sera pas
mise en date du jour.. parce qu'aujourd'hui le 1 mars elle affiche 11
mars...
et demain le 2 mars elle changera automatiquement pour le 12 mars...
Donc...
peut-on mettre en date d'aujourd'hui mais qui ne changera pas demain???

Merci
--
Clochard
Aimerais bien savoir....
Merci!



Bon matin,

Si j'ai bien compris la question.... voici ce que je crois être une
possibilité

Si A1, en B1 la date d'aujourd'hui plus 10

=SI(A1;AUJOURDHUI()+10;"")

--
Clochard
Aimerais bien aider....
Merci!



Bonsoir,

=aujourdhui()+a1

Cordialement.

lSteph

Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une date à
partir d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je souhaiterais
que
B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre aide.














Daniel
Le #4359421
Euh... oui, mais avec un exemple, c'est encore mieux...
Daniel
"Clochard"
Salut Daniel,

D'accord pour à qui répondre...

J'aimerais juste voir qu'avec ce que tu me suggères je suis obligé de
changer la date de ma formule à chaque jour....
Est-il possible que ce soit une réponse fixe à partir de la date où l'on
inscrit en A1 sans avoir à y placer la date du jour...

Est-ce que je suis compréhensible dans ma question?

Merci

--
Clochard
Aimerais bien savoir....
Merci!



Bonjour.
Mais oui, tu as le droit de poster ;-))
Seulement là, tu as répondu à LSteph, pas à jay.
Pour ta question :
=SI(A1;"01/3/2007"+10;"")
Format date
Cordialement.
Daniel
"Clochard"
Bonjour,

J'ai pris la liberté de donner une réponse à la question de Jay sans
savoir
si j'y avait droit... j'espère que oui...

Mais suite à la formule que j'y suggère...

=SI(A1;AUJOURDHUI()+10;"")

Est-il possible d'y ajouter quelque chose qui fera que la date ne sera
pas
mise en date du jour.. parce qu'aujourd'hui le 1 mars elle affiche 11
mars...
et demain le 2 mars elle changera automatiquement pour le 12 mars...
Donc...
peut-on mettre en date d'aujourd'hui mais qui ne changera pas demain???

Merci
--
Clochard
Aimerais bien savoir....
Merci!



Bon matin,

Si j'ai bien compris la question.... voici ce que je crois être une
possibilité

Si A1, en B1 la date d'aujourd'hui plus 10

=SI(A1;AUJOURDHUI()+10;"")

--
Clochard
Aimerais bien aider....
Merci!



Bonsoir,

=aujourdhui()+a1

Cordialement.

lSteph

Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une date
à
partir d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je
souhaiterais
que
B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre aide.
















dunkelzahn
Le #4359411
En gros, tu veux bloquer l'exécution de la formule dès qu'il a fait le
calcul.

On 1 mar, 16:09, Clochard
Salut Daniel,

D'accord pour à qui répondre...

J'aimerais juste voir qu'avec ce que tu me suggères je suis obligé de
changer la date de ma formule à chaque jour....
Est-il possible que ce soit une réponse fixe à partir de la date où l'on
inscrit en A1 sans avoir à y placer la date du jour...

Est-ce que je suis compréhensible dans ma question?

Merci

--
Clochard
Aimerais bien savoir....
Merci!




Bonjour.
Mais oui, tu as le droit de poster ;-))
Seulement là, tu as répondu à LSteph, pas à jay.
Pour ta question :
=SI(A1;"01/3/2007"+10;"")
Format date
Cordialement.
Daniel
"Clochard"
Bonjour,

J'ai pris la liberté de donner une réponse à la question de Jay sans
savoir
si j'y avait droit... j'espère que oui...

Mais suite à la formule que j'y suggère...

=SI(A1;AUJOURDHUI()+10;"")

Est-il possible d'y ajouter quelque chose qui fera que la date ne ser a pas
mise en date du jour.. parce qu'aujourd'hui le 1 mars elle affiche 11
mars...
et demain le 2 mars elle changera automatiquement pour le 12 mars...
Donc...
peut-on mettre en date d'aujourd'hui mais qui ne changera pas demain? ??

Merci
--
Clochard
Aimerais bien savoir....
Merci!




Bon matin,

Si j'ai bien compris la question.... voici ce que je crois être une
possibilité

Si A1, en B1 la date d'aujourd'hui plus 10

=SI(A1;AUJOURDHUI()+10;"")

--
Clochard
Aimerais bien aider....
Merci!





Bonsoir,

=aujourdhui()+a1

Cordialement.

lSteph

Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une d ate à
partir d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je souhait erais
que
B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre a ide.- Masquer le texte des messages précédents -






- Afficher le texte des messages précédents -







Clochard
Le #4359311
Salut,

Oui, c'est exactement ça

--
Clochard
Aimerais bien savoir....
Merci!



En gros, tu veux bloquer l'exécution de la formule dès qu'il a fait le
calcul.

On 1 mar, 16:09, Clochard
Salut Daniel,

D'accord pour à qui répondre...

J'aimerais juste voir qu'avec ce que tu me suggères je suis obligé de
changer la date de ma formule à chaque jour....
Est-il possible que ce soit une réponse fixe à partir de la date où l'on
inscrit en A1 sans avoir à y placer la date du jour...

Est-ce que je suis compréhensible dans ma question?

Merci

--
Clochard
Aimerais bien savoir....
Merci!




Bonjour.
Mais oui, tu as le droit de poster ;-))
Seulement là, tu as répondu à LSteph, pas à jay.
Pour ta question :
=SI(A1;"01/3/2007"+10;"")
Format date
Cordialement.
Daniel
"Clochard"
Bonjour,

J'ai pris la liberté de donner une réponse à la question de Jay sans
savoir
si j'y avait droit... j'espère que oui...

Mais suite à la formule que j'y suggère...

=SI(A1;AUJOURDHUI()+10;"")

Est-il possible d'y ajouter quelque chose qui fera que la date ne sera pas
mise en date du jour.. parce qu'aujourd'hui le 1 mars elle affiche 11
mars...
et demain le 2 mars elle changera automatiquement pour le 12 mars...
Donc...
peut-on mettre en date d'aujourd'hui mais qui ne changera pas demain???

Merci
--
Clochard
Aimerais bien savoir....
Merci!




Bon matin,

Si j'ai bien compris la question.... voici ce que je crois être une
possibilité

Si A1, en B1 la date d'aujourd'hui plus 10

=SI(A1;AUJOURDHUI()+10;"")

--
Clochard
Aimerais bien aider....
Merci!





Bonsoir,

=aujourdhui()+a1

Cordialement.

lSteph

Bonjour à tous,

Je souhaiterais créer une formule permettant de calculer une date à
partir d'une valeur x représentant le nombre de jours.

Par exemple, si A1 contient la valeur numérique 10, je souhaiterais
que
B1 affiche la date d'aujourd'hui + 10 jours, soit le 9 mars.

En espérant avoir été clair, je vous remercie pour votre aide.- Masquer le texte des messages précédents -






- Afficher le texte des messages précédents -












Publicité
Poster une réponse
Anonyme