Calcul date en heures ouvrées

Le
claudem
Bonjour,

Je me sers de la fonction =MOD(E2-C2;1) pour calculer le nombre d'heures
entre deux dates, mais je voudrais ce calcul en tenant compte uniquement des
heures ouvrées de 7:00 à 18:00 heures et ignorer les autres.
Exemple: début 16:00 fin à J+1 10:30 soit 5:30 comme résultat, comment faire?
Merci de votre aide

Claude
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4323091
Bonjour,

A essayer :

A1 : 7:00
B1 : 18:00
A2 : heure de début
B2 : heure de fin
C2 : =SI(B2<A2;B$1-A2+B2-A$1;B2-A2)

Â+



Bonjour,

Je me sers de la fonction =MOD(E2-C2;1) pour calculer le nombre d'heures
entre deux dates, mais je voudrais ce calcul en tenant compte uniquement des
heures ouvrées de 7:00 à 18:00 heures et ignorer les autres.
Exemple: début 16:00 fin à J+1 10:30 soit 5:30 comme résultat, comment faire?
Merci de votre aide

Claude


Publicité
Poster une réponse
Anonyme