Calcul Date en trentième

Le
Calou
Bonjour,

Je vous résume mon problème : J'ai des tableaux qui calcule des durée en
trentième, c'est à dire que l'on considère que tous les mois ont 30 jours.
Je me sers de la fonction JOURS360.

mais voilà comment résoudre ce problème.

J'ai une date de fin au 28/02/2009 et donc il me calcule une durée de 28
jours à partir du 01/02/2009. Alors qu'en trentième, cela devrait me donner
30 jours puisque le mois en complet.

Avez vous deja rencontré ce problème ?

Merci par avance pour vos réponses.

Bonne journée.

Philippe
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois L
Le #19379181
Calou a écrit :
Bonjour,

Si j'ai bien compris...
=JOURS360(A1;B1+1;VRAI)

devrait le faire

--
François L


Bonjour,

Je vous résume mon problème : J'ai des tableaux qui calcule des durée en
trentième, c'est à dire que l'on considère que tous les mois ont 30 jours.
Je me sers de la fonction JOURS360.

mais voilà comment résoudre ce problème.

J'ai une date de fin au 28/02/2009 et donc il me calcule une durée de 28
jours à partir du 01/02/2009. Alors qu'en trentième, cela devrait me donner
30 jours puisque le mois en complet.

Avez vous deja rencontré ce problème ?

Merci par avance pour vos réponses.

Bonne journée.

Philippe




isabelle
Le #19380421
bonjour Calou,

=SI(JOUR(B1)=JOUR(FIN.MOIS(B1;0));30;JOUR(B1))

isabelle

Calou a écrit :
Bonjour,

Je vous résume mon problème : J'ai des tableaux qui calcule des durée en
trentième, c'est à dire que l'on considère que tous les mois ont 30 jours.
Je me sers de la fonction JOURS360.

mais voilà comment résoudre ce problème.

J'ai une date de fin au 28/02/2009 et donc il me calcule une durée de 28
jours à partir du 01/02/2009. Alors qu'en trentième, cela devrait me donner
30 jours puisque le mois en complet.

Avez vous deja rencontré ce problème ?

Merci par avance pour vos réponses.

Bonne journée.

Philippe





Calou
Le #19381441
Bnjour François,

ta solution est exactement ce que je cherchais. J'ignorai cette option dans
JOURS360.
Un grand merci à toi

Bonne journée.

Amicalement

Philippe
"Francois L" de news:
Calou a écrit :
Bonjour,

Si j'ai bien compris...
=JOURS360(A1;B1+1;VRAI)

devrait le faire

--
François L


Bonjour,

Je vous résume mon problème : J'ai des tableaux qui calcule des durée en
trentième, c'est à dire que l'on considère que tous les mois ont 30
jours. Je me sers de la fonction JOURS360.

mais voilà comment résoudre ce problème.

J'ai une date de fin au 28/02/2009 et donc il me calcule une durée de 28
jours à partir du 01/02/2009. Alors qu'en trentième, cela devrait me
donner 30 jours puisque le mois en complet.

Avez vous deja rencontré ce problème ?

Merci par avance pour vos réponses.

Bonne journée.

Philippe







Publicité
Poster une réponse
Anonyme