Calcul sur les dates

Le
crole
Bonjour le groupe,

Je crée un tableau d'amortissement mais je buche depuis des heures sur
le calcul de date.
Je m'explique

En A3 j'ai la date d'achat ex: 15/2/2005
En A4 j'ai des période ex: 5
Je souhaiterais en A5 avoir
A3 + A4 cela doit donné 15/2/2010
et en A6 avoir la date de la fin d'année d'achat ex: 31/12/2005

Merci de m'aider
Cordialement
Crole
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David
Le #18471621
Bonjour,

A3 + A4 cela doit donné 15/2/2010







=MOIS.DECALER(A3;120)

120 pour 5 ans
A3 la date de départ
--
a+ Jean-Pol
Site Web : www.colovid.be
Site Web perso pour le fun : http://users.skynet.be/DAVID/


"crole"
Bonjour le groupe,

Je crée un tableau d'amortissement mais je buche depuis des heures sur
le calcul de date.
Je m'explique

En A3 j'ai la date d'achat ex: 15/2/2005
En A4 j'ai des période ex: 5
Je souhaiterais en A5 avoir
A3 + A4 cela doit donné 15/2/2010
et en A6 avoir la date de la fin d'année d'achat ex: 31/12/2005

Merci de m'aider
Cordialement
Crole
David
Le #18471611
oups,

lire 60 en lieu et place de 120 ! ! !

--
a+ Jean-Pol
Site Web : www.colovid.be
Site Web perso pour le fun : http://users.skynet.be/DAVID/


"David"
Bonjour,

A3 + A4 cela doit donné 15/2/2010







=MOIS.DECALER(A3;120)

120 pour 5 ans
A3 la date de départ
--
a+ Jean-Pol
Site Web : www.colovid.be
Site Web perso pour le fun : http://users.skynet.be/DAVID/


"crole"
Bonjour le groupe,

Je crée un tableau d'amortissement mais je buche depuis des heures sur
le calcul de date.
Je m'explique

En A3 j'ai la date d'achat ex: 15/2/2005
En A4 j'ai des période ex: 5
Je souhaiterais en A5 avoir
A3 + A4 cela doit donné 15/2/2010
et en A6 avoir la date de la fin d'année d'achat ex: 31/12/2005

Merci de m'aider
Cordialement
Crole



access13090
Le #18471601
Salut

A5Úte(Année(A3)+A4;Mois(A3);Jours(A3))

A6Úte(Année(A3);12;31)

@+

crole avait prétendu :
Bonjour le groupe,

Je crée un tableau d'amortissement mais je buche depuis des heures sur
le calcul de date.
Je m'explique

En A3 j'ai la date d'achat ex: 15/2/2005
En A4 j'ai des période ex: 5
Je souhaiterais en A5 avoir
A3 + A4 cela doit donné 15/2/2010
et en A6 avoir la date de la fin d'année d'achat ex: 31/12/2005

Merci de m'aider
Cordialement
Crole


crole
Le #18471901
Merci à tout le groupe pour les réponses
Bon WE à tous
Cordialement
Crole
michdenis
Le #18472211
Si tu veux tenir compte du 29 février d'une année bissextile, dans 5 ans,
la fin du mois de février sera le 28 et non le premier mars...

=SI(ET(MOIS(A3)=2;JOUR(A3)));DATE(ANNEE(A3)+A4;MOIS(A3);JOUR(A3)-1);DATE(ANNEE(A3)+A4;MOIS(A3);JOUR(A3)))

Et pour obtenir la dernière journée du mois de la date en A3
ÚTE(ANNEE(A3);MOIS(A3)+1;0)




"crole"
Bonjour le groupe,

Je crée un tableau d'amortissement mais je buche depuis des heures sur
le calcul de date.
Je m'explique

En A3 j'ai la date d'achat ex: 15/2/2005
En A4 j'ai des période ex: 5
Je souhaiterais en A5 avoir
A3 + A4 cela doit donné 15/2/2010
et en A6 avoir la date de la fin d'année d'achat ex: 31/12/2005

Merci de m'aider
Cordialement
Crole
Publicité
Poster une réponse
Anonyme